Printing problem from IE6/OE6

Discussion in 'Computer Support' started by Trent SC, Jan 22, 2005.

  1. Trent SC

    Trent SC Guest

    An odd situation has arisen with a colleague's PC - a fairly bog standard
    Dell running XP Home (SP1 with all the updates, save SP2). It has an Epson
    Colour Stylus 600 attached which prints quite happily from every program
    except OE6 and IE6. I recall that the two programs used to use the same
    printing engine and presume this is still the case, especially as OE has no
    print setup options.
    When I click on the print icon in either app, nothing happens, and clicking
    on File > Print or File > Page Setup (in IE) also has no effect.
    Interestingly, File > Print Preview in IE produces a preview window, but
    without any contents, and it takes a great deal to get out of that and close
    IE.
    Also, I can see the version number of OE from Help > About, but the same
    menu option in IE produces the standard window with a blank where the
    version number should go. If it's relevant, OE is version 6.2800
    IE5 used to have a repair option from inside Add/Remove Programs, but this
    options appears to have gone walkabout in IE6.
    Does anyone have any suggestions as to what I should try to get this back
    and working again? I'm loathe to dig around the registry to reset it so
    that I can reinstall IE (fear of the registry), but if that's my only
    option, I guess I'll have to. And my colleague is insistent that she wants
    to stick to IE, so while she has the option of printing out from Opera,
    which is working fine, she does still want IE & OE to be working.
    Many thanks in advance.
    Trent SC, Jan 22, 2005
    #1
    1. Advertising

  2. Trent SC

    Trent© Guest

    On Sat, 22 Jan 2005 01:26:10 -0000, "Trent SC" <>
    wrote:

    >An odd situation has arisen with a colleague's PC - a fairly bog standard
    >Dell running XP Home (SP1 with all the updates, save SP2). It has an Epson
    >Colour Stylus 600 attached which prints quite happily from every program
    >except OE6 and IE6. I recall that the two programs used to use the same
    >printing engine and presume this is still the case, especially as OE has no
    >print setup options.


    You need to have the preview pane turned on...or a message opened...in
    order to see the print options.

    >When I click on the print icon in either app, nothing happens,


    Do you have any programs running in the background that block opening
    of a new window?

    >Also, I can see the version number of OE from Help > About, but the same
    >menu option in IE produces the standard window with a blank where the
    >version number should go. If it's relevant, OE is version 6.2800


    That is not the latest version...if you typed that number correctly.

    The version I have is 6.00.2800.1123

    >Does anyone have any suggestions as to what I should try to get this back
    >and working again?


    I don't think I read from you whether this problem has devoloped...or
    whether the printer has NEVER printed properly.

    So...

    Besides the above, make sure that printer can print the fonts that are
    showing on the page.

    Good luck...let us know.


    Have a nice one...

    Trent©

    Budweiser: Helping ugly people have sex since 1876!

    P.S. What is a 'bog' computer?
    Trent©, Jan 25, 2005
    #2
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Kelvin

    Google, IE6, OE6.

    Kelvin, Jun 20, 2006, in forum: Computer Support
    Replies:
    3
    Views:
    639
  2. elie
    Replies:
    0
    Views:
    928
  3. elie
    Replies:
    0
    Views:
    859
  4. elie
    Replies:
    0
    Views:
    916
  5. elie
    Replies:
    0
    Views:
    920
Loading...

Share This Page