Printer Trouble

Discussion in 'Computer Information' started by Rob Larkin, Dec 23, 2005.

  1. Rob Larkin

    Rob Larkin Guest

    Hi,
    I have a Canon BJC4300 and am running my computer on MS ME, my problem is
    that it appears to send information to the printer but will not print,
    instead it sits in the memory and then prints when I turn my PC back on. I
    have tried uninstalling the printer drive and re-installing with no joy. I
    have also tried downloading drive from Canon web site.
    Any Ideas as to the fix for this problem appreciated.
    Regards Rob
    Rob Larkin, Dec 23, 2005
    #1
    1. Advertising

  2. Rob Larkin

    Rob Larkin Guest

    It is connected via a parallel port, I have changed leads with a brand new
    one, the printer is old but has only just started to do this. I suspect a
    possible conflict with an MS ME auto update but can't be sure.
    Regards Rob
    <> wrote in message
    news:...
    > Rob Larkin wrote:
    >
    > > Hi,
    > > I have a Canon BJC4300 and am running my computer on MS ME, my problem
    > > is
    > > that it appears to send information to the printer but will not print,
    > > instead it sits in the memory and then prints when I turn my PC back on.

    I
    > > have tried uninstalling the printer drive and re-installing with no joy.

    I
    > > have also tried downloading drive from Canon web site.
    > > Any Ideas as to the fix for this problem appreciated.
    > > Regards Rob

    >
    > Is the printer new or did it just start doing this? Also what interface

    does
    > it use (ie USB, parallel, etc)?
    >
    > Posted Via Usenet.com Premium Usenet Newsgroup Services
    > ----------------------------------------------------------
    > ** SPEED ** RETENTION ** COMPLETION ** ANONYMITY **
    > ----------------------------------------------------------
    > http://www.usenet.com
    Rob Larkin, Dec 23, 2005
    #2
    1. Advertising

  3. Rob Larkin

    Guest

    Rob Larkin wrote:

    > Hi,
    > I have a Canon BJC4300 and am running my computer on MS ME, my problem
    > is
    > that it appears to send information to the printer but will not print,
    > instead it sits in the memory and then prints when I turn my PC back on. I
    > have tried uninstalling the printer drive and re-installing with no joy. I
    > have also tried downloading drive from Canon web site.
    > Any Ideas as to the fix for this problem appreciated.
    > Regards Rob


    Is the printer new or did it just start doing this? Also what interface does
    it use (ie USB, parallel, etc)?

    Posted Via Usenet.com Premium Usenet Newsgroup Services
    ----------------------------------------------------------
    ** SPEED ** RETENTION ** COMPLETION ** ANONYMITY **
    ----------------------------------------------------------
    http://www.usenet.com
    , Dec 23, 2005
    #3
  4. Rob Larkin

    G.Smith Guest

    Sounds like a problem with the print spooler.

    You can try adjusting the settings in your priter properties to print
    directly to the printer rather than to the print spooler. This will use up
    resources if you have a large print job.
    The print spooler stores print jobs in virtual memory on the hard drive. So
    it sounds like you have a problem with the print spooler.
    "Rob Larkin" <> wrote in message
    news:dogri7$8v$-infra.bt.com...
    > Hi,
    > I have a Canon BJC4300 and am running my computer on MS ME, my problem is
    > that it appears to send information to the printer but will not print,
    > instead it sits in the memory and then prints when I turn my PC back on. I
    > have tried uninstalling the printer drive and re-installing with no joy. I
    > have also tried downloading drive from Canon web site.
    > Any Ideas as to the fix for this problem appreciated.
    > Regards Rob
    >
    >
    G.Smith, Dec 23, 2005
    #4
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. =?Utf-8?B?TGVzbGllIFVuZGVyd29vZA==?=

    Trouble using a Printer on a Wireless Home Network

    =?Utf-8?B?TGVzbGllIFVuZGVyd29vZA==?=, Oct 16, 2005, in forum: Wireless Networking
    Replies:
    2
    Views:
    1,237
  2. jokanec590

    Having trouble with getting printer to print

    jokanec590, Aug 3, 2003, in forum: Computer Support
    Replies:
    2
    Views:
    350
    Thund3rstruck
    Aug 3, 2003
  3. Ken

    Printer Trouble

    Ken, Apr 5, 2004, in forum: Computer Support
    Replies:
    2
    Views:
    353
    ┬░Mike┬░
    Apr 5, 2004
  4. Guest

    printer trouble

    Guest, Oct 2, 2004, in forum: Computer Support
    Replies:
    1
    Views:
    378
    samuel
    Oct 2, 2004
  5. John Penney
    Replies:
    4
    Views:
    859
    Rick Merrill
    Aug 29, 2006
Loading...

Share This Page