PPTP through ISA 2004 and PIX v7.02 with double NAT

Discussion in 'Cisco' started by Igac, Oct 12, 2005.

  1. Igac

    Igac Guest

    We have in our organization the following setup:

    Inside network-----ISA2004-----PIX(v7.02)-------Internet

    Both ISA and PIX are doing NAT...

    With PIX version 6.3.x pptp from the inside network to the internet was
    working fine with fixup pptp on the pix.
    When we first upgraded pix to 7.01 pptp stopped working completely.
    With 7.02 the first time a new connection is established but all connections
    after that fail.
    I have inspect pptp setup on the pix.
    Cisco stated that they fixed pptp passthrough in 7.02 but I'm not sure.

    Does anybody have any similar experience with this ?

    Igor Videc
    Igac, Oct 12, 2005
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Dejan Gambin
    Replies:
    0
    Views:
    729
    Dejan Gambin
    Oct 16, 2003
  2. wmmalii
    Replies:
    0
    Views:
    3,152
    wmmalii
    May 17, 2006
  3. Replies:
    0
    Views:
    3,190
  4. maysoon

    telent through isa 2004

    maysoon, Nov 7, 2006, in forum: General Computer Support
    Replies:
    0
    Views:
    648
    maysoon
    Nov 7, 2006
  5. Terry Cole
    Replies:
    0
    Views:
    381
    Terry Cole
    Jan 18, 2007
Loading...

Share This Page