powers and lights are on but no boot

Discussion in 'Computer Support' started by nikid@ptd.net, Feb 20, 2006.

  1. Guest

    System specs
    Ultra 600w ATX PS
    Kingston 1024MB PC3200 DDR 400MHz (2 x 512MB)
    Asus P4P800-X Socket 478 Motherboard
    Intel P4 Prescott 3.4Ghz 800fsb Socket 478
    Ultra Copper Cooling Fan Skt 478 upto P4 3.4GHz
    Seagate 80GB Serial ATA w/NCQ 7200/8MB/SATA-150
    Sapphire Radeon 9800 Atlantis Vid Card With 256MB Ddr Memory.
    Windows XP PRO with all updates

    Okay, turned on pc this morning and it worked fine, turned it off.
    Tonite I came home and turned on the pc, and all I get is ... nothing.
    Everything is powered (hd's Cd and dvd drives are lit) and I am
    waiting for my Flash screen (asus logo that hides the POST)
    not even the annoying beep that beeps when pc turns on.

    Again I got power on everything but no boot, so I cant go in bios or
    nothing.
    I opened the case and took out some drives to see if it was the PSU
    but still nothing. So if anyone has any ideas please let me know

    thanks :)
     
    , Feb 20, 2006
    #1
    1. Advertising

  2. Starblazer Guest

    > Okay, turned on pc this morning and it worked fine, turned it off. Tonite
    > I came home and turned on the pc, and all I get is ... nothing. Everything
    > is powered (hd's Cd and dvd drives are lit) and I am waiting for my Flash
    > screen (asus logo that hides the POST) not even the annoying beep that
    > beeps when pc turns on.


    Sounds like a bad motherboard or a bad PSU. The "5 Second" check is as
    follows:

    1) Pull video card
    2) Pull RAM

    Turn on computer

    If there is absolutly no sound coming from it, more than likely, you have
    a dead board, dead PSU, or dead CPU. I would grab a PSU from another
    machine (does not need to be uber-powerful, but at least a 250W) and then
    swap that out to see if it will complain about anything. If you can still
    not get any sound out of it, then you had a dead board or a dead processor.

    My gut-instinct would be to try a different motherboard, because in all my
    years doing PC, I have seen only one processor fry, and even then, it
    would work for a while, then BSOD in windows.

    IF YOU GET SOUND (system beeps): put the devices back in, in this order:

    1) Memory, Power it back up, you should hear a different set of system
    beeps after this step.
    2) Video card, then you should see it boot. (hopefully)

    Good Luck!
     
    Starblazer, Feb 20, 2006
    #2
    1. Advertising

  3. Ron Martell Guest

    wrote:

    >System specs
    >Ultra 600w ATX PS
    >Kingston 1024MB PC3200 DDR 400MHz (2 x 512MB)
    >Asus P4P800-X Socket 478 Motherboard
    >Intel P4 Prescott 3.4Ghz 800fsb Socket 478
    >Ultra Copper Cooling Fan Skt 478 upto P4 3.4GHz
    >Seagate 80GB Serial ATA w/NCQ 7200/8MB/SATA-150
    >Sapphire Radeon 9800 Atlantis Vid Card With 256MB Ddr Memory.
    >Windows XP PRO with all updates
    >
    >Okay, turned on pc this morning and it worked fine, turned it off.
    >Tonite I came home and turned on the pc, and all I get is ... nothing.
    >Everything is powered (hd's Cd and dvd drives are lit) and I am
    >waiting for my Flash screen (asus logo that hides the POST)
    >not even the annoying beep that beeps when pc turns on.
    >
    >Again I got power on everything but no boot, so I cant go in bios or
    >nothing.
    >I opened the case and took out some drives to see if it was the PSU
    >but still nothing. So if anyone has any ideas please let me know
    >
    >thanks :)


    Before you get into more drastic measures try totally powering off the
    system for 5 minutes. By totally powering off I mean pull the plug
    either out of the wall or out of the back of the machine.

    If that doesn't resolve the issue then it is probably repair shop
    time. A system that new should still be under warranty.

    Good luck

    Ron Martell Duncan B.C. Canada
    --
    Microsoft MVP (1997 - 2006)
    On-Line Help Computer Service
    http://onlinehelp.bc.ca

    "Anyone who thinks that they are too small to make a difference
    has never been in bed with a mosquito."
     
    Ron Martell, Feb 20, 2006
    #3
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Beth Mitchell

    PC Powers off and Beeps

    Beth Mitchell, Sep 21, 2004, in forum: Computer Support
    Replies:
    4
    Views:
    528
    Plato
    Sep 22, 2004
  2. pjs2002

    PC Powers up but Occasionally does not POST

    pjs2002, Dec 7, 2005, in forum: Computer Support
    Replies:
    3
    Views:
    336
    Rich Wilson
    Dec 8, 2005
  3. Deubug

    Lights on PC for 4 sec then powers off

    Deubug, Nov 8, 2007, in forum: Computer Support
    Replies:
    11
    Views:
    720
  4. stvlai

    Strobe Lights White Balance and Surrounding lights

    stvlai, Jul 17, 2009, in forum: Digital Photography
    Replies:
    11
    Views:
    1,420
    Wolfgang Weisselberg
    Jul 26, 2009
  5. crimsonflame

    Lights on but doesn't power up.

    crimsonflame, Aug 17, 2011, in forum: General Computer Support
    Replies:
    0
    Views:
    974
    crimsonflame
    Aug 17, 2011
Loading...

Share This Page