PowerColor 9600XT Bravo issues

Discussion in 'NZ Computing' started by Patrick Dunford, Sep 30, 2004.

  1. We have one of these with 128MB installed in a Gigabyte motherboard
    Athlon XP2500.

    It used to crash a lot and the ATI control panel would refuse to run at
    startup and lots of error messages would be displayed.

    Since windows updated itself to sp2 it is working a little better but
    there are still one or two issues.

    I have noticed that when display modes are changed the display
    flickers/flashes a lot, this also happens at startup.

    The other problem is with the secondary display port, if there is no
    actual device connected the secondary display card detaches/deactivates
    itself and has to be reactivated in the Control Panel.

    We use this system's secondary display port to connect to a KVM switchbox
    where two computers with dual head cards are sharing the same secondary
    display device (a data projector). It would be a lot more convenient if
    the secondary display card didn't disable itself on startup if the KVM is
    set to the other computer.
     
    Patrick Dunford, Sep 30, 2004
    #1
    1. Advertising

  2. Patrick Dunford

    Craig Shore Guest

    On Thu, 30 Sep 2004 20:48:25 +1200, Patrick Dunford
    <> wrote:

    >We use this system's secondary display port to connect to a KVM switchbox
    >where two computers with dual head cards are sharing the same secondary
    >display device (a data projector). It would be a lot more convenient if
    >the secondary display card didn't disable itself on startup if the KVM is
    >set to the other computer.


    I think that is pretty much standard behaviour for both ATI and Nvidia drivers.
     
    Craig Shore, Sep 30, 2004
    #2
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. britishbull

    Radeon 128MB 9600XT

    britishbull, Jul 6, 2004, in forum: Computer Support
    Replies:
    2
    Views:
    483
    =?ISO-8859-1?Q?R=F4g=EAr?=
    Jul 7, 2004
  2. Steven M. Scharf

    Bravo! Sigma and Foveon Get It Right!

    Steven M. Scharf, Jun 8, 2004, in forum: Digital Photography
    Replies:
    5
    Views:
    394
    John P McWilliams
    Jun 9, 2004
  3. Diane Sherwin

    V, Inc Bravo D2 Digital Media Player Review

    Diane Sherwin, Jul 10, 2004, in forum: DVD Video
    Replies:
    0
    Views:
    525
    Diane Sherwin
    Jul 10, 2004
  4. bravo models

    bravo

    bravo models, Aug 28, 2004, in forum: Digital Photography
    Replies:
    0
    Views:
    565
    bravo models
    Aug 28, 2004
  5. Help

    TV Tuner on ATI All-in-wonder 9600XT

    Help, Apr 1, 2005, in forum: NZ Computing
    Replies:
    0
    Views:
    364
Loading...

Share This Page