Power supply issues

Discussion in 'Computer Support' started by ChuckMcGuire, Jul 2, 2007.

  1. ChuckMcGuire

    ChuckMcGuire Guest

    When I shutdown the PC, the button on the case does not restart the PC. I
    need to switch off the P/S on the back of the case, wait a few seconds, the
    PC will beep, switch the P/S back on, then the front button will turn on the
    computer.

    Is this a P/S issue, switch issue or what?

    Antec SLK3700BQE case
    Antec SmartPower ATX 350W PS
    Asus A8N motherboard

    Thank you for any help in this matter

    Chuck
    ChuckMcGuire, Jul 2, 2007
    #1
    1. Advertising

  2. ChuckMcGuire

    Evan Platt Guest

    On Mon, 2 Jul 2007 12:51:55 -0500, "ChuckMcGuire"
    <chuck.mcguire(remove)@radisson.com> wrote:

    >When I shutdown the PC, the button on the case does not restart the PC. I
    >need to switch off the P/S on the back of the case, wait a few seconds, the
    >PC will beep, switch the P/S back on, then the front button will turn on the
    >computer.
    >
    >Is this a P/S issue, switch issue or what?
    >
    >Antec SLK3700BQE case
    >Antec SmartPower ATX 350W PS
    >Asus A8N motherboard
    >
    >Thank you for any help in this matter


    What if you hold down the button on the front of the case?
    --
    To reply via e-mail, remove The Obvious from my e-mail address.
    Evan Platt, Jul 2, 2007
    #2
    1. Advertising

  3. ChuckMcGuire

    ChuckMcGuire Guest

    Holding the power button does not do anything. Basically if I cut the power
    to the MB, the power and reset button work fine until I shutdown the PC. I
    have tested the power button while the computer is running and it works
    fine, hold for 5 seconds and they system shuts down, but then it will not
    restart with the power button until I switch off/on the P/S.


    "Evan Platt" <> wrote in message
    news:...
    > On Mon, 2 Jul 2007 12:51:55 -0500, "ChuckMcGuire"
    > <chuck.mcguire(remove)@radisson.com> wrote:
    >
    >>When I shutdown the PC, the button on the case does not restart the PC. I
    >>need to switch off the P/S on the back of the case, wait a few seconds,
    >>the
    >>PC will beep, switch the P/S back on, then the front button will turn on
    >>the
    >>computer.
    >>
    >>Is this a P/S issue, switch issue or what?
    >>
    >>Antec SLK3700BQE case
    >>Antec SmartPower ATX 350W PS
    >>Asus A8N motherboard
    >>
    >>Thank you for any help in this matter

    >
    > What if you hold down the button on the front of the case?
    > --
    > To reply via e-mail, remove The Obvious from my e-mail address.
    ChuckMcGuire, Jul 2, 2007
    #3
  4. ChuckMcGuire

    Mike Easter Guest

    ChuckMcGuire wrote:
    > Holding the power button does not do anything. Basically if I cut
    > the power to the MB, the power and reset button work fine until I
    > shutdown the PC. I have tested the power button while the computer
    > is running and it works fine, hold for 5 seconds and they system
    > shuts down, but then it will not restart with the power button until
    > I switch off/on the P/S.


    Antec's site has a nice discussion of how to troubleshoot a faulty power
    button.

    http://www.antec.com/ec/support_roductInfo_FAQ.php?Qnumber=3&FAQno=12 I
    am having trouble powering on the unit. Is the power switch supposed to
    be a momentary switch like the reset switch? - No, you may need to
    replace the Power On/Off Soft Switch in the front of the Rack Mount
    Case. [..]


    That link shows a long discussion of troubleshooting the poweronoff
    softswitch, mobo, & PS by jumping the leads to the switch and those from
    PS to mobo.

    --
    Mike Easter
    Mike Easter, Jul 2, 2007
    #4
  5. ChuckMcGuire

    ChuckMcGuire Guest

    Thank you for this link, I will see if this will help me narrow down the
    issue.

    Thanks again.


    "Mike Easter" <> wrote in message
    news:468943ee$0$97254$...
    > ChuckMcGuire wrote:
    >> Holding the power button does not do anything. Basically if I cut
    >> the power to the MB, the power and reset button work fine until I
    >> shutdown the PC. I have tested the power button while the computer
    >> is running and it works fine, hold for 5 seconds and they system
    >> shuts down, but then it will not restart with the power button until
    >> I switch off/on the P/S.

    >
    > Antec's site has a nice discussion of how to troubleshoot a faulty power
    > button.
    >
    > http://www.antec.com/ec/support_roductInfo_FAQ.php?Qnumber=3&FAQno=12 I
    > am having trouble powering on the unit. Is the power switch supposed to
    > be a momentary switch like the reset switch? - No, you may need to
    > replace the Power On/Off Soft Switch in the front of the Rack Mount
    > Case. [..]
    >
    >
    > That link shows a long discussion of troubleshooting the poweronoff
    > softswitch, mobo, & PS by jumping the leads to the switch and those from
    > PS to mobo.
    >
    > --
    > Mike Easter
    >
    ChuckMcGuire, Jul 2, 2007
    #5
  6. ChuckMcGuire

    DemoDisk Guest

    "ChuckMcGuire" <chuck.mcguire(remove)@radisson.com> wrote in message
    news:0Xaii.15746$...

    > When I shutdown the PC, the button on the case does not restart the

    PC. I
    > need to switch off the P/S on the back of the case, wait a few

    seconds, the
    > PC will beep, switch the P/S back on, then the front button will turn

    on the
    > computer.
    >
    > Is this a P/S issue, switch issue or what?
    >
    > Antec SLK3700BQE case
    > Antec SmartPower ATX 350W PS
    > Asus A8N motherboard
    >
    > Thank you for any help in this matter
    >
    > Chuck



    Try re-seating your PS connector on the motherboard.

    I had the same Antec SmartPower 350 in my system go bad a couple months
    ago. Started having problems with occasional suddenl shut downs and
    power-up failures. Two pins on one end of the 20-pin mobo connector were
    charred, maybe because the connection wasn't secure.

    (I dunno why they call it SmartPower. If it's so damn smart, it should
    have said something in plain English.)
    DemoDisk, Jul 4, 2007
    #6
  7. ChuckMcGuire

    Joe Guest

    On Mon, 2 Jul 2007 12:51:55 -0500, "ChuckMcGuire"
    <chuck.mcguire(remove)@radisson.com> wrote:

    >When I shutdown the PC, the button on the case does not restart the PC. I
    >need to switch off the P/S on the back of the case, wait a few seconds, the
    >PC will beep, switch the P/S back on, then the front button will turn on the
    >computer.
    >
    >Is this a P/S issue, switch issue or what?
    >
    >Antec SLK3700BQE case
    >Antec SmartPower ATX 350W PS
    >Asus A8N motherboard
    >
    >Thank you for any help in this matter
    >
    >Chuck
    >
    >

    I have seen this before and have found it to be either the P/s, Mobo
    or, in rare cases, the power switch. The link to the Antec site gives
    a good testign process.

    However, I have also replaced the power supply, had it work fine for a
    while, and later have the same issue which could be solved by livinig
    with it or by installing a new motherboard.

    In your post, you have the following:
    ait a few seconds, the
    >PC will beep, switch the P/S back on -



    I have not seen(heard) the Beep in the process. Otherwise, my
    experiences have been the same----with power supplies that do not have
    an on/off siwtch, I have had to unplug the power cord to accomplish
    the same thing.

    FWIW.

    --
    Posted via a free Usenet account from http://www.teranews.com
    Joe, Jul 4, 2007
    #7
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Silverstrand

    HEC Ace Power 580UB 580Watt power supply

    Silverstrand, Jul 23, 2005, in forum: Front Page News
    Replies:
    0
    Views:
    839
    Silverstrand
    Jul 23, 2005
  2. Silverstrand

    AOpen Prima Power AO700-12ALN 700W Power Supply Review

    Silverstrand, Aug 27, 2005, in forum: Front Page News
    Replies:
    5
    Views:
    1,444
    unholy
    Aug 29, 2005
  3. Silverstrand
    Replies:
    0
    Views:
    1,933
    Silverstrand
    Feb 21, 2006
  4. nick
    Replies:
    0
    Views:
    1,336
  5. Mr Bond

    Power supply 'issues'?

    Mr Bond, Aug 17, 2004, in forum: NZ Computing
    Replies:
    22
    Views:
    592
Loading...

Share This Page