power bug?

Discussion in 'Computer Information' started by oilburner, Sep 16, 2007.

  1. oilburner

    oilburner Guest

    my computer got a power bug..
    the power wend off and on in a very short time.(0.5 sec)
    now there is a problem in the startup system off the computer
    it take's more than 10 minutes to boot the computer till it is
    full functional
    when it is full functional it is working outstanding (as normal )
    also to close down the computer is also a problem , and that is also taking
    5 to 10 minutes.

    where i must surge for the problem?

    greeting sk / holland
     
    oilburner, Sep 16, 2007
    #1
    1. Advertising

  2. oilburner

    Travis Guest

    Does this happen everytime, or just once. If your biasing it on just one
    startup after the surge, then it's propably becacue Windows runs Checkdisk
    and such.

    If it happens everytime, check your startup programs, since it's mainly on
    the Startup and Shutdown, it may be that you have too much running, or too
    little memory to allocate all those programs. Check the taskbar to see what
    you have running, if there is a lot, it could be too many.

    Run "msconfig" at Run or a command prompt and select the "Startup" tab. Try
    deleting some programs you don't need, but if you don't know what they are
    then leave them, or ask here as chances they are needed for your system to
    work. (Ie, without "smax4pnp.exe" running I won't have any sound).

    "oilburner" <> wrote in message
    news:fj7Hi.1221$Hv4.472@amstwist00...
    > my computer got a power bug..
    > the power wend off and on in a very short time.(0.5 sec)
    > now there is a problem in the startup system off the computer
    > it take's more than 10 minutes to boot the computer till it is
    > full functional
    > when it is full functional it is working outstanding (as normal )
    > also to close down the computer is also a problem , and that is also
    > taking
    > 5 to 10 minutes.
    >
    > where i must surge for the problem?
    >
    > greeting sk / holland
    >
    >
    >
     
    Travis, Sep 16, 2007
    #2
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Silverstrand

    HEC Ace Power 580UB 580Watt power supply

    Silverstrand, Jul 23, 2005, in forum: Front Page News
    Replies:
    0
    Views:
    862
    Silverstrand
    Jul 23, 2005
  2. Silverstrand

    AOpen Prima Power AO700-12ALN 700W Power Supply Review

    Silverstrand, Aug 27, 2005, in forum: Front Page News
    Replies:
    5
    Views:
    1,494
    unholy
    Aug 29, 2005
  3. janet_princess_2k
    Replies:
    0
    Views:
    519
    janet_princess_2k
    Aug 9, 2006
  4. A bug catalogue for bug lovers!

    , Sep 16, 2005, in forum: Digital Photography
    Replies:
    4
    Views:
    569
  5. oilburner

    solved: power bug?

    oilburner, Oct 1, 2007, in forum: Computer Information
    Replies:
    0
    Views:
    414
    oilburner
    Oct 1, 2007
Loading...

Share This Page