posting help please

Discussion in 'Computer Support' started by trigger, Jun 24, 2003.

  1. trigger

    trigger Guest

    I am continualy losing my connection when posting using any version of powerpost,the only version i can use is power post 2k jw edition c,but i really want to use a&a v10 multithread
    which has a time out adjustment which i use at 10 mins,is there anyway to configure other versions to do this or is there a setting on my
    pc which i can adjust? os winxp pro sp1, 1mb connection ethernet link to settop box,any help would be much appreciated

    thanks trigger
     
    trigger, Jun 24, 2003
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. tpg comcntr

    HELP! HELP! PLEASE, PLEASE, PLEASE

    tpg comcntr, Feb 14, 2004, in forum: Computer Support
    Replies:
    11
    Views:
    891
    michael turner
    Feb 15, 2004
  2. scaredkitty

    Top Posting vs. Bottom Posting

    scaredkitty, Apr 5, 2005, in forum: Computer Support
    Replies:
    37
    Views:
    1,381
  3. Colin D

    CROSS-POSTING, OR MULTI-POSTING, OR NEITHER?

    Colin D, Feb 28, 2006, in forum: Digital Photography
    Replies:
    56
    Views:
    1,692
    rcyoung
    Mar 8, 2006
  4. Wayne Wastier

    [OT] : Top Posting vs Bottom Posting

    Wayne Wastier, Jul 17, 2005, in forum: Windows 64bit
    Replies:
    7
    Views:
    764
    Al Swearengen
    Jul 17, 2005
  5. T.N.O.
    Replies:
    21
    Views:
    787
    Hypnos
    Sep 15, 2003
Loading...

Share This Page