Possible bug using DCOM config

Discussion in 'Windows 64bit' started by =?Utf-8?B?amJuZXRkZXY=?=, Oct 3, 2005.

  1. I have 2 AMD dual core systems with 64 bit and 32 bit XP dual boot. Both
    machines are getting this error every day

    The machine-default permission settings do not grant Local Activation
    permission for the COM Server application with CLSID
    {555F3418-D99E-4E51-800A-6E8 9CFD8B1D7} to the user NT AUTHORITY\LOCAL
    SERVICE SID (S-1-5-19). This security permission can be modified using the
    Component Services administrative tool.

    I cant find this in the registry. While trying to debug this problem I
    noticed that i cant get into DCOM config in component services. I get the
    error mmc.exe ia not a valid 32 bit windows application. mmc works in run so
    its not that. I'm wondering if any of you have this problem getting into dcom
    config. I have a feeling this is a MS bug.

    Thanks,

    jb
    =?Utf-8?B?amJuZXRkZXY=?=, Oct 3, 2005
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. ok
    Replies:
    4
    Views:
    426
  2. Replies:
    0
    Views:
    416
  3. Mark A. Chadwick

    DCOM Woes

    Mark A. Chadwick, Apr 1, 2004, in forum: MCSE
    Replies:
    2
    Views:
    4,351
    Politician Spock
    Apr 2, 2004
  4. janet_princess_2k
    Replies:
    0
    Views:
    480
    janet_princess_2k
    Aug 9, 2006
  5. A bug catalogue for bug lovers!

    , Sep 16, 2005, in forum: Digital Photography
    Replies:
    4
    Views:
    523
Loading...

Share This Page