portrait mode in Windows XP

Discussion in 'Computer Support' started by don, Apr 22, 2004.

  1. don

    don Guest

    I just bought an lcd monitor which is capable of turning 90 degrees.........
    so how do I get my programs to display in portrait mode using Windows
    XP........ do I need special software or is windows XP capable on its own?
     
    don, Apr 22, 2004
    #1
    1. Advertising

  2. don

    one_red_eye Guest

    "don" <> wrote in message
    news:c6763c$o5q$...
    > I just bought an lcd monitor which is capable of turning 90

    degrees.........
    > so how do I get my programs to display in portrait mode using Windows
    > XP........ do I need special software or is windows XP capable on its own?
    >
    >


    Check your video adapter settings. Mine has a rotation setting.
    Right click the desktop, click properties, go to the Settings tab, click
    Advanced at the bottom of the window.

    --
    I saw Elvis. He sat between
    me and Bigfoot on the UFO.
     
    one_red_eye, Apr 22, 2004
    #2
    1. Advertising

  3. don

    Toolman Tim Guest

    "one_red_eye" <> wrote in message
    news:...
    > "don" <> wrote in message
    > news:c6763c$o5q$...
    > > I just bought an lcd monitor which is capable of turning 90

    > degrees.........
    > > so how do I get my programs to display in portrait mode using Windows
    > > XP........ do I need special software or is windows XP capable on its

    own?
    > >
    > >

    >
    > Check your video adapter settings. Mine has a rotation setting.
    > Right click the desktop, click properties, go to the Settings tab, click
    > Advanced at the bottom of the window.
    >
    >


    Yeah - I just installed the latest drivers from nvidia and flipped my screen
    totally upside down...way cool!
     
    Toolman Tim, Apr 22, 2004
    #3
  4. don

    Shel-hed Guest

    On Wed, 21 Apr 2004 18:35:02 -0700, "Toolman Tim" <tmayer541_at_charter.invalid> wrote
    in 24hoursupport.helpdesk:

    >
    >"one_red_eye" <> wrote in message
    >news:...
    >>
    >> Check your video adapter settings. Mine has a rotation setting.
    >> Right click the desktop, click properties, go to the Settings tab, click
    >> Advanced at the bottom of the window.
    >>
    >>

    >
    >Yeah - I just installed the latest drivers from nvidia and flipped my screen
    >totally upside down...way cool!


    You have accidentally installed the Aussie drivers.
     
    Shel-hed, Apr 22, 2004
    #4
  5. don

    Toolman Tim Guest

    "Shel-hed" <> wrote in message
    news:...
    > On Wed, 21 Apr 2004 18:35:02 -0700, "Toolman Tim"

    <tmayer541_at_charter.invalid> wrote
    > in 24hoursupport.helpdesk:
    >
    > >
    > >"one_red_eye" <> wrote in message
    > >news:...
    > >>
    > >> Check your video adapter settings. Mine has a rotation setting.
    > >> Right click the desktop, click properties, go to the Settings tab,

    click
    > >> Advanced at the bottom of the window.
    > >>
    > >>

    > >
    > >Yeah - I just installed the latest drivers from nvidia and flipped my

    screen
    > >totally upside down...way cool!

    >
    > You have accidentally installed the Aussie drivers.
    >


    Ooops...I guess that explains the unusual lanquage in the error messages
    too, Mate <g>

    Please - no offense intended to our southern hemisphere buddies :eek:)
     
    Toolman Tim, Apr 22, 2004
    #5
  6. don

    Shel-hed Guest

    On Wed, 21 Apr 2004 18:54:02 -0700, "Toolman Tim" <tmayer541_at_charter.invalid> wrote
    in 24hoursupport.helpdesk:

    >
    >"Shel-hed" <> wrote in message
    >news:...
    >> On Wed, 21 Apr 2004 18:35:02 -0700, "Toolman Tim"

    ><tmayer541_at_charter.invalid> wrote
    >> in 24hoursupport.helpdesk:
    >>
    >> >Yeah - I just installed the latest drivers from nvidia and flipped my

    >screen
    >> >totally upside down...way cool!

    >>
    >> You have accidentally installed the Aussie drivers.
    >>

    >
    >Ooops...I guess that explains the unusual lanquage in the error messages
    >too, Mate <g>
    >
    >Please - no offense intended to our southern hemisphere buddies :eek:)


    No offence to them up-spun-down Ozzos? Please refrain from <ahem> smoking and
    posting.
    TYVM.
     
    Shel-hed, Apr 22, 2004
    #6
  7. don

    Toolman Tim Guest

    > >> >Yeah - I just installed the latest drivers from nvidia and flipped my
    > >screen
    > >> >totally upside down...way cool!
    > >>
    > >> You have accidentally installed the Aussie drivers.
    > >>

    > >
    > >Ooops...I guess that explains the unusual lanquage in the error messages
    > >too, Mate <g>
    > >
    > >Please - no offense intended to our southern hemisphere buddies :eek:)

    >
    > No offence to them up-spun-down Ozzos? Please refrain from <ahem> smoking

    and
    > posting.
    > TYVM.
    >


    TYVM? YMHMYFAIOA
     
    Toolman Tim, Apr 22, 2004
    #7
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. English Patient
    Replies:
    3
    Views:
    1,924
    Old Gringo
    Oct 4, 2004
  2. Laszlo Plook

    Problems with portrait mode

    Laszlo Plook, Feb 6, 2004, in forum: Digital Photography
    Replies:
    7
    Views:
    354
  3. Henador Titzoff

    Cano?n 20D Portrait Mode Continuous Shooting

    Henador Titzoff, Oct 10, 2004, in forum: Digital Photography
    Replies:
    4
    Views:
    453
    Henador Titzoff
    Oct 12, 2004
  4. Mike Henley

    Portrait Portrait Portrait (you gotta see this!)

    Mike Henley, Jul 2, 2005, in forum: Digital Photography
    Replies:
    5
    Views:
    402
    Mike Henley
    Jul 3, 2005
  5. diesel
    Replies:
    15
    Views:
    998
    Bloated Porker
    Aug 3, 2006
Loading...

Share This Page