Port Grouping and Trunking problem

Discussion in 'Cisco' started by hari, Jan 3, 2004.

  1. hari

    hari Guest

    Hi all

    I have 2 swtiches located different places
    distance of 2KM

    i will explain how the setup look like

    main office in central location
    branch office different location around 2KM distance

    main office having 3548XL switch and VLAN Linux Server

    branch office having 2924XL with different VLANS

    iam having dark fiber from office to office
    different routes

    both the routes of cable are working, when i tested individual link.

    i want to make them loadbalance and failover

    so i started working like this

    internet--(eth0)Linux(eth1-vlan
    30-40)--(fe0/1)switch(fe0/2-fe0/3)-----fiber2links---(fe0/2-fe0/3)switch2924(fe0/4-vlan30)--clent

    above setup is mine

    my config

    3548XL

    interface FastEthernet0/1
    switchport trunk encapsulation dot1q
    switchport trunk allowed vlan 1,30-40,1002-1005
    switchport mode trunk
    !
    interface FastEthernet0/2
    port group 1
    switchport trunk encapsulation dot1q
    switchport trunk allowed vlan 1,30-40,1002-1005
    switchport mode trunk
    !
    interface FastEthernet0/3
    port group 1
    switchport trunk encapsulation dot1q
    switchport trunk allowed vlan 1,30-40,1002-1005
    switchport mode trunk
    !
    interface FastEthernet0/4
    !


    my config of 2924XL

    interface FastEthernet0/2
    keepalive 10
    port group 1
    switchport access vlan 22
    switchport trunk encapsulation dot1q
    switchport trunk allowed vlan 1,30-40,1002-1005
    switchport mode trunk
    no cdp enable
    !
    interface FastEthernet0/3
    keepalive 10
    switchport trunk encapsulation dot1q
    switchport trunk allowed vlan 1-22,1002-1005
    switchport mode trunk
    no cdp enable
    !
    interface FastEthernet0/4
    keepalive 10
    switchport access vlan 30
    no cdp enable
    !


    when i connect 3548xl(fe0/2)-2924XL(fe0/2)
    when i connect 3548xl(fe0/3)-2924XL(fe0/3)

    the ports are not going up

    what will be wrong with my setup

    any recomendations will be appriciate

    one more thing, when iam adding vlan 30-40 in my port
    why vlan 1 also adding in to the same port

    thanks in advance

    hari
     
    hari, Jan 3, 2004
    #1
    1. Advertising

  2. hari

    Bob Sinclair Guest

    hari,

    If you want ports f0/2 and f0/3 on 2924XL to form a channel with ports f0/2
    and f0/3 on 3548XL, then all four ports will need to be configured
    identically. At a minimum, both ports on the 2924 will need the "port group
    1" command. All four ports must have the same speed, duplex, trunking and
    allowed vlans config.

    HTH,

    --
    Bob Sinclair
    CCIE #10427, CISSP, MCSE
    www.netmasterclass.net



    "hari" <> wrote in message
    news:...
    > Hi all
    >
    > I have 2 swtiches located different places
    > distance of 2KM
    >
    > i will explain how the setup look like
    >
    > main office in central location
    > branch office different location around 2KM distance
    >
    > main office having 3548XL switch and VLAN Linux Server
    >
    > branch office having 2924XL with different VLANS
    >
    > iam having dark fiber from office to office
    > different routes
    >
    > both the routes of cable are working, when i tested individual link.
    >
    > i want to make them loadbalance and failover
    >
    > so i started working like this
    >
    > internet--(eth0)Linux(eth1-vlan
    >

    30-40)--(fe0/1)switch(fe0/2-fe0/3)-----fiber2links---(fe0/2-fe0/3)switch2924
    (fe0/4-vlan30)--clent
    >
    > above setup is mine
    >
    > my config
    >
    > 3548XL
    >
    > interface FastEthernet0/1
    > switchport trunk encapsulation dot1q
    > switchport trunk allowed vlan 1,30-40,1002-1005
    > switchport mode trunk
    > !
    > interface FastEthernet0/2
    > port group 1
    > switchport trunk encapsulation dot1q
    > switchport trunk allowed vlan 1,30-40,1002-1005
    > switchport mode trunk
    > !
    > interface FastEthernet0/3
    > port group 1
    > switchport trunk encapsulation dot1q
    > switchport trunk allowed vlan 1,30-40,1002-1005
    > switchport mode trunk
    > !
    > interface FastEthernet0/4
    > !
    >
    >
    > my config of 2924XL
    >
    > interface FastEthernet0/2
    > keepalive 10
    > port group 1
    > switchport access vlan 22
    > switchport trunk encapsulation dot1q
    > switchport trunk allowed vlan 1,30-40,1002-1005
    > switchport mode trunk
    > no cdp enable
    > !
    > interface FastEthernet0/3
    > keepalive 10
    > switchport trunk encapsulation dot1q
    > switchport trunk allowed vlan 1-22,1002-1005
    > switchport mode trunk
    > no cdp enable
    > !
    > interface FastEthernet0/4
    > keepalive 10
    > switchport access vlan 30
    > no cdp enable
    > !
    >
    >
    > when i connect 3548xl(fe0/2)-2924XL(fe0/2)
    > when i connect 3548xl(fe0/3)-2924XL(fe0/3)
    >
    > the ports are not going up
    >
    > what will be wrong with my setup
    >
    > any recomendations will be appriciate
    >
    > one more thing, when iam adding vlan 30-40 in my port
    > why vlan 1 also adding in to the same port
    >
    > thanks in advance
    >
    > hari
     
    Bob Sinclair, Jan 3, 2004
    #2
    1. Advertising

  3. hari

    hari Guest

    Hi Bob

    thanks for the reply
    yes all my port are configured same speed
    and all are in one VLAN
    and all are port group 1

    still iam not able to achive the setup
    can you guide me whats wrong iam doing
    thanks
    hari

    "Bob Sinclair" <> wrote in message news:<fwFJb.34076$F22.5445@lakeread02>...
    > hari,
    >
    > If you want ports f0/2 and f0/3 on 2924XL to form a channel with ports f0/2
    > and f0/3 on 3548XL, then all four ports will need to be configured
    > identically. At a minimum, both ports on the 2924 will need the "port group
    > 1" command. All four ports must have the same speed, duplex, trunking and
    > allowed vlans config.
    >
    > HTH,
    >
    > --
    > Bob Sinclair
    > CCIE #10427, CISSP, MCSE
    > www.netmasterclass.net
    >
    >
    >
    > "hari" <> wrote in message
    > news:...
    > > Hi all
    > >
    > > I have 2 swtiches located different places
    > > distance of 2KM
    > >
    > > i will explain how the setup look like
    > >
    > > main office in central location
    > > branch office different location around 2KM distance
    > >
    > > main office having 3548XL switch and VLAN Linux Server
    > >
    > > branch office having 2924XL with different VLANS
    > >
    > > iam having dark fiber from office to office
    > > different routes
    > >
    > > both the routes of cable are working, when i tested individual link.
    > >
    > > i want to make them loadbalance and failover
    > >
    > > so i started working like this
    > >
    > > internet--(eth0)Linux(eth1-vlan
    > >

    > 30-40)--(fe0/1)switch(fe0/2-fe0/3)-----fiber2links---(fe0/2-fe0/3)switch2924
    > (fe0/4-vlan30)--clent
    > >
    > > above setup is mine
    > >
    > > my config
    > >
    > > 3548XL
    > >
    > > interface FastEthernet0/1
    > > switchport trunk encapsulation dot1q
    > > switchport trunk allowed vlan 1,30-40,1002-1005
    > > switchport mode trunk
    > > !
    > > interface FastEthernet0/2
    > > port group 1
    > > switchport trunk encapsulation dot1q
    > > switchport trunk allowed vlan 1,30-40,1002-1005
    > > switchport mode trunk
    > > !
    > > interface FastEthernet0/3
    > > port group 1
    > > switchport trunk encapsulation dot1q
    > > switchport trunk allowed vlan 1,30-40,1002-1005
    > > switchport mode trunk
    > > !
    > > interface FastEthernet0/4
    > > !
    > >
    > >
    > > my config of 2924XL
    > >
    > > interface FastEthernet0/2
    > > keepalive 10
    > > port group 1
    > > switchport access vlan 22
    > > switchport trunk encapsulation dot1q
    > > switchport trunk allowed vlan 1,30-40,1002-1005
    > > switchport mode trunk
    > > no cdp enable
    > > !
    > > interface FastEthernet0/3
    > > keepalive 10
    > > switchport trunk encapsulation dot1q
    > > switchport trunk allowed vlan 1-22,1002-1005
    > > switchport mode trunk
    > > no cdp enable
    > > !
    > > interface FastEthernet0/4
    > > keepalive 10
    > > switchport access vlan 30
    > > no cdp enable
    > > !
    > >
    > >
    > > when i connect 3548xl(fe0/2)-2924XL(fe0/2)
    > > when i connect 3548xl(fe0/3)-2924XL(fe0/3)
    > >
    > > the ports are not going up
    > >
    > > what will be wrong with my setup
    > >
    > > any recomendations will be appriciate
    > >
    > > one more thing, when iam adding vlan 30-40 in my port
    > > why vlan 1 also adding in to the same port
    > >
    > > thanks in advance
    > >
    > > hari
     
    hari, Jan 4, 2004
    #3
  4. hari

    ashley Guest

    "hari" <> wrote in message
    news:...
    > Hi Bob
    >
    > thanks for the reply
    > yes all my port are configured same speed
    > and all are in one VLAN
    > and all are port group 1
    >
    > still iam not able to achive the setup
    > can you guide me whats wrong iam doing
    > thanks
    > hari
    >
    > "Bob Sinclair" <> wrote in message

    news:<fwFJb.34076$F22.5445@lakeread02>...
    > > hari,
    > >
    > > If you want ports f0/2 and f0/3 on 2924XL to form a channel with ports

    f0/2
    > > and f0/3 on 3548XL, then all four ports will need to be configured
    > > identically. At a minimum, both ports on the 2924 will need the "port

    group
    > > 1" command. All four ports must have the same speed, duplex, trunking

    and
    > > allowed vlans config.
    > >
    > > HTH,
    > >
    > > --
    > > Bob Sinclair
    > > CCIE #10427, CISSP, MCSE
    > > www.netmasterclass.net
    > >
    > >
    > >
    > > "hari" <> wrote in message
    > > news:...
    > > > Hi all
    > > >
    > > > I have 2 swtiches located different places
    > > > distance of 2KM
    > > >
    > > > i will explain how the setup look like
    > > >
    > > > main office in central location
    > > > branch office different location around 2KM distance
    > > >
    > > > main office having 3548XL switch and VLAN Linux Server
    > > >
    > > > branch office having 2924XL with different VLANS
    > > >
    > > > iam having dark fiber from office to office
    > > > different routes
    > > >
    > > > both the routes of cable are working, when i tested individual link.
    > > >
    > > > i want to make them loadbalance and failover
    > > >
    > > > so i started working like this
    > > >
    > > > internet--(eth0)Linux(eth1-vlan
    > > >

    > >

    30-40)--(fe0/1)switch(fe0/2-fe0/3)-----fiber2links---(fe0/2-fe0/3)switch2924
    > > (fe0/4-vlan30)--clent
    > > >
    > > > above setup is mine
    > > >
    > > > my config
    > > >
    > > > 3548XL
    > > >
    > > > interface FastEthernet0/1
    > > > switchport trunk encapsulation dot1q
    > > > switchport trunk allowed vlan 1,30-40,1002-1005
    > > > switchport mode trunk
    > > > !
    > > > interface FastEthernet0/2
    > > > port group 1
    > > > switchport trunk encapsulation dot1q
    > > > switchport trunk allowed vlan 1,30-40,1002-1005
    > > > switchport mode trunk
    > > > !
    > > > interface FastEthernet0/3
    > > > port group 1
    > > > switchport trunk encapsulation dot1q
    > > > switchport trunk allowed vlan 1,30-40,1002-1005
    > > > switchport mode trunk
    > > > !
    > > > interface FastEthernet0/4
    > > > !
    > > >
    > > >
    > > > my config of 2924XL
    > > >
    > > > interface FastEthernet0/2
    > > > keepalive 10
    > > > port group 1
    > > > switchport access vlan 22
    > > > switchport trunk encapsulation dot1q
    > > > switchport trunk allowed vlan 1,30-40,1002-1005
    > > > switchport mode trunk
    > > > no cdp enable
    > > > !
    > > > interface FastEthernet0/3
    > > > keepalive 10
    > > > switchport trunk encapsulation dot1q
    > > > switchport trunk allowed vlan 1-22,1002-1005
    > > > switchport mode trunk
    > > > no cdp enable
    > > > !
    > > > interface FastEthernet0/4
    > > > keepalive 10
    > > > switchport access vlan 30
    > > > no cdp enable
    > > > !
    > > >
    > > >
    > > > when i connect 3548xl(fe0/2)-2924XL(fe0/2)
    > > > when i connect 3548xl(fe0/3)-2924XL(fe0/3)
    > > >
    > > > the ports are not going up
    > > >
    > > > what will be wrong with my setup
    > > >
    > > > any recomendations will be appriciate
    > > >
    > > > one more thing, when iam adding vlan 30-40 in my port
    > > > why vlan 1 also adding in to the same port
    > > >
    > > > thanks in advance
    > > >
    > > > hari


    your 2924XL config is a bit ?


    interface FastEthernet0/2 - why are you attempting to configure the port as
    an access port in vlan 22?

    interface FastEthernet0/3 - you have not configured this port to belong to
    group 1 and the allowed vlans are not the same as the other ports in the
    group 1

    The 1,1002-1005 VLANs are added automatically by Cisco
     
    ashley, Jan 4, 2004
    #4
  5. hari

    hari Guest

    Hi ashley

    thanks for the reply
    yes i have remove the VLAN from that port
    and made the port to group 1

    but still iam not able to communicate each other

    thanks, if any more docs and diag will help

    thanks
    hari

    "ashley" <> wrote in message news:<ynXJb.8987$9.net>...
    > "hari" <> wrote in message
    > news:...
    > > Hi Bob
    > >
    > > thanks for the reply
    > > yes all my port are configured same speed
    > > and all are in one VLAN
    > > and all are port group 1
    > >
    > > still iam not able to achive the setup
    > > can you guide me whats wrong iam doing
    > > thanks
    > > hari
    > >
    > > "Bob Sinclair" <> wrote in message

    > news:<fwFJb.34076$F22.5445@lakeread02>...
    > > > hari,
    > > >
    > > > If you want ports f0/2 and f0/3 on 2924XL to form a channel with ports

    > f0/2
    > > > and f0/3 on 3548XL, then all four ports will need to be configured
    > > > identically. At a minimum, both ports on the 2924 will need the "port

    > group
    > > > 1" command. All four ports must have the same speed, duplex, trunking

    > and
    > > > allowed vlans config.
    > > >
    > > > HTH,
    > > >
    > > > --
    > > > Bob Sinclair
    > > > CCIE #10427, CISSP, MCSE
    > > > www.netmasterclass.net
    > > >
    > > >
    > > >
    > > > "hari" <> wrote in message
    > > > news:...
    > > > > Hi all
    > > > >
    > > > > I have 2 swtiches located different places
    > > > > distance of 2KM
    > > > >
    > > > > i will explain how the setup look like
    > > > >
    > > > > main office in central location
    > > > > branch office different location around 2KM distance
    > > > >
    > > > > main office having 3548XL switch and VLAN Linux Server
    > > > >
    > > > > branch office having 2924XL with different VLANS
    > > > >
    > > > > iam having dark fiber from office to office
    > > > > different routes
    > > > >
    > > > > both the routes of cable are working, when i tested individual link.
    > > > >
    > > > > i want to make them loadbalance and failover
    > > > >
    > > > > so i started working like this
    > > > >
    > > > > internet--(eth0)Linux(eth1-vlan
    > > > >
    > > >

    > 30-40)--(fe0/1)switch(fe0/2-fe0/3)-----fiber2links---(fe0/2-fe0/3)switch2924
    > > > (fe0/4-vlan30)--clent
    > > > >
    > > > > above setup is mine
    > > > >
    > > > > my config
    > > > >
    > > > > 3548XL
    > > > >
    > > > > interface FastEthernet0/1
    > > > > switchport trunk encapsulation dot1q
    > > > > switchport trunk allowed vlan 1,30-40,1002-1005
    > > > > switchport mode trunk
    > > > > !
    > > > > interface FastEthernet0/2
    > > > > port group 1
    > > > > switchport trunk encapsulation dot1q
    > > > > switchport trunk allowed vlan 1,30-40,1002-1005
    > > > > switchport mode trunk
    > > > > !
    > > > > interface FastEthernet0/3
    > > > > port group 1
    > > > > switchport trunk encapsulation dot1q
    > > > > switchport trunk allowed vlan 1,30-40,1002-1005
    > > > > switchport mode trunk
    > > > > !
    > > > > interface FastEthernet0/4
    > > > > !
    > > > >
    > > > >
    > > > > my config of 2924XL
    > > > >
    > > > > interface FastEthernet0/2
    > > > > keepalive 10
    > > > > port group 1
    > > > > switchport access vlan 22
    > > > > switchport trunk encapsulation dot1q
    > > > > switchport trunk allowed vlan 1,30-40,1002-1005
    > > > > switchport mode trunk
    > > > > no cdp enable
    > > > > !
    > > > > interface FastEthernet0/3
    > > > > keepalive 10
    > > > > switchport trunk encapsulation dot1q
    > > > > switchport trunk allowed vlan 1-22,1002-1005
    > > > > switchport mode trunk
    > > > > no cdp enable
    > > > > !
    > > > > interface FastEthernet0/4
    > > > > keepalive 10
    > > > > switchport access vlan 30
    > > > > no cdp enable
    > > > > !
    > > > >
    > > > >
    > > > > when i connect 3548xl(fe0/2)-2924XL(fe0/2)
    > > > > when i connect 3548xl(fe0/3)-2924XL(fe0/3)
    > > > >
    > > > > the ports are not going up
    > > > >
    > > > > what will be wrong with my setup
    > > > >
    > > > > any recomendations will be appriciate
    > > > >
    > > > > one more thing, when iam adding vlan 30-40 in my port
    > > > > why vlan 1 also adding in to the same port
    > > > >
    > > > > thanks in advance
    > > > >
    > > > > hari

    >
    > your 2924XL config is a bit ?
    >
    >
    > interface FastEthernet0/2 - why are you attempting to configure the port as
    > an access port in vlan 22?
    >
    > interface FastEthernet0/3 - you have not configured this port to belong to
    > group 1 and the allowed vlans are not the same as the other ports in the
    > group 1
    >
    > The 1,1002-1005 VLANs are added automatically by Cisco
     
    hari, Jan 5, 2004
    #5
  6. hari

    ashley Guest

    Hi

    did you allow the same vlans on interface FastEthernet0/3 as interface
    FastEthernet0/2?

    I would also hardcode the speed and duplex to be the same on all ports being
    used for the bundle.

    Post any 'show port group' commands from each switch

    Regards

    "hari" <> wrote in message
    news:...
    > Hi ashley
    >
    > thanks for the reply
    > yes i have remove the VLAN from that port
    > and made the port to group 1
    >
    > but still iam not able to communicate each other
    >
    > thanks, if any more docs and diag will help
    >
    > thanks
    > hari
    >
    > "ashley" <> wrote in message

    news:<ynXJb.8987$9.net>...
    > > "hari" <> wrote in message
    > > news:...
    > > > Hi Bob
    > > >
    > > > thanks for the reply
    > > > yes all my port are configured same speed
    > > > and all are in one VLAN
    > > > and all are port group 1
    > > >
    > > > still iam not able to achive the setup
    > > > can you guide me whats wrong iam doing
    > > > thanks
    > > > hari
    > > >
    > > > "Bob Sinclair" <> wrote in message

    > > news:<fwFJb.34076$F22.5445@lakeread02>...
    > > > > hari,
    > > > >
    > > > > If you want ports f0/2 and f0/3 on 2924XL to form a channel with

    ports
    > > f0/2
    > > > > and f0/3 on 3548XL, then all four ports will need to be configured
    > > > > identically. At a minimum, both ports on the 2924 will need the

    "port
    > > group
    > > > > 1" command. All four ports must have the same speed, duplex,

    trunking
    > > and
    > > > > allowed vlans config.
    > > > >
    > > > > HTH,
    > > > >
    > > > > --
    > > > > Bob Sinclair
    > > > > CCIE #10427, CISSP, MCSE
    > > > > www.netmasterclass.net
    > > > >
    > > > >
    > > > >
    > > > > "hari" <> wrote in message
    > > > > news:...
    > > > > > Hi all
    > > > > >
    > > > > > I have 2 swtiches located different places
    > > > > > distance of 2KM
    > > > > >
    > > > > > i will explain how the setup look like
    > > > > >
    > > > > > main office in central location
    > > > > > branch office different location around 2KM distance
    > > > > >
    > > > > > main office having 3548XL switch and VLAN Linux Server
    > > > > >
    > > > > > branch office having 2924XL with different VLANS
    > > > > >
    > > > > > iam having dark fiber from office to office
    > > > > > different routes
    > > > > >
    > > > > > both the routes of cable are working, when i tested individual

    link.
    > > > > >
    > > > > > i want to make them loadbalance and failover
    > > > > >
    > > > > > so i started working like this
    > > > > >
    > > > > > internet--(eth0)Linux(eth1-vlan
    > > > > >
    > > > >

    > >

    30-40)--(fe0/1)switch(fe0/2-fe0/3)-----fiber2links---(fe0/2-fe0/3)switch2924
    > > > > (fe0/4-vlan30)--clent
    > > > > >
    > > > > > above setup is mine
    > > > > >
    > > > > > my config
    > > > > >
    > > > > > 3548XL
    > > > > >
    > > > > > interface FastEthernet0/1
    > > > > > switchport trunk encapsulation dot1q
    > > > > > switchport trunk allowed vlan 1,30-40,1002-1005
    > > > > > switchport mode trunk
    > > > > > !
    > > > > > interface FastEthernet0/2
    > > > > > port group 1
    > > > > > switchport trunk encapsulation dot1q
    > > > > > switchport trunk allowed vlan 1,30-40,1002-1005
    > > > > > switchport mode trunk
    > > > > > !
    > > > > > interface FastEthernet0/3
    > > > > > port group 1
    > > > > > switchport trunk encapsulation dot1q
    > > > > > switchport trunk allowed vlan 1,30-40,1002-1005
    > > > > > switchport mode trunk
    > > > > > !
    > > > > > interface FastEthernet0/4
    > > > > > !
    > > > > >
    > > > > >
    > > > > > my config of 2924XL
    > > > > >
    > > > > > interface FastEthernet0/2
    > > > > > keepalive 10
    > > > > > port group 1
    > > > > > switchport access vlan 22
    > > > > > switchport trunk encapsulation dot1q
    > > > > > switchport trunk allowed vlan 1,30-40,1002-1005
    > > > > > switchport mode trunk
    > > > > > no cdp enable
    > > > > > !
    > > > > > interface FastEthernet0/3
    > > > > > keepalive 10
    > > > > > switchport trunk encapsulation dot1q
    > > > > > switchport trunk allowed vlan 1-22,1002-1005
    > > > > > switchport mode trunk
    > > > > > no cdp enable
    > > > > > !
    > > > > > interface FastEthernet0/4
    > > > > > keepalive 10
    > > > > > switchport access vlan 30
    > > > > > no cdp enable
    > > > > > !
    > > > > >
    > > > > >
    > > > > > when i connect 3548xl(fe0/2)-2924XL(fe0/2)
    > > > > > when i connect 3548xl(fe0/3)-2924XL(fe0/3)
    > > > > >
    > > > > > the ports are not going up
    > > > > >
    > > > > > what will be wrong with my setup
    > > > > >
    > > > > > any recomendations will be appriciate
    > > > > >
    > > > > > one more thing, when iam adding vlan 30-40 in my port
    > > > > > why vlan 1 also adding in to the same port
    > > > > >
    > > > > > thanks in advance
    > > > > >
    > > > > > hari

    > >
    > > your 2924XL config is a bit ?
    > >
    > >
    > > interface FastEthernet0/2 - why are you attempting to configure the

    port as
    > > an access port in vlan 22?
    > >
    > > interface FastEthernet0/3 - you have not configured this port to belong

    to
    > > group 1 and the allowed vlans are not the same as the other ports in the
    > > group 1
    > >
    > > The 1,1002-1005 VLANs are added automatically by Cisco
     
    ashley, Jan 6, 2004
    #6
  7. hari

    hari Guest

    Hi

    here is the config looks like

    2924 port config
    ----------------

    interface FastEthernet0/22
    keepalive 10
    port group 1
    switchport trunk encapsulation dot1q
    switchport trunk allowed vlan 1,30-40,1002-1005
    switchport mode trunk
    no cdp enable
    !
    interface FastEthernet0/23
    keepalive 10
    port group 1
    switchport trunk encapsulation dot1q
    switchport trunk allowed vlan 1,30-40,1002-1005
    switchport mode trunk
    no cdp enable

    3548XL port config
    ------------------

    interface FastEthernet0/2
    port group 1
    switchport trunk encapsulation dot1q
    switchport trunk allowed vlan 1,30-40,1002-1005
    switchport mode trunk
    !
    interface FastEthernet0/3
    port group 1
    switchport trunk encapsulation dot1q
    switchport trunk allowed vlan 1,30-40,1002-1005
    switchport mode trunk


    2924XL#show port group
    Group Interface Transmit Distribution
    ----- --------------------- ---------------------
    1 FastEthernet0/22 source address
    1 FastEthernet0/23 source address



    3500XL#show port group
    Group Interface Transmit Distribution
    ----- --------------------- ---------------------
    1 FastEthernet0/2 source address
    1 FastEthernet0/3 source address


    hari

    "ashley" <> wrote in message news:<4VEKb.11117$9.net>...
    > Hi
    >
    > did you allow the same vlans on interface FastEthernet0/3 as interface
    > FastEthernet0/2?
    >
    > I would also hardcode the speed and duplex to be the same on all ports being
    > used for the bundle.
    >
    > Post any 'show port group' commands from each switch
    >
    > Regards
    >
    > "hari" <> wrote in message
    > news:...
    > > Hi ashley
    > >
    > > thanks for the reply
    > > yes i have remove the VLAN from that port
    > > and made the port to group 1
    > >
    > > but still iam not able to communicate each other
    > >
    > > thanks, if any more docs and diag will help
    > >
    > > thanks
    > > hari
    > >
    > > "ashley" <> wrote in message

    > news:<ynXJb.8987$9.net>...
    > > > "hari" <> wrote in message
    > > > news:...
    > > > > Hi Bob
    > > > >
    > > > > thanks for the reply
    > > > > yes all my port are configured same speed
    > > > > and all are in one VLAN
    > > > > and all are port group 1
    > > > >
    > > > > still iam not able to achive the setup
    > > > > can you guide me whats wrong iam doing
    > > > > thanks
    > > > > hari
    > > > >
    > > > > "Bob Sinclair" <> wrote in message

    > news:<fwFJb.34076$F22.5445@lakeread02>...
    > > > > > hari,
    > > > > >
    > > > > > If you want ports f0/2 and f0/3 on 2924XL to form a channel with

    > ports
    > f0/2
    > > > > > and f0/3 on 3548XL, then all four ports will need to be configured
    > > > > > identically. At a minimum, both ports on the 2924 will need the

    > "port
    > group
    > > > > > 1" command. All four ports must have the same speed, duplex,

    > trunking
    > and
    > > > > > allowed vlans config.
    > > > > >
    > > > > > HTH,
    > > > > >
    > > > > > --
    > > > > > Bob Sinclair
    > > > > > CCIE #10427, CISSP, MCSE
    > > > > > www.netmasterclass.net
    > > > > >
    > > > > >
    > > > > >
    > > > > > "hari" <> wrote in message
    > > > > > news:...
    > > > > > > Hi all
    > > > > > >
    > > > > > > I have 2 swtiches located different places
    > > > > > > distance of 2KM
    > > > > > >
    > > > > > > i will explain how the setup look like
    > > > > > >
    > > > > > > main office in central location
    > > > > > > branch office different location around 2KM distance
    > > > > > >
    > > > > > > main office having 3548XL switch and VLAN Linux Server
    > > > > > >
    > > > > > > branch office having 2924XL with different VLANS
    > > > > > >
    > > > > > > iam having dark fiber from office to office
    > > > > > > different routes
    > > > > > >
    > > > > > > both the routes of cable are working, when i tested individual

    > link.
    > > > > > >
    > > > > > > i want to make them loadbalance and failover
    > > > > > >
    > > > > > > so i started working like this
    > > > > > >
    > > > > > > internet--(eth0)Linux(eth1-vlan
    > > > > > >
    > > > > >
    > > >

    > 30-40)--(fe0/1)switch(fe0/2-fe0/3)-----fiber2links---(fe0/2-fe0/3)switch2924
    > > > > > (fe0/4-vlan30)--clent
    > > > > > >
    > > > > > > above setup is mine
    > > > > > >
    > > > > > > my config
    > > > > > >
    > > > > > > 3548XL
    > > > > > >
    > > > > > > interface FastEthernet0/1
    > > > > > > switchport trunk encapsulation dot1q
    > > > > > > switchport trunk allowed vlan 1,30-40,1002-1005
    > > > > > > switchport mode trunk
    > > > > > > !
    > > > > > > interface FastEthernet0/2
    > > > > > > port group 1
    > > > > > > switchport trunk encapsulation dot1q
    > > > > > > switchport trunk allowed vlan 1,30-40,1002-1005
    > > > > > > switchport mode trunk
    > > > > > > !
    > > > > > > interface FastEthernet0/3
    > > > > > > port group 1
    > > > > > > switchport trunk encapsulation dot1q
    > > > > > > switchport trunk allowed vlan 1,30-40,1002-1005
    > > > > > > switchport mode trunk
    > > > > > > !
    > > > > > > interface FastEthernet0/4
    > > > > > > !
    > > > > > >
    > > > > > >
    > > > > > > my config of 2924XL
    > > > > > >
    > > > > > > interface FastEthernet0/2
    > > > > > > keepalive 10
    > > > > > > port group 1
    > > > > > > switchport access vlan 22
    > > > > > > switchport trunk encapsulation dot1q
    > > > > > > switchport trunk allowed vlan 1,30-40,1002-1005
    > > > > > > switchport mode trunk
    > > > > > > no cdp enable
    > > > > > > !
    > > > > > > interface FastEthernet0/3
    > > > > > > keepalive 10
    > > > > > > switchport trunk encapsulation dot1q
    > > > > > > switchport trunk allowed vlan 1-22,1002-1005
    > > > > > > switchport mode trunk
    > > > > > > no cdp enable
    > > > > > > !
    > > > > > > interface FastEthernet0/4
    > > > > > > keepalive 10
    > > > > > > switchport access vlan 30
    > > > > > > no cdp enable
    > > > > > > !
    > > > > > >
    > > > > > >
    > > > > > > when i connect 3548xl(fe0/2)-2924XL(fe0/2)
    > > > > > > when i connect 3548xl(fe0/3)-2924XL(fe0/3)
    > > > > > >
    > > > > > > the ports are not going up
    > > > > > >
    > > > > > > what will be wrong with my setup
    > > > > > >
    > > > > > > any recomendations will be appriciate
    > > > > > >
    > > > > > > one more thing, when iam adding vlan 30-40 in my port
    > > > > > > why vlan 1 also adding in to the same port
    > > > > > >
    > > > > > > thanks in advance
    > > > > > >
    > > > > > > hari
    > > >
    > > > your 2924XL config is a bit ?
    > > >
    > > >
    > > > interface FastEthernet0/2 - why are you attempting to configure the

    > port as
    > > > an access port in vlan 22?
    > > >
    > > > interface FastEthernet0/3 - you have not configured this port to belong

    > to
    > > > group 1 and the allowed vlans are not the same as the other ports in the
    > > > group 1
    > > >
    > > > The 1,1002-1005 VLANs are added automatically by Cisco
     
    hari, Jan 7, 2004
    #7
  8. hari

    hari Guest

    Hi

    here is the config looks like

    2924 port config
    ----------------

    interface FastEthernet0/22
    keepalive 10
    port group 1
    switchport trunk encapsulation dot1q
    switchport trunk allowed vlan 1,30-40,1002-1005
    switchport mode trunk
    no cdp enable
    !
    interface FastEthernet0/23
    keepalive 10
    port group 1
    switchport trunk encapsulation dot1q
    switchport trunk allowed vlan 1,30-40,1002-1005
    switchport mode trunk
    no cdp enable

    3548XL port config
    ------------------

    interface FastEthernet0/2
    port group 1
    switchport trunk encapsulation dot1q
    switchport trunk allowed vlan 1,30-40,1002-1005
    switchport mode trunk
    !
    interface FastEthernet0/3
    port group 1
    switchport trunk encapsulation dot1q
    switchport trunk allowed vlan 1,30-40,1002-1005
    switchport mode trunk


    2924XL#show port group
    Group Interface Transmit Distribution
    ----- --------------------- ---------------------
    1 FastEthernet0/22 source address
    1 FastEthernet0/23 source address



    3500XL#show port group
    Group Interface Transmit Distribution
    ----- --------------------- ---------------------
    1 FastEthernet0/2 source address
    1 FastEthernet0/3 source address


    hari

    "ashley" <> wrote in message news:<4VEKb.11117$9.net>...
    > Hi
    >
    > did you allow the same vlans on interface FastEthernet0/3 as interface
    > FastEthernet0/2?
    >
    > I would also hardcode the speed and duplex to be the same on all ports being
    > used for the bundle.
    >
    > Post any 'show port group' commands from each switch
    >
    > Regards
    >
    > "hari" <> wrote in message
    > news:...
    > > Hi ashley
    > >
    > > thanks for the reply
    > > yes i have remove the VLAN from that port
    > > and made the port to group 1
    > >
    > > but still iam not able to communicate each other
    > >
    > > thanks, if any more docs and diag will help
    > >
    > > thanks
    > > hari
    > >
    > > "ashley" <> wrote in message

    > news:<ynXJb.8987$9.net>...
    > > > "hari" <> wrote in message
    > > > news:...
    > > > > Hi Bob
    > > > >
    > > > > thanks for the reply
    > > > > yes all my port are configured same speed
    > > > > and all are in one VLAN
    > > > > and all are port group 1
    > > > >
    > > > > still iam not able to achive the setup
    > > > > can you guide me whats wrong iam doing
    > > > > thanks
    > > > > hari
    > > > >
    > > > > "Bob Sinclair" <> wrote in message

    > news:<fwFJb.34076$F22.5445@lakeread02>...
    > > > > > hari,
    > > > > >
    > > > > > If you want ports f0/2 and f0/3 on 2924XL to form a channel with

    > ports
    > f0/2
    > > > > > and f0/3 on 3548XL, then all four ports will need to be configured
    > > > > > identically. At a minimum, both ports on the 2924 will need the

    > "port
    > group
    > > > > > 1" command. All four ports must have the same speed, duplex,

    > trunking
    > and
    > > > > > allowed vlans config.
    > > > > >
    > > > > > HTH,
    > > > > >
    > > > > > --
    > > > > > Bob Sinclair
    > > > > > CCIE #10427, CISSP, MCSE
    > > > > > www.netmasterclass.net
    > > > > >
    > > > > >
    > > > > >
    > > > > > "hari" <> wrote in message
    > > > > > news:...
    > > > > > > Hi all
    > > > > > >
    > > > > > > I have 2 swtiches located different places
    > > > > > > distance of 2KM
    > > > > > >
    > > > > > > i will explain how the setup look like
    > > > > > >
    > > > > > > main office in central location
    > > > > > > branch office different location around 2KM distance
    > > > > > >
    > > > > > > main office having 3548XL switch and VLAN Linux Server
    > > > > > >
    > > > > > > branch office having 2924XL with different VLANS
    > > > > > >
    > > > > > > iam having dark fiber from office to office
    > > > > > > different routes
    > > > > > >
    > > > > > > both the routes of cable are working, when i tested individual

    > link.
    > > > > > >
    > > > > > > i want to make them loadbalance and failover
    > > > > > >
    > > > > > > so i started working like this
    > > > > > >
    > > > > > > internet--(eth0)Linux(eth1-vlan
    > > > > > >
    > > > > >
    > > >

    > 30-40)--(fe0/1)switch(fe0/2-fe0/3)-----fiber2links---(fe0/2-fe0/3)switch2924
    > > > > > (fe0/4-vlan30)--clent
    > > > > > >
    > > > > > > above setup is mine
    > > > > > >
    > > > > > > my config
    > > > > > >
    > > > > > > 3548XL
    > > > > > >
    > > > > > > interface FastEthernet0/1
    > > > > > > switchport trunk encapsulation dot1q
    > > > > > > switchport trunk allowed vlan 1,30-40,1002-1005
    > > > > > > switchport mode trunk
    > > > > > > !
    > > > > > > interface FastEthernet0/2
    > > > > > > port group 1
    > > > > > > switchport trunk encapsulation dot1q
    > > > > > > switchport trunk allowed vlan 1,30-40,1002-1005
    > > > > > > switchport mode trunk
    > > > > > > !
    > > > > > > interface FastEthernet0/3
    > > > > > > port group 1
    > > > > > > switchport trunk encapsulation dot1q
    > > > > > > switchport trunk allowed vlan 1,30-40,1002-1005
    > > > > > > switchport mode trunk
    > > > > > > !
    > > > > > > interface FastEthernet0/4
    > > > > > > !
    > > > > > >
    > > > > > >
    > > > > > > my config of 2924XL
    > > > > > >
    > > > > > > interface FastEthernet0/2
    > > > > > > keepalive 10
    > > > > > > port group 1
    > > > > > > switchport access vlan 22
    > > > > > > switchport trunk encapsulation dot1q
    > > > > > > switchport trunk allowed vlan 1,30-40,1002-1005
    > > > > > > switchport mode trunk
    > > > > > > no cdp enable
    > > > > > > !
    > > > > > > interface FastEthernet0/3
    > > > > > > keepalive 10
    > > > > > > switchport trunk encapsulation dot1q
    > > > > > > switchport trunk allowed vlan 1-22,1002-1005
    > > > > > > switchport mode trunk
    > > > > > > no cdp enable
    > > > > > > !
    > > > > > > interface FastEthernet0/4
    > > > > > > keepalive 10
    > > > > > > switchport access vlan 30
    > > > > > > no cdp enable
    > > > > > > !
    > > > > > >
    > > > > > >
    > > > > > > when i connect 3548xl(fe0/2)-2924XL(fe0/2)
    > > > > > > when i connect 3548xl(fe0/3)-2924XL(fe0/3)
    > > > > > >
    > > > > > > the ports are not going up
    > > > > > >
    > > > > > > what will be wrong with my setup
    > > > > > >
    > > > > > > any recomendations will be appriciate
    > > > > > >
    > > > > > > one more thing, when iam adding vlan 30-40 in my port
    > > > > > > why vlan 1 also adding in to the same port
    > > > > > >
    > > > > > > thanks in advance
    > > > > > >
    > > > > > > hari
    > > >
    > > > your 2924XL config is a bit ?
    > > >
    > > >
    > > > interface FastEthernet0/2 - why are you attempting to configure the

    > port as
    > > > an access port in vlan 22?
    > > >
    > > > interface FastEthernet0/3 - you have not configured this port to belong

    > to
    > > > group 1 and the allowed vlans are not the same as the other ports in the
    > > > group 1
    > > >
    > > > The 1,1002-1005 VLANs are added automatically by Cisco
     
    hari, Jan 7, 2004
    #8
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Benjamin P.

    Grouping the replys in Mozilla?

    Benjamin P., Apr 15, 2004, in forum: Firefox
    Replies:
    11
    Views:
    704
    .BRIAN.
    Apr 15, 2004
  2. John Thompson

    Message grouping

    John Thompson, Mar 26, 2005, in forum: Firefox
    Replies:
    1
    Views:
    544
    ..brian..
    Mar 27, 2005
  3. ike lozada
    Replies:
    10
    Views:
    3,584
    Walter Roberson
    Feb 3, 2004
  4. Rv!

    Stop XP SP2 grouping IE windows?

    Rv!, Feb 10, 2005, in forum: Computer Information
    Replies:
    0
    Views:
    369
  5. Fruit2O

    Sorting, Grouping and Stacking

    Fruit2O, Feb 2, 2010, in forum: DVD Video
    Replies:
    10
    Views:
    1,773
Loading...

Share This Page