port forwarding

Discussion in 'General Computer Support' started by fawadraza, Dec 28, 2010.

  1. fawadraza

    fawadraza

    Joined:
    Dec 28, 2010
    Messages:
    1
    AOA

    i have a 2801 router which has two interfaces fastethernet 0/0 and fastethernet 0/1

    fastethernet 0/0
    ip nat inside

    fastethernet 0/1
    ip nat outside

    i have question , i have applies PAT for internet and it is successfully working , but i have web server and i am doing a configuration
    R(config)# ip nat inside source static tcp 192.168.222.86 80 interface fastethernet 0/1 80 extendable
    192.168.222.86 is my internal ip , mappings are created i seen it through show ip nat translations command but my web server not receiving any request moreover no firewall is applied to block that traffic i am still not understanding what is the problem. please help me out.
    fawadraza, Dec 28, 2010
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. =?Utf-8?B?QW5keSBU?=

    Port forwarding problems with SP2

    =?Utf-8?B?QW5keSBU?=, Mar 28, 2005, in forum: Wireless Networking
    Replies:
    1
    Views:
    558
    =?Utf-8?B?QW5keSBU?=
    Mar 29, 2005
  2. Corbin O'Reilly

    [HELP] Cisco PIX 515 Port Forwarding

    Corbin O'Reilly, Sep 26, 2003, in forum: Cisco
    Replies:
    4
    Views:
    8,227
    Walter Roberson
    Sep 26, 2003
  3. Salus

    Cisco PIX Port Forwarding

    Salus, Oct 20, 2003, in forum: Cisco
    Replies:
    2
    Views:
    5,204
    Jyri Korhonen
    Oct 20, 2003
  4. Salus
    Replies:
    4
    Views:
    2,067
    Aaron Woody
    Oct 21, 2003
  5. ToyalP2
    Replies:
    7
    Views:
    1,517
    ToyalP2
    Jan 7, 2008
Loading...

Share This Page