port com change win xp

Discussion in 'Computer Support' started by Michael, Jan 18, 2006.

  1. Michael

    Michael Guest

    Please can someone tell me how to change port coms in win xp.

    mike
    Michael, Jan 18, 2006
    #1
    1. Advertising

  2. Michael

    Gordon Guest

    On Wed, 18 Jan 2006 19:27:40 +0000, Michael wrote:

    > Please can someone tell me how to change port coms in win xp.
    >
    > mike


    You mean "Com port" and what are you trying to achieve?

    --
    Registered Linux User no 240308
    Ubuntu 5.10
    gordonDOTburgessparkerATgbpcomputingDOTcoDOTuk
    to email me replace the obvious!
    Gordon, Jan 18, 2006
    #2
    1. Advertising

  3. Michael

    Giovanni Guest

    Michael blabbered in 24hoursupport.helpdesk:

    > Please can someone tell me how to change port coms in win xp.
    >
    > mike
    >
    >
    >


    You cannot change port coms in XP. Period.

    --
    Your mother was an extravagant brute who got rid of all her dignity in
    disused windmills.
    Giovanni, Jan 18, 2006
    #3
  4. Michael

    Michael Guest

    ive just added an belkin serial port\usb adapter,but it defaulted to COM4 i
    want it to be COM1 so how do i change it to Com 1?


    mike
    Michael, Jan 18, 2006
    #4
  5. Michael

    Gordon Guest

    On Wed, 18 Jan 2006 19:43:10 +0000, Michael wrote:

    > ive just added an belkin serial port\usb adapter,but it defaulted to COM4 i
    > want it to be COM1 so how do i change it to Com 1?
    >
    >
    > mike


    Does it conflict with another peripheral?

    --
    Registered Linux User no 240308
    Ubuntu 5.10
    gordonDOTburgessparkerATgbpcomputingDOTcoDOTuk
    to email me replace the obvious!
    Gordon, Jan 18, 2006
    #5
  6. Michael

    Toolman Tim Guest

    In news:43ce9a54$0$82666$,
    Michael spewed forth:
    > ive just added an belkin serial port\usb adapter,but it defaulted to
    > COM4 i want it to be COM1 so how do i change it to Com 1?
    >
    >
    > mike


    Why? Do you have a specific program that has problems with COM4 for a port
    name? It is very typical for add-on ports to be called COM4. Because most PS
    already HAVE a COM1 installed in the motherboard, many have two (sometimes
    no connector, but the port exists on the motherboard), and adding an
    internal modem is three.

    You can try going into the Device Manager (start, run, devmgmt.msc <enter>)
    and open the ports list. You might be able to change it, maybe not. It could
    also have a special entry for the Belkin device in the Device Manager (or in
    Control Panel) that allows you to configure the card. You could even try
    contacting Belkin for advice...

    --
    Regardless of Public Law No. 109-162 I hereby affirm that it is
    probably my intent to annoy the reader of this post. Get over it.
    Toolman Tim, Jan 18, 2006
    #6
  7. Michael

    Michael Guest

    i think one of you is correct you cannot change it,many thanks all.
    Michael, Jan 18, 2006
    #7
  8. Michael

    Oldus Fartus Guest

    Michael wrote:
    > i think one of you is correct you cannot change it,many thanks all.
    >
    >


    Sometimes you need to think laterally.

    Go into your BIOS and change the motherboard port assignments, and you
    should find your new card will then be able to be set to COM 1.

    --
    Cheers
    Oldus Fartus
    Oldus Fartus, Jan 18, 2006
    #8
  9. Michael

    Toolman Tim Guest

    In news:43cec9d5$0$23577$,
    Oldus Fartus spewed forth:
    > Michael wrote:
    >> i think one of you is correct you cannot change it,many thanks all.
    >>
    >>

    >
    > Sometimes you need to think laterally.
    >
    > Go into your BIOS and change the motherboard port assignments, and you
    > should find your new card will then be able to be set to COM 1.


    True- reassign the motherboard COM port settings - instead of 3F8 IRQ 4 make
    it 2F8 IRQ3. That would free up port 1. Then in device manager, set the
    Belkin card for 3F8 IRQ4. Could work...

    --
    Regardless of Public Law No. 109-162 I hereby affirm that it is
    probably my intent to annoy the reader of this post. Get over it.
    Toolman Tim, Jan 19, 2006
    #9
  10. Michael

    Unk Guest

    On Wed, 18 Jan 2006 19:27:40 -0000, "Michael" <pel> wrote:

    >Please can someone tell me how to change port coms in win xp.
    >
    >mike
    >


    Right-click "My Computer", Properties, "Hardware" tab, "Device Manager" button.
    Expand "Ports (COM & LPT) (click the + sign
    Double-click the COM-1 device, click the "Port Setting" tab, click the "Advanced" button.
    Use the spin arrow for "Com Port Number" and pick one not in use.
    Repeat the steps for the Belkin serial port\usb adapter and set it to COM-1

    This works. I did this with the Belkin serial port\usb adapter so I could use my old Earthmate
    GPS COM port antenna with the new DeLorme Street Atlas USA 2006 software.
    Unk, Jan 19, 2006
    #10
  11. Michael

    Unk Guest

    On Wed, 18 Jan 2006 20:42:23 +0100 (CET), Giovanni <> wrote:

    >Michael blabbered in 24hoursupport.helpdesk:
    >
    >> Please can someone tell me how to change port coms in win xp.
    >>
    >> mike
    >>
    >>
    >>

    >
    >You cannot change port coms in XP. Period.


    http://www.digitalforrest.com/peruggia/myfiles/bsm.gif
    Unk, Jan 19, 2006
    #11
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Tony Neville
    Replies:
    7
    Views:
    1,549
    steve
    Sep 22, 2006
  2. Replies:
    7
    Views:
    3,775
  3. Cyberiade.it Anonymous Remailer

    Democrat's "change," not pocket change

    Cyberiade.it Anonymous Remailer, Mar 14, 2009, in forum: Computer Support
    Replies:
    0
    Views:
    532
    Cyberiade.it Anonymous Remailer
    Mar 14, 2009
  4. z.s.n
    Replies:
    0
    Views:
    1,104
    z.s.n
    Aug 21, 2011
  5. z.s.n
    Replies:
    0
    Views:
    1,023
    z.s.n
    Aug 21, 2011
Loading...

Share This Page