port channel, switchport trunk allowed vlan

Discussion in 'Cisco' started by xianli@xianli.net, Mar 12, 2008.

  1. Guest

    Hi all:

    CISCO6509#show vlan id 123

    VLAN Name Status Ports
    ---- -------------------------------- ---------
    -------------------------------
    123 CISCO3750 active Po200, Po64

    ----------------------------------------------------------------------------------------------

    I only issued the "switchport trunk allowed vlan 123" on Po64, not on
    Po200. but when I "show vlan id" as above, It said both Po200, Po64
    allowed vlan 123. Are there any reason causing this problem?

    -----------------------------------------------------------------------------------------------------------------------------
    interface Port-channel64
    switchport
    switchport trunk encapsulation dot1q
    switchport trunk allowed vlan 123
    switchport mode trunk
    switchport nonegotiate
    no ip address
    end


    interface Port-channel200
    switchport
    switchport trunk encapsulation dot1q
    switchport mode trunk
    switchport nonegotiate
    no ip address
    end
    ---------------------------------------------------------------------------------------------------------------------------------

    Regards
     
    , Mar 12, 2008
    #1
    1. Advertising

  2. On port channel 200 you have not specified which VLANs to trunk so by
    default all vlans are trunked.

    <> wrote in message
    news:...
    > Hi all:
    >
    > CISCO6509#show vlan id 123
    >
    > VLAN Name Status Ports
    > ---- -------------------------------- ---------
    > -------------------------------
    > 123 CISCO3750 active Po200, Po64
    >
    > ----------------------------------------------------------------------------------------------
    >
    > I only issued the "switchport trunk allowed vlan 123" on Po64, not on
    > Po200. but when I "show vlan id" as above, It said both Po200, Po64
    > allowed vlan 123. Are there any reason causing this problem?
    >
    > -----------------------------------------------------------------------------------------------------------------------------
    > interface Port-channel64
    > switchport
    > switchport trunk encapsulation dot1q
    > switchport trunk allowed vlan 123
    > switchport mode trunk
    > switchport nonegotiate
    > no ip address
    > end
    >
    >
    > interface Port-channel200
    > switchport
    > switchport trunk encapsulation dot1q
    > switchport mode trunk
    > switchport nonegotiate
    > no ip address
    > end
    > ---------------------------------------------------------------------------------------------------------------------------------
    >
    > Regards
     
    Its me Earnest T., Mar 12, 2008
    #2
    1. Advertising

  3. Guest

    Re: port channel, switchport trunk allowed vlan

    On Mar 12, 2:39 pm, "Its me Earnest T." <>
    wrote:
    > On port channel 200 you have not specified which VLANs to trunk so by
    > default all vlans are trunked.
    >
    > <> wrote in message
    >
    > news:...
    >
    > > Hi all:

    >
    > > CISCO6509#show vlan id 123

    >
    > > VLAN Name Status Ports
    > > ---- -------------------------------- ---------
    > > -------------------------------
    > > 123 CISCO3750 active Po200, Po64

    >
    > > ----------------------------------------------------------------------------------------------

    >
    > > I only issued the "switchport trunk allowed vlan 123" on Po64, not on
    > > Po200. but when I "show vlan id" as above, It said both Po200, Po64
    > > allowed vlan 123. Are there any reason causing this problem?

    >
    > > -----------------------------------------------------------------------------------------------------------------------------
    > > interface Port-channel64
    > > switchport
    > > switchport trunk encapsulation dot1q
    > > switchport trunk allowed vlan 123
    > > switchport mode trunk
    > > switchport nonegotiate
    > > no ip address
    > > end

    >
    > > interface Port-channel200
    > > switchport
    > > switchport trunk encapsulation dot1q
    > > switchport mode trunk
    > > switchport nonegotiate
    > > no ip address
    > > end
    > > ---------------------------------------------------------------------------------------------------------------------------------

    >
    > > Regards


    Thank you very much, Earnest.
     
    , Mar 12, 2008
    #3
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Academic Technology Services

    Channel and vlan allowed on same interface?

    Academic Technology Services, May 18, 2004, in forum: Cisco
    Replies:
    0
    Views:
    434
    Academic Technology Services
    May 18, 2004
  2. Ned
    Replies:
    2
    Views:
    61,745
  3. lowfell1
    Replies:
    1
    Views:
    5,159
    thort
    Sep 26, 2007
  4. paul1537
    Replies:
    0
    Views:
    1,737
    paul1537
    May 15, 2008
  5. JF Mezei

    Switchport multi and trunk lines

    JF Mezei, Oct 27, 2009, in forum: Cisco
    Replies:
    2
    Views:
    1,842
    Doug McIntyre
    Oct 27, 2009
Loading...

Share This Page