Port Block

Discussion in 'Cisco' started by Alain Martin, Apr 21, 2005.

  1. Alain Martin

    Alain Martin Guest

    Hello All

    I have been able to recover my 827H(corrupt ios- 15apr2005). The
    version of the IOS is newer than was previously used. The router is
    now fully functional except for what looks like a block of port 8080
    when accessing 172.27.1.91, 172.27.1.86, 172.27.1.87 & port 80 on
    10.125.50.80. I am using the configs that worked prior to my little
    fiasco. I can successfully ping these addresses but cannot telnet on
    8080. Can some one explain where I have gone wrong.

    Thanks in advance

    alain

    clock timezone ACST 9 30
    ip subnet-zero
    no ip source-route
    ip domain-name internode.on.net
    ip name-server 192.231.203.2
    ip name-server 192.231.203.3
    !
    crypto isakmp policy 10
    hash md5
    authentication pre-share
    group 2
    crypto isakmp key xxxxx address 202.12.184.137
    !
    crypto ipsec transform-set insnettrans esp-3des esp-md5-hmac
    !
    crypto map insnetvpn 10 ipsec-isakmp
    set peer 202.12.184.137
    set transform-set insnettrans
    match address 101
    !
    bridge irb !
    interface Loopback1
    ip address 172.29.72.25 255.255.255.255
    !
    interface Ethernet0
    description --- Ethernet to Customer ---
    ip address 10.0.0.250 255.255.255.0
    no ip proxy-arp
    ip nat inside
    no ip route-cache
    no ip mroute-cache
    no keepalive
    no cdp enable
    hold-queue 100 out
    !
    interface ATM0
    description --- ADSL to Internode P230285 ---
    no ip address
    no ip route-cache
    no ip mroute-cache
    no atm ilmi-keepalive
    pvc 8/35

    encapsulation aal5snap
    !
    bundle-enable
    dsl operating-mode auto
    bridge-group 1
    hold-queue 224 in
    !
    interface BVI1
    description --- Bridging Interface ---
    ip address 150.101.179.246 255.255.255.252
    ip nat outside
    no ip route-cache
    no ip mroute-cache
    crypto map insnetvpn
    !
    ip default-gateway 150.101.179.245
    ip nat inside source static tcp 10.0.0.253 25 150.101.179.246 25
    extendable
    ip nat inside source static tcp 10.0.0.254 3389 150.101.179.246 3389
    extendable
    ip nat inside source route-map insnetnat interface Loopback1 overload
    ip nat inside source route-map internetnat interface BVI1 overload
    ip classless
    ip forward-protocol udp netbios-ss
    ip route 0.0.0.0 0.0.0.0 150.101.179.245
    ip route 172.27.1.0 255.255.255.0 202.12.184.137
    ip route 10.125.0.0 255.255.0.0 202.12.184.137
    no ip http server
    no ip pim bidir-enable
    !
    access-list 101 permit ip 10.0.0.0 0.0.0.255 172.27.1.0 0.0.0.255
    access-list 101 permit ip host 172.29.72.25 172.27.1.0 0.0.0.255
    access-list 101 permit ip 10.0.0.0 0.0.0.255 10.125.0.0 0.0.255.255
    access-list 101 permit ip host 172.29.72.25 10.125.0.0 0.0.255.255
    access-list 102 deny ip 10.0.0.0 0.0.0.255 172.27.1.0 0.0.0.255
    access-list 102 deny ip 10.0.0.0 0.0.0.255 10.125.0.0 0.0.255.255
    access-list 102 permit ip 10.0.0.0 0.0.0.255 any


    no cdp run
    !
    route-map internetnat permit 1
    match ip address 102
    !
    route-map insnetnat permit 1
    match ip address 101
    !
    bridge 1 protocol ieee
    bridge 1 route ip
    !
    line con 0
    stopbits 1
    line vty 0 4
    password XXXYYYZZZ
    login local
     
    Alain Martin, Apr 21, 2005
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Awie
    Replies:
    1
    Views:
    520
  2. Corbin O'Reilly
    Replies:
    14
    Views:
    4,444
  3. gchan5

    Block UDP on Port 514

    gchan5, Jul 22, 2005, in forum: Cisco
    Replies:
    4
    Views:
    4,769
    Chris
    Jul 24, 2005
  4. Peder

    Block port 135

    Peder, Dec 18, 2003, in forum: Computer Support
    Replies:
    9
    Views:
    7,389
    Edward\(1\)
    Dec 18, 2003
  5. Patrick Cervicek
    Replies:
    6
    Views:
    1,833
    headsetadapter.com
    Jul 25, 2007
Loading...

Share This Page