Popups

Discussion in 'Firefox' started by Scratch, Mar 29, 2005.

  1. Scratch

    Scratch Guest

    Hi even though I have checked no pop ups in FF 1.02 I still get a Vonage
    pop up when I go to www.worldnetdaily.com can anyone tell me how to stop
    the pop up? And why only vonage??

    Thanks
     
    Scratch, Mar 29, 2005
    #1
    1. Advertising

  2. Scratch

    Guest

    I also get a few pop ups here and there. Never did with the previous
    version of FF. So sorry I can't help but welcome any suggestions or
    thoughts on this. :)
    Thanks
     
    , Mar 29, 2005
    #2
    1. Advertising

  3. Scratch

    Moz Champion Guest

    wrote:
    > I also get a few pop ups here and there. Never did with the previous
    > version of FF. So sorry I can't help but welcome any suggestions or
    > thoughts on this. :)
    > Thanks


    Thats because they are generated from plug ins (tho one the OP posted
    about was)
    of course you cant tell that because you snipped it out of course

    You can prevent these as well
    http://weblogs.mozillazine.org/asa/archives/007682.html
     
    Moz Champion, Mar 29, 2005
    #3
  4. Scratch

    Moz Champion Guest

    Moz Champion, Mar 29, 2005
    #4
  5. Moz Champion wrote:
    > Scratch wrote:
    >
    >> Hi even though I have checked no pop ups in FF 1.02 I still get a
    >> Vonage pop up when I go to www.worldnetdaily.com can anyone tell me
    >> how to stop the pop up? And why only vonage??
    >>
    >> Thanks

    >
    >
    > Generated by a plug in
    >
    > see here how to defeat these
    > http://weblogs.mozillazine.org/asa/archives/007682.html


    I implemented that fix awhile back. My Mozilla still plays the Vonage
    popup, however.
     
    William W. Plummer, Mar 29, 2005
    #5
  6. Scratch

    Moz Champion Guest

    William W. Plummer wrote:
    > Moz Champion wrote:
    >
    >> Scratch wrote:
    >>
    >>> Hi even though I have checked no pop ups in FF 1.02 I still get a
    >>> Vonage pop up when I go to www.worldnetdaily.com can anyone tell me
    >>> how to stop the pop up? And why only vonage??
    >>>
    >>> Thanks

    >>
    >>
    >>
    >> Generated by a plug in
    >>
    >> see here how to defeat these
    >> http://weblogs.mozillazine.org/asa/archives/007682.html

    >
    >
    > I implemented that fix awhile back. My Mozilla still plays the Vonage
    > popup, however.


    This applies to Firefox, not Mozilla
     
    Moz Champion, Mar 29, 2005
    #6
  7. Scratch

    ttfg Guest

    On Tue, 29 Mar 2005 18:00:14 GMT, Moz Champion <>
    wrote:

    >William W. Plummer wrote:
    >> Moz Champion wrote:
    >>
    >>> Scratch wrote:
    >>>
    >>>> Hi even though I have checked no pop ups in FF 1.02 I still get a
    >>>> Vonage pop up when I go to www.worldnetdaily.com can anyone tell me
    >>>> how to stop the pop up? And why only vonage??
    >>>>
    >>>> Thanks
    >>>
    >>>
    >>>
    >>> Generated by a plug in
    >>>
    >>> see here how to defeat these
    >>> http://weblogs.mozillazine.org/asa/archives/007682.html

    >>
    >>
    >> I implemented that fix awhile back. My Mozilla still plays the Vonage
    >> popup, however.

    >
    >This applies to Firefox, not Mozilla


    I installed Firefox 1.02 fresh a few days ago, and I also applied that fix, in
    addition to having it set to not allow popups. But I am still getting them at
    drudgereport.com.

    I didn't get one when I tried the link above, FYI.
     
    ttfg, Mar 29, 2005
    #7
  8. Scratch

    Moz Champion Guest

    ttfg wrote:
    >
    > On Tue, 29 Mar 2005 18:00:14 GMT, Moz Champion <>
    > wrote:
    >
    >
    >>William W. Plummer wrote:
    >>
    >>>Moz Champion wrote:
    >>>
    >>>
    >>>>Scratch wrote:
    >>>>
    >>>>
    >>>>>Hi even though I have checked no pop ups in FF 1.02 I still get a
    >>>>>Vonage pop up when I go to www.worldnetdaily.com can anyone tell me
    >>>>>how to stop the pop up? And why only vonage??
    >>>>>
    >>>>>Thanks
    >>>>
    >>>>
    >>>>
    >>>>Generated by a plug in
    >>>>
    >>>>see here how to defeat these
    >>>>http://weblogs.mozillazine.org/asa/archives/007682.html
    >>>
    >>>
    >>>I implemented that fix awhile back. My Mozilla still plays the Vonage
    >>>popup, however.

    >>
    >>This applies to Firefox, not Mozilla

    >
    >
    > I installed Firefox 1.02 fresh a few days ago, and I also applied that fix, in
    > addition to having it set to not allow popups. But I am still getting them at
    > drudgereport.com.
    >
    > I didn't get one when I tried the link above, FYI.


    At www.drudgereport.com?

    Check to see that you are still blocking popups. the ones there are
    blocked by the normal popup blocker
     
    Moz Champion, Mar 29, 2005
    #8
  9. Scratch

    ttfg Guest

    On Tue, 29 Mar 2005 22:38:16 GMT, Moz Champion <>
    wrote:

    >ttfg wrote:
    >>
    >> On Tue, 29 Mar 2005 18:00:14 GMT, Moz Champion <>
    >> wrote:
    >>
    >>
    >>>William W. Plummer wrote:
    >>>
    >>>>Moz Champion wrote:
    >>>>
    >>>>
    >>>>>Scratch wrote:
    >>>>>
    >>>>>
    >>>>>>Hi even though I have checked no pop ups in FF 1.02 I still get a
    >>>>>>Vonage pop up when I go to www.worldnetdaily.com can anyone tell me
    >>>>>>how to stop the pop up? And why only vonage??
    >>>>>>
    >>>>>>Thanks
    >>>>>
    >>>>>
    >>>>>
    >>>>>Generated by a plug in
    >>>>>
    >>>>>see here how to defeat these
    >>>>>http://weblogs.mozillazine.org/asa/archives/007682.html
    >>>>
    >>>>
    >>>>I implemented that fix awhile back. My Mozilla still plays the Vonage
    >>>>popup, however.
    >>>
    >>>This applies to Firefox, not Mozilla

    >>
    >>
    >> I installed Firefox 1.02 fresh a few days ago, and I also applied that fix, in
    >> addition to having it set to not allow popups. But I am still getting them at
    >> drudgereport.com.
    >>
    >> I didn't get one when I tried the link above, FYI.

    >
    >At www.drudgereport.com?
    >
    >Check to see that you are still blocking popups. the ones there are
    >blocked by the normal popup blocker


    Actually that isn't true. I was getting them at each visit (with the normal
    popup blocker enabled) until I added the plugin popup fix. Now I am only getting
    them every few visits.
     
    ttfg, Mar 30, 2005
    #9
  10. Scratch

    Moz Champion Guest

    ttfg wrote:
    >
    > On Tue, 29 Mar 2005 22:38:16 GMT, Moz Champion <>
    > wrote:
    >
    >
    >>ttfg wrote:
    >>
    >>>On Tue, 29 Mar 2005 18:00:14 GMT, Moz Champion <>
    >>>wrote:
    >>>
    >>>
    >>>
    >>>>William W. Plummer wrote:
    >>>>
    >>>>
    >>>>>Moz Champion wrote:
    >>>>>
    >>>>>
    >>>>>
    >>>>>>Scratch wrote:
    >>>>>>
    >>>>>>
    >>>>>>
    >>>>>>>Hi even though I have checked no pop ups in FF 1.02 I still get a
    >>>>>>>Vonage pop up when I go to www.worldnetdaily.com can anyone tell me
    >>>>>>>how to stop the pop up? And why only vonage??
    >>>>>>>
    >>>>>>>Thanks
    >>>>>>
    >>>>>>
    >>>>>>
    >>>>>>Generated by a plug in
    >>>>>>
    >>>>>>see here how to defeat these
    >>>>>>http://weblogs.mozillazine.org/asa/archives/007682.html
    >>>>>
    >>>>>
    >>>>>I implemented that fix awhile back. My Mozilla still plays the Vonage
    >>>>>popup, however.
    >>>>
    >>>>This applies to Firefox, not Mozilla
    >>>
    >>>
    >>>I installed Firefox 1.02 fresh a few days ago, and I also applied that fix, in
    >>>addition to having it set to not allow popups. But I am still getting them at
    >>>drudgereport.com.
    >>>
    >>>I didn't get one when I tried the link above, FYI.

    >>
    >>At www.drudgereport.com?
    >>
    >>Check to see that you are still blocking popups. the ones there are
    >>blocked by the normal popup blocker

    >
    >
    > Actually that isn't true. I was getting them at each visit (with the normal
    > popup blocker enabled) until I added the plugin popup fix. Now I am only getting
    > them every few visits.


    I dont, have you checked your system for trojans, adware or such?
     
    Moz Champion, Mar 30, 2005
    #10
  11. Scratch

    SightSeer Guest

    Moz Champion wrote:
    > ttfg wrote:
    >
    >>
    >> On Tue, 29 Mar 2005 22:38:16 GMT, Moz Champion
    >> <>
    >> wrote:
    >>
    >>
    >>> ttfg wrote:
    >>>
    >>>> On Tue, 29 Mar 2005 18:00:14 GMT, Moz Champion
    >>>> <>
    >>>> wrote:
    >>>>
    >>>>
    >>>>
    >>>>> William W. Plummer wrote:
    >>>>>
    >>>>>
    >>>>>> Moz Champion wrote:
    >>>>>>
    >>>>>>
    >>>>>>
    >>>>>>> Scratch wrote:
    >>>>>>>
    >>>>>>>
    >>>>>>>
    >>>>>>>> Hi even though I have checked no pop ups in FF 1.02 I still get
    >>>>>>>> a Vonage pop up when I go to www.worldnetdaily.com can anyone
    >>>>>>>> tell me how to stop the pop up? And why only vonage??
    >>>>>>>>
    >>>>>>>> Thanks
    >>>>>>>
    >>>>>>>
    >>>>>>>
    >>>>>>>
    >>>>>>> Generated by a plug in
    >>>>>>>
    >>>>>>> see here how to defeat these
    >>>>>>> http://weblogs.mozillazine.org/asa/archives/007682.html
    >>>>>>
    >>>>>>
    >>>>>>
    >>>>>> I implemented that fix awhile back. My Mozilla still plays the
    >>>>>> Vonage popup, however.
    >>>>>
    >>>>>
    >>>>> This applies to Firefox, not Mozilla
    >>>>
    >>>>
    >>>>
    >>>> I installed Firefox 1.02 fresh a few days ago, and I also applied
    >>>> that fix, in
    >>>> addition to having it set to not allow popups. But I am still
    >>>> getting them at
    >>>> drudgereport.com.
    >>>> I didn't get one when I tried the link above, FYI.
    >>>
    >>>
    >>> At www.drudgereport.com?
    >>>
    >>> Check to see that you are still blocking popups. the ones there are
    >>> blocked by the normal popup blocker

    >>
    >>
    >>
    >> Actually that isn't true. I was getting them at each visit (with the
    >> normal
    >> popup blocker enabled) until I added the plugin popup fix. Now I am
    >> only getting
    >> them every few visits.

    >
    >
    > I dont, have you checked your system for trojans, adware or such?

    I can say I have no trojans or adware, or viruses as far as adaware,
    nortons, and spybot can find. However I do get pop ups when visiting
    www.drudgereport.com but, the pop ups only occur when you actually
    click on an article to read. Just loading the core page does not create
    any pop ups. Also there is only one pop up, from the first link
    (doesn't matter which one) after that clicking links does not open up
    any further pop ups. I "think" it might be some kind of script, not
    sure though.
    Firefox 1.0.2
    windows xp

    SS
    --
    "Nothing is more sacred than facts. Where we have reason, we don't need
    faith."
     
    SightSeer, Mar 30, 2005
    #11
  12. Scratch

    Roland Guest

    On 29-3-2005 20:00, Moz Champion wrote:
    > William W. Plummer wrote:
    >
    >> Moz Champion wrote:
    >>
    >>> Scratch wrote:
    >>>
    >>>> Hi even though I have checked no pop ups in FF 1.02 I still get a
    >>>> Vonage pop up when I go to www.worldnetdaily.com can anyone tell me
    >>>> how to stop the pop up? And why only vonage??
    >>>>
    >>>> Thanks
    >>>
    >>>
    >>>
    >>>
    >>> Generated by a plug in
    >>>
    >>> see here how to defeat these
    >>> http://weblogs.mozillazine.org/asa/archives/007682.html

    >>
    >>
    >>
    >> I implemented that fix awhile back. My Mozilla still plays the Vonage
    >> popup, however.

    >
    >
    > This applies to Firefox, not Mozilla


    Mozilla Suite 1.7.5 and later versions also support the preference
    privacy.popups.disable_from_plugins.
    --
    Regards,

    Roland de Ruiter
    ___ ___
    /__/ w_/ /__/
    / \ /_/ / \
     
    Roland, Mar 30, 2005
    #12
  13. Scratch

    Roland Guest

    On 30-3-2005 8:54, SightSeer wrote:
    > Moz Champion wrote:
    >
    >> ttfg wrote:
    >>
    >>>
    >>> On Tue, 29 Mar 2005 22:38:16 GMT, Moz Champion
    >>> <>
    >>> wrote:
    >>>
    >>>
    >>>> ttfg wrote:
    >>>>
    >>>>> On Tue, 29 Mar 2005 18:00:14 GMT, Moz Champion
    >>>>> <>
    >>>>> wrote:
    >>>>>
    >>>>>
    >>>>>
    >>>>>> William W. Plummer wrote:
    >>>>>>
    >>>>>>
    >>>>>>> Moz Champion wrote:
    >>>>>>>
    >>>>>>>
    >>>>>>>
    >>>>>>>> Scratch wrote:
    >>>>>>>>
    >>>>>>>>
    >>>>>>>>
    >>>>>>>>> Hi even though I have checked no pop ups in FF 1.02 I still get
    >>>>>>>>> a Vonage pop up when I go to www.worldnetdaily.com can anyone
    >>>>>>>>> tell me how to stop the pop up? And why only vonage??
    >>>>>>>>>
    >>>>>>>>> Thanks
    >>>>>>>>
    >>>>>>>>
    >>>>>>>>
    >>>>>>>>
    >>>>>>>>
    >>>>>>>> Generated by a plug in
    >>>>>>>>
    >>>>>>>> see here how to defeat these
    >>>>>>>> http://weblogs.mozillazine.org/asa/archives/007682.html
    >>>>>>>
    >>>>>>>
    >>>>>>>
    >>>>>>>
    >>>>>>> I implemented that fix awhile back. My Mozilla still plays the
    >>>>>>> Vonage popup, however.
    >>>>>>
    >>>>>>
    >>>>>>
    >>>>>> This applies to Firefox, not Mozilla
    >>>>>
    >>>>>
    >>>>>
    >>>>>
    >>>>> I installed Firefox 1.02 fresh a few days ago, and I also applied
    >>>>> that fix, in
    >>>>> addition to having it set to not allow popups. But I am still
    >>>>> getting them at
    >>>>> drudgereport.com.
    >>>>> I didn't get one when I tried the link above, FYI.
    >>>>
    >>>>
    >>>>
    >>>> At www.drudgereport.com?
    >>>>
    >>>> Check to see that you are still blocking popups. the ones there are
    >>>> blocked by the normal popup blocker
    >>>
    >>>
    >>>
    >>>
    >>> Actually that isn't true. I was getting them at each visit (with the
    >>> normal
    >>> popup blocker enabled) until I added the plugin popup fix. Now I am
    >>> only getting
    >>> them every few visits.

    >>
    >>
    >>
    >> I dont, have you checked your system for trojans, adware or such?

    >
    > I can say I have no trojans or adware, or viruses as far as adaware,
    > nortons, and spybot can find. However I do get pop ups when visiting
    > www.drudgereport.com but, the pop ups only occur when you actually
    > click on an article to read. Just loading the core page does not create
    > any pop ups. Also there is only one pop up, from the first link
    > (doesn't matter which one) after that clicking links does not open up
    > any further pop ups. I "think" it might be some kind of script, not
    > sure though.
    > Firefox 1.0.2
    > windows xp
    >
    > SS

    Yep, I got one too when I clicked on a link in www.drudgereport.com. The
    ad syndication companies have found a new way to annoy people,
    unfortunately.

    This is one of the scripts that is used:
    <http://cdn1.tribalfusion.com/media/212766/pop-tf3.js>. I had a quick
    peek at the code, and it seems that it adds an onclick handler to each
    hyperlink (<A HREF> element) on the page. So, when you click on a link,
    the popup/popunder will be launched while the target of the link is
    loaded (possibly after checking cookies if the popup hasn't been
    launched before).

    I think that at this moment it's only possible to prevent these
    popups/unders by disabling Javascript or blocking the tribalfusion.com
    script, for instance with the AdBlock extension or a hosts file.
    The pref privacy.popups.disable_from_plugins has no effect for this kind
    of popups.

    --
    Regards,

    Roland de Ruiter
    ___ ___
    /__/ w_/ /__/
    / \ /_/ / \
     
    Roland, Mar 30, 2005
    #13
  14. Scratch

    Moz Champion Guest

    SightSeer wrote:
    > Moz Champion wrote:
    >
    >> ttfg wrote:
    >>
    >>>
    >>> On Tue, 29 Mar 2005 22:38:16 GMT, Moz Champion
    >>> <>
    >>> wrote:
    >>>
    >>>
    >>>> ttfg wrote:
    >>>>
    >>>>> On Tue, 29 Mar 2005 18:00:14 GMT, Moz Champion
    >>>>> <>
    >>>>> wrote:
    >>>>>
    >>>>>
    >>>>>
    >>>>>> William W. Plummer wrote:
    >>>>>>
    >>>>>>
    >>>>>>> Moz Champion wrote:
    >>>>>>>
    >>>>>>>
    >>>>>>>
    >>>>>>>> Scratch wrote:
    >>>>>>>>
    >>>>>>>>
    >>>>>>>>
    >>>>>>>>> Hi even though I have checked no pop ups in FF 1.02 I still get
    >>>>>>>>> a Vonage pop up when I go to www.worldnetdaily.com can anyone
    >>>>>>>>> tell me how to stop the pop up? And why only vonage??
    >>>>>>>>>
    >>>>>>>>> Thanks
    >>>>>>>>
    >>>>>>>>
    >>>>>>>>
    >>>>>>>>
    >>>>>>>>
    >>>>>>>> Generated by a plug in
    >>>>>>>>
    >>>>>>>> see here how to defeat these
    >>>>>>>> http://weblogs.mozillazine.org/asa/archives/007682.html
    >>>>>>>
    >>>>>>>
    >>>>>>>
    >>>>>>>
    >>>>>>> I implemented that fix awhile back. My Mozilla still plays the
    >>>>>>> Vonage popup, however.
    >>>>>>
    >>>>>>
    >>>>>>
    >>>>>> This applies to Firefox, not Mozilla
    >>>>>
    >>>>>
    >>>>>
    >>>>>
    >>>>> I installed Firefox 1.02 fresh a few days ago, and I also applied
    >>>>> that fix, in
    >>>>> addition to having it set to not allow popups. But I am still
    >>>>> getting them at
    >>>>> drudgereport.com.
    >>>>> I didn't get one when I tried the link above, FYI.
    >>>>
    >>>>
    >>>>
    >>>> At www.drudgereport.com?
    >>>>
    >>>> Check to see that you are still blocking popups. the ones there are
    >>>> blocked by the normal popup blocker
    >>>
    >>>
    >>>
    >>>
    >>> Actually that isn't true. I was getting them at each visit (with the
    >>> normal
    >>> popup blocker enabled) until I added the plugin popup fix. Now I am
    >>> only getting
    >>> them every few visits.

    >>
    >>
    >>
    >> I dont, have you checked your system for trojans, adware or such?

    >
    > I can say I have no trojans or adware, or viruses as far as adaware,
    > nortons, and spybot can find. However I do get pop ups when visiting
    > www.drudgereport.com but, the pop ups only occur when you actually
    > click on an article to read. Just loading the core page does not create
    > any pop ups. Also there is only one pop up, from the first link
    > (doesn't matter which one) after that clicking links does not open up
    > any further pop ups. I "think" it might be some kind of script, not
    > sure though.
    > Firefox 1.0.2
    > windows xp
    >
    > SS


    Have you entered the no popups from plugins change?
     
    Moz Champion, Mar 31, 2005
    #14
  15. Scratch

    Scratch Guest

    Moz Champion wrote:
    > wrote:
    >
    >> I also get a few pop ups here and there. Never did with the previous
    >> version of FF. So sorry I can't help but welcome any suggestions or
    >> thoughts on this. :)
    >> Thanks

    >
    >
    > Thats because they are generated from plug ins (tho one the OP posted
    > about was)
    > of course you cant tell that because you snipped it out of course
    >
    > You can prevent these as well
    > http://weblogs.mozillazine.org/asa/archives/007682.html



    Thanks. That seems to have worked so far.
     
    Scratch, Apr 2, 2005
    #15
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. =?Utf-8?B?YzEyODc=?=

    New windows (popups??)

    =?Utf-8?B?YzEyODc=?=, May 1, 2005, in forum: Wireless Networking
    Replies:
    1
    Views:
    402
    =?Utf-8?B?RWRyaWNrVg==?=
    May 2, 2005
  2. Michael Sullivan

    Popups in Firefox

    Michael Sullivan, Aug 7, 2004, in forum: Firefox
    Replies:
    7
    Views:
    545
    --BRIAN--
    Aug 8, 2004
  3. Firefox and popups

    , Sep 25, 2004, in forum: Firefox
    Replies:
    5
    Views:
    542
    .brian.
    Sep 27, 2004
  4. Your Worst Nightmare

    Can't See Popups

    Your Worst Nightmare, Oct 5, 2004, in forum: Firefox
    Replies:
    2
    Views:
    989
    Your Worst Nightmare
    Oct 5, 2004
  5. Martijn
    Replies:
    21
    Views:
    1,333
Loading...

Share This Page