Popping sound from speakers in wmp 10

Discussion in 'Computer Support' started by Fred-C, Oct 5, 2005.

  1. Fred-C

    Fred-C Guest

    Does anyone know why i am getting a pop-pop sound in my speakers when i play
    a mp3 in windows media player 10. This does not happen with winamp, or even
    sonica from mIRC.. I am sure i have seen this problem on a websearch before,
    but cannot find it, Thanks to anyone who can Help out, in preventing it
    happening, or at least giving me a potential reason for it .
    Thanks - Fred C
    Fred-C, Oct 5, 2005
    #1
    1. Advertising

  2. Fred-C

    °Mike° Guest

    On Wed, 05 Oct 2005 16:39:10 GMT, "Fred-C" <>
    wrote:

    >Does anyone know why i am getting a pop-pop sound in my speakers when i play
    >a mp3 in windows media player 10. This does not happen with winamp, or even
    >sonica from mIRC.. I am sure i have seen this problem on a websearch before,
    >but cannot find it, Thanks to anyone who can Help out, in preventing it
    >happening, or at least giving me a potential reason for it .
    > Thanks - Fred C


    Just a thought: have you been fiddling with the SRS WOW effects,
    or the equalizer?
    --
    Basic computer maintenance
    http://uk.geocities.com/personel44/maintenance.html
    °Mike°, Oct 5, 2005
    #2
    1. Advertising

  3. Fred-C

    WormWood Guest

    "Fred-C" <> wrote in message
    news:OkT0f.141$%...
    > Does anyone know why i am getting a pop-pop sound in my speakers when
    > i play
    > a mp3 in windows media player 10. This does not happen with winamp, or
    > even
    > sonica from mIRC.. I am sure i have seen this problem on a websearch
    > before,
    > but cannot find it, Thanks to anyone who can Help out, in preventing
    > it
    > happening, or at least giving me a potential reason for it .
    > Thanks - Fred C
    >
    >

    After two years, I am still getting the "pop-pop-pop-" on boot-up during
    post and the machine is apparently 100% problem-free at the time of this
    posting. That doesn't help you solve your media player noises mystery
    but having shared, I feel great,now. Maybe you can be of some non-help
    to me in the future,
    ---------------------
    Rumsfeld is reporting to the President and the Cabinet. He says, "Three
    Brazilian soldiers were killed today in Iraq."
    The President says, "Oh, my God!" as he buries his head in his hands.
    The entire Cabinet is stunned. Usually George Bush shows no reaction
    whatsoever to these reports.



    Just then, Bush looks up and says, "How many is a brazilian??"
    WormWood, Oct 5, 2005
    #3
  4. Fred-C

    Unk Guest

    On Wed, 05 Oct 2005 16:39:10 GMT, "Fred-C" <> wrote:

    >Does anyone know why i am getting a pop-pop sound in my speakers when i play
    >a mp3 in windows media player 10. This does not happen with winamp, or even
    >sonica from mIRC.. I am sure i have seen this problem on a websearch before,
    >but cannot find it, Thanks to anyone who can Help out, in preventing it
    >happening, or at least giving me a potential reason for it .
    > Thanks - Fred C
    >

    Open Windows Media Player, click View, Enhancements, "Show Enhancements"
    Use the <> scroll arrows and disable all the audio enhancements until you find the one giving
    you the problem. "SRS WOW Effects", "Crossfading and Audio Volume Leveling" are the two biggest
    causes of problems.
    Unk, Oct 6, 2005
    #4
  5. Fred-C

    Trax Guest

    "WormWood" <> wrote:

    |>
    |>"Fred-C" <> wrote in message
    |>news:OkT0f.141$%...
    |>> Does anyone know why i am getting a pop-pop sound in my speakers when
    |>> i play
    |>> a mp3 in windows media player 10. This does not happen with winamp, or
    |>> even
    |>> sonica from mIRC.. I am sure i have seen this problem on a websearch
    |>> before,
    |>> but cannot find it, Thanks to anyone who can Help out, in preventing
    |>> it
    |>> happening, or at least giving me a potential reason for it .
    |>> Thanks - Fred C


    |>After two years, I am still getting the "pop-pop-pop-" on boot-up during
    |>post and the machine is apparently 100% problem-free at the time of this
    |>posting. That doesn't help you solve your media player noises mystery
    |>but having shared, I feel great,now. Maybe you can be of some non-help
    |>to me in the future,

    Mine does this as well, on start up I get an awful sound from the
    speakers as XP loads.

    This was address'd on microsoft.public.windowsxp.general
    the answer is: It happens live with it :)
    Even had a Microsoft.com link backing him up, I've search'd and can't
    find it now.

    --
    Ever wonder what the rest of the world is searching for?
    http://tinyurl.com/6ow99
    Trax, Oct 6, 2005
    #5
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. JohnF

    speakers fading out and popping

    JohnF, Oct 29, 2003, in forum: Computer Support
    Replies:
    8
    Views:
    479
    anthonyberet
    Oct 30, 2003
  2. Scribner

    "Popping" sound

    Scribner, May 30, 2005, in forum: Computer Support
    Replies:
    6
    Views:
    4,224
    Scribner
    May 30, 2005
  3. blnstr
    Replies:
    1
    Views:
    513
    thanatoid
    Dec 8, 2006
  4. Replies:
    2
    Views:
    1,491
  5. P Watt
    Replies:
    16
    Views:
    7,492
    The Other Guy
    Dec 28, 2006
Loading...

Share This Page