Polish signs in win xp 64bit

Discussion in 'Windows 64bit' started by szwichtenberg@gmail.com, Apr 10, 2008.

  1. Guest

    Hi,
    Ive just installed Windows XP pro 64 bit.
    I want to write special polish signs using right alt.
    Ive already changed Regional Options for Polish(programmer), but still
    Im not able to use polish signs.
    Any1 able to help me?
    Thanks
     
    , Apr 10, 2008
    #1
    1. Advertising

  2. Carlos Guest

    Hi,
    You have to adjust two settings
    1.- Input language (Polish, in your case)
    2.- Keyboard Layout, which corresponds to the specific layout of keys you
    are using
    Once those two are properly set, Windows will "understand" what you are
    typing as you want.
    For example, I input text in Spanish (Argentina) and my keyboard layout is
    Spanish (Spain).
    Carlos

    "" wrote:

    > Hi,
    > Ive just installed Windows XP pro 64 bit.
    > I want to write special polish signs using right alt.
    > Ive already changed Regional Options for Polish(programmer), but still
    > Im not able to use polish signs.
    > Any1 able to help me?
    > Thanks
    >
     
    Carlos, Apr 10, 2008
    #2
    1. Advertising

  3. I am not sure this is the problem, Carlos - perhaps, SZ, you should tell us
    what keyboard you are using?

    I suspect that this is either a problem of Polish characters that have no
    key on the Polish keyboard - or, he is using an English keyboard for
    programming and want to access the ASCII characters through [Alt+Num]?

    SZ, have you tried using Character Map and the Clipboard Manager? It's a
    pain, I know, but it is not so bad as copying the characters one by one via
    the lowly Clipboard.

    To use the old ASCII method, I think you want to use an ASCII character font
    and not a Windows font.


    Tony. . .


    "Carlos" <> wrote in message
    news:...
    > Hi,
    > You have to adjust two settings
    > 1.- Input language (Polish, in your case)
    > 2.- Keyboard Layout, which corresponds to the specific layout of keys you
    > are using
    > Once those two are properly set, Windows will "understand" what you are
    > typing as you want.
    > For example, I input text in Spanish (Argentina) and my keyboard layout is
    > Spanish (Spain).
    > Carlos
    >
    > "" wrote:
    >
    > > Hi,
    > > Ive just installed Windows XP pro 64 bit.
    > > I want to write special polish signs using right alt.
    > > Ive already changed Regional Options for Polish(programmer), but still
    > > Im not able to use polish signs.
    > > Any1 able to help me?
    > > Thanks
    > >
     
    Tony Sperling, Apr 11, 2008
    #3
  4. Carlos Guest

    Tony,
    You are probably right, but I wanted to make sure that the two settings I
    mentioned were Ok.
    Many people disregard this settings and complain about this "new Windows" or
    this "old keyboard".
    BTW, charmap can be accessed - as usual - by pressing Windows Key + R,
    typing "charmap" (no quotes) and then pressing ENTER.

    :)
    Carlos

    "Tony Sperling" wrote:

    > I am not sure this is the problem, Carlos - perhaps, SZ, you should tell us
    > what keyboard you are using?
    >
    > I suspect that this is either a problem of Polish characters that have no
    > key on the Polish keyboard - or, he is using an English keyboard for
    > programming and want to access the ASCII characters through [Alt+Num]?
    >
    > SZ, have you tried using Character Map and the Clipboard Manager? It's a
    > pain, I know, but it is not so bad as copying the characters one by one via
    > the lowly Clipboard.
    >
    > To use the old ASCII method, I think you want to use an ASCII character font
    > and not a Windows font.
    >
    >
    > Tony. . .
    >
    >
    > "Carlos" <> wrote in message
    > news:...
    > > Hi,
    > > You have to adjust two settings
    > > 1.- Input language (Polish, in your case)
    > > 2.- Keyboard Layout, which corresponds to the specific layout of keys you
    > > are using
    > > Once those two are properly set, Windows will "understand" what you are
    > > typing as you want.
    > > For example, I input text in Spanish (Argentina) and my keyboard layout is
    > > Spanish (Spain).
    > > Carlos
    > >
    > > "" wrote:
    > >
    > > > Hi,
    > > > Ive just installed Windows XP pro 64 bit.
    > > > I want to write special polish signs using right alt.
    > > > Ive already changed Regional Options for Polish(programmer), but still
    > > > Im not able to use polish signs.
    > > > Any1 able to help me?
    > > > Thanks
    > > >

    >
    >
    >
     
    Carlos, Apr 11, 2008
    #4
  5. Guest

    Ty for help guys - I found out that it isnt windows fault. The problem
    was program thats wasnt(and still isnt) supported with English version
    of windows.

    Ive already changed Regional Options for Polish(programmer) <== Thats
    the layout - it wasnt a problem.

    :)
     
    , Apr 13, 2008
    #5
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. jda^fx

    polish virus

    jda^fx, Feb 18, 2004, in forum: Computer Support
    Replies:
    52
    Views:
    1,950
    Misa Mirkovic
    Feb 21, 2004
  2. Norman White

    Translate into Polish

    Norman White, Apr 23, 2005, in forum: Computer Support
    Replies:
    5
    Views:
    783
    °Mike°
    Apr 23, 2005
  3. Crumb

    Polish SIP Provider

    Crumb, Mar 25, 2006, in forum: UK VOIP
    Replies:
    5
    Views:
    4,309
    mitchell1314
    Jan 3, 2011
  4. Marlena

    Polish mountains - photos

    Marlena, Apr 12, 2004, in forum: Digital Photography
    Replies:
    0
    Views:
    355
    Marlena
    Apr 12, 2004
  5. Anthony Lisanti
    Replies:
    6
    Views:
    2,550
    Bobby Johnson
    Apr 1, 2010
Loading...

Share This Page