police problem on 3550

Discussion in 'Cisco' started by Bender, Sep 20, 2005.

  1. Bender

    Bender Guest

    Hi

    Cisco 3550 IOS 12.1(22)

    I try limit bandwidth to 64kbit/s for 3 hosts. Why does it not work ?



    class-map match-any ten1
    match destination-address mac 0050.8D48.0677 <-ip 53.238.68.7
    match destination-address mac 000E.0C83.06AB <-ip 53.238.68.13
    match destination-address mac 000F.EA54.2AC3
    match access-group 150 <- shouldn't be necessary

    policy-map ten_in
    class ten1
    police 64000 8000 exceed-action drop

    interface FastEthernet0/6
    no switchport
    ip address 53.238.68.1 255.255.255.224
    speed 100
    duplex full
    service-policy output ten_in
    no cdp enable

    access-list 150 permit ip any host 53.238.68.7
    access-list 150 permit ip any host 53.238.68.13
    access-list 150 permit ip any host 53.238.68.10



    Thanks
    Slawas
     
    Bender, Sep 20, 2005
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. desdronox
    Replies:
    1
    Views:
    2,901
    Terry Baranski
    Jul 10, 2003
  2. JohnNews
    Replies:
    10
    Views:
    6,696
    One Step Beyond
    Oct 20, 2003
  3. Steinar Haug
    Replies:
    0
    Views:
    675
    Steinar Haug
    Oct 20, 2003
  4. Knut Arvid Keilen

    Police log problem.

    Knut Arvid Keilen, Sep 21, 2007, in forum: Computer Support
    Replies:
    1
    Views:
    455
    who'sthat
    Sep 21, 2007
  5. Knut Arvid Keilen

    Police log problem.

    Knut Arvid Keilen, Sep 21, 2007, in forum: Computer Support
    Replies:
    0
    Views:
    428
    Knut Arvid Keilen
    Sep 21, 2007
Loading...

Share This Page