Point to Point Connection Issues

Discussion in 'Cisco' started by chsmith700@gmail.com, Oct 15, 2008.

  1. Guest

    Hello,

    I am having a problem with a T1 Point to Point between two stores in
    two different cities. I have the connection from Royse City to Terrell
    working, but am unable to get from Terrell to Royse City. I am sure
    its something really stupid I am over looking. Here are my configs.

    TERRELL
    Building configuration...

    Current configuration : 772 bytes
    !
    ! Last configuration change at 09:28:33 UTC Wed Oct 8 2008
    !
    version 12.1
    no service single-slot-reload-enable
    service timestamps debug uptime
    service timestamps log uptime
    no service password-encryption
    !
    hostname Terrell
    !
    logging rate-limit console 10 except errors
    !
    memory-size iomem 25
    ip subnet-zero
    no ip finger
    ip name-server 66.28.0.45
    ip name-server 69.41.80.181
    !
    no ip dhcp-client network-discovery
    !
    !
    !
    interface FastEthernet0
    ip address 192.168.10.1 255.255.255.0
    speed auto
    !
    interface Serial0
    bandwidth 1536
    ip address 10.100.254.2 255.255.255.252
    no fair-queue
    serial restart-delay 0
    !
    ip classless
    ip route 0.0.0.0 0.0.0.0 10.100.254.1
    no ip http server
    !
    !
    line con 0
    transport input none
    line aux 0
    line vty 0 4
    !
    no scheduler allocate
    end









    ROYSE CITY

    Royse_City#sho run
    Building configuration...

    Current configuration : 859 bytes
    !
    ! Last configuration change at 09:10:25 UTC Mon Oct 13 2008

    !
    version 12.1
    no service single-slot-reload-
    enable
    service timestamps debug uptime
    service timestamps log uptime
    no service password-encryption
    !
    hostname Royse_City
    !
    logging rate-limit console 10 except errors



    !
    memory-size iomem 25
    ip subnet-zero
    no ip finger
    ip name-server 66.28.0.45
    ip name-server 69.41.80.181
    !
    !
    !
    !
    interface FastEthernet0
    ip address 192.168.0.200 255.255.255.0

    speed auto
    !
    interface Serial0
    bandwidth 1536
    ip address 10.100.254.1 255.255.255.252
    no fair-queue
    serial restart-delay 0
    !
    ip classless
    ip route 0.0.0.0 0.0.0.0 192.168.0.1
    ip route 192.168.10.0 255.255.255.0 10.100.254.2
    no ip http server
    !
    !
    line con 0
    transport input none
    line aux 0
    line vty 0 4

    !
    no scheduler allocate
    end



    I am also going to need Terrell to piggy back off of the connection at
    Royse City thru the Dlink Router, please look at this link for a flow.
    Any help will be greatly and forever appreciated.

    http://northtexaslive.net/Terrell IP.pdf
     
    , Oct 15, 2008
    #1
    1. Advertising

  2. Trendkill Guest

    On Oct 15, 8:00 am, wrote:
    > Hello,
    >
    > I am having a problem with a T1 Point to Point between two stores in
    > two different cities. I have the connection from Royse City to Terrell
    > working, but am unable to get from Terrell to Royse City. I am sure
    > its something really stupid I am over looking. Here are my configs.
    >
    > TERRELL
    > Building configuration...
    >
    > Current configuration : 772 bytes
    > !
    > ! Last configuration change at 09:28:33 UTC Wed Oct 8 2008
    > !
    > version 12.1
    > no service single-slot-reload-enable
    > service timestamps debug uptime
    > service timestamps log uptime
    > no service password-encryption
    > !
    > hostname Terrell
    > !
    > logging rate-limit console 10 except errors
    > !
    > memory-size iomem 25
    > ip subnet-zero
    > no ip finger
    > ip name-server 66.28.0.45
    > ip name-server 69.41.80.181
    > !
    > no ip dhcp-client network-discovery
    > !
    > !
    > !
    > interface FastEthernet0
    >  ip address 192.168.10.1 255.255.255.0
    >  speed auto
    > !
    > interface Serial0
    >  bandwidth 1536
    >  ip address 10.100.254.2 255.255.255.252
    >  no fair-queue
    >  serial restart-delay 0
    > !
    > ip classless
    > ip route 0.0.0.0 0.0.0.0 10.100.254.1
    > no ip http server
    > !
    > !
    > line con 0
    >  transport input none
    > line aux 0
    > line vty 0 4
    > !
    > no scheduler allocate
    > end
    >
    > ROYSE CITY
    >
    > Royse_City#sho run
    > Building configuration...
    >
    > Current configuration : 859 bytes
    > !
    > ! Last configuration change at 09:10:25 UTC Mon Oct 13 2008
    >
    > !
    > version 12.1
    > no service single-slot-reload-
    > enable
    > service timestamps debug uptime
    > service timestamps log uptime
    > no service password-encryption
    > !
    > hostname Royse_City
    > !
    > logging rate-limit console 10 except errors
    >
    > !
    > memory-size iomem 25
    > ip subnet-zero
    > no ip finger
    > ip name-server 66.28.0.45
    > ip name-server 69.41.80.181
    > !
    > !
    > !
    > !
    > interface FastEthernet0
    >  ip address 192.168.0.200 255.255.255.0
    >
    >  speed auto
    > !
    > interface Serial0
    >  bandwidth 1536
    >  ip address 10.100.254.1 255.255.255.252
    >  no fair-queue
    >  serial restart-delay 0
    > !
    > ip classless
    > ip route 0.0.0.0 0.0.0.0 192.168.0.1
    > ip route 192.168.10.0 255.255.255.0 10.100.254.2
    > no ip http server
    > !
    > !
    > line con 0
    >  transport input none
    > line aux 0
    > line vty 0 4
    >
    > !
    > no scheduler allocate
    > end
    >
    > I am also going to need Terrell to piggy back off of the connection at
    > Royse City thru the Dlink Router, please look at this link for a flow.
    > Any help will be greatly and forever appreciated.
    >
    > http://northtexaslive.net/Terrell IP.pdf


    Routing looks fine to me, what exactly is not working, ping? Can you
    source a ping from the fast ethernet of each router to the opposite
    router's serial interface and then the other router's fast ethernet
    interface? If you don't pick the source interface, it will use the
    closest interface (the serial) which doesn't accurate simulate LAN
    traffic on one end to the other side's LAN. However, the static
    routes look fine, as one side points to the other for everything, and
    the other points back just for the remote LAN. Have you thought about
    using a routing protocol?
     
    Trendkill, Oct 15, 2008
    #2
    1. Advertising

  3. Guest

    On Oct 15, 7:42 am, Trendkill <> wrote:
    > On Oct 15, 8:00 am, wrote:
    >
    >
    >
    > > Hello,

    >
    > > I am having a problem with a T1 Point to Point between two stores in
    > > two different cities. I have the connection from Royse City to Terrell
    > > working, but am unable to get from Terrell to Royse City. I am sure
    > > its something really stupid I am over looking. Here are my configs.

    >
    > > TERRELL
    > > Building configuration...

    >
    > > Current configuration : 772 bytes
    > > !
    > > ! Last configuration change at 09:28:33 UTC Wed Oct 8 2008
    > > !
    > > version 12.1
    > > no service single-slot-reload-enable
    > > service timestamps debug uptime
    > > service timestamps log uptime
    > > no service password-encryption
    > > !
    > > hostname Terrell
    > > !
    > > logging rate-limit console 10 except errors
    > > !
    > > memory-size iomem 25
    > > ip subnet-zero
    > > no ip finger
    > > ip name-server 66.28.0.45
    > > ip name-server 69.41.80.181
    > > !
    > > no ip dhcp-client network-discovery
    > > !
    > > !
    > > !
    > > interface FastEthernet0
    > >  ip address 192.168.10.1 255.255.255.0
    > >  speed auto
    > > !
    > > interface Serial0
    > >  bandwidth 1536
    > >  ip address 10.100.254.2 255.255.255.252
    > >  no fair-queue
    > >  serial restart-delay 0
    > > !
    > > ip classless
    > > ip route 0.0.0.0 0.0.0.0 10.100.254.1
    > > no ip http server
    > > !
    > > !
    > > line con 0
    > >  transport input none
    > > line aux 0
    > > line vty 0 4
    > > !
    > > no scheduler allocate
    > > end

    >
    > > ROYSE CITY

    >
    > > Royse_City#sho run
    > > Building configuration...

    >
    > > Current configuration : 859 bytes
    > > !
    > > ! Last configuration change at 09:10:25 UTC Mon Oct 13 2008

    >
    > > !
    > > version 12.1
    > > no service single-slot-reload-
    > > enable
    > > service timestamps debug uptime
    > > service timestamps log uptime
    > > no service password-encryption
    > > !
    > > hostname Royse_City
    > > !
    > > logging rate-limit console 10 except errors

    >
    > > !
    > > memory-size iomem 25
    > > ip subnet-zero
    > > no ip finger
    > > ip name-server 66.28.0.45
    > > ip name-server 69.41.80.181
    > > !
    > > !
    > > !
    > > !
    > > interface FastEthernet0
    > >  ip address 192.168.0.200 255.255.255.0

    >
    > >  speed auto
    > > !
    > > interface Serial0
    > >  bandwidth 1536
    > >  ip address 10.100.254.1 255.255.255.252
    > >  no fair-queue
    > >  serial restart-delay 0
    > > !
    > > ip classless
    > > ip route 0.0.0.0 0.0.0.0 192.168.0.1
    > > ip route 192.168.10.0 255.255.255.0 10.100.254.2
    > > no ip http server
    > > !
    > > !
    > > line con 0
    > >  transport input none
    > > line aux 0
    > > line vty 0 4

    >
    > > !
    > > no scheduler allocate
    > > end

    >
    > > I am also going to need Terrell to piggy back off of the connection at
    > > Royse City thru the Dlink Router, please look at this link for a flow.
    > > Any help will be greatly and forever appreciated.

    >
    > >http://northtexaslive.net/Terrell IP.pdf

    >
    > Routing looks fine to me, what exactly is not working, ping?  Can you
    > source a ping from the fast ethernet of each router to the opposite
    > router's serial interface and then the other router's fast ethernet
    > interface?  If you don't pick the source interface, it will use the
    > closest interface (the serial) which doesn't accurate simulate LAN
    > traffic on one end to the other side's LAN.  However, the static
    > routes look fine, as one side points to the other for everything, and
    > the other points back just for the remote LAN.  Have you thought about
    > using a routing protocol?


    Is a route from Terrell router to Royse City required? or is a route
    to the Dlink on the other LAN enough?
     
    , Oct 15, 2008
    #3
  4. Trendkill Guest

    On Oct 15, 8:48 am, wrote:
    > On Oct 15, 7:42 am, Trendkill <> wrote:
    >
    >
    >
    > > On Oct 15, 8:00 am, wrote:

    >
    > > > Hello,

    >
    > > > I am having a problem with a T1 Point to Point between two stores in
    > > > two different cities. I have the connection from Royse City to Terrell
    > > > working, but am unable to get from Terrell to Royse City. I am sure
    > > > its something really stupid I am over looking. Here are my configs.

    >
    > > > TERRELL
    > > > Building configuration...

    >
    > > > Current configuration : 772 bytes
    > > > !
    > > > ! Last configuration change at 09:28:33 UTC Wed Oct 8 2008
    > > > !
    > > > version 12.1
    > > > no service single-slot-reload-enable
    > > > service timestamps debug uptime
    > > > service timestamps log uptime
    > > > no service password-encryption
    > > > !
    > > > hostname Terrell
    > > > !
    > > > logging rate-limit console 10 except errors
    > > > !
    > > > memory-size iomem 25
    > > > ip subnet-zero
    > > > no ip finger
    > > > ip name-server 66.28.0.45
    > > > ip name-server 69.41.80.181
    > > > !
    > > > no ip dhcp-client network-discovery
    > > > !
    > > > !
    > > > !
    > > > interface FastEthernet0
    > > >  ip address 192.168.10.1 255.255.255.0
    > > >  speed auto
    > > > !
    > > > interface Serial0
    > > >  bandwidth 1536
    > > >  ip address 10.100.254.2 255.255.255.252
    > > >  no fair-queue
    > > >  serial restart-delay 0
    > > > !
    > > > ip classless
    > > > ip route 0.0.0.0 0.0.0.0 10.100.254.1
    > > > no ip http server
    > > > !
    > > > !
    > > > line con 0
    > > >  transport input none
    > > > line aux 0
    > > > line vty 0 4
    > > > !
    > > > no scheduler allocate
    > > > end

    >
    > > > ROYSE CITY

    >
    > > > Royse_City#sho run
    > > > Building configuration...

    >
    > > > Current configuration : 859 bytes
    > > > !
    > > > ! Last configuration change at 09:10:25 UTC Mon Oct 13 2008

    >
    > > > !
    > > > version 12.1
    > > > no service single-slot-reload-
    > > > enable
    > > > service timestamps debug uptime
    > > > service timestamps log uptime
    > > > no service password-encryption
    > > > !
    > > > hostname Royse_City
    > > > !
    > > > logging rate-limit console 10 except errors

    >
    > > > !
    > > > memory-size iomem 25
    > > > ip subnet-zero
    > > > no ip finger
    > > > ip name-server 66.28.0.45
    > > > ip name-server 69.41.80.181
    > > > !
    > > > !
    > > > !
    > > > !
    > > > interface FastEthernet0
    > > >  ip address 192.168.0.200 255.255.255.0

    >
    > > >  speed auto
    > > > !
    > > > interface Serial0
    > > >  bandwidth 1536
    > > >  ip address 10.100.254.1 255.255.255.252
    > > >  no fair-queue
    > > >  serial restart-delay 0
    > > > !
    > > > ip classless
    > > > ip route 0.0.0.0 0.0.0.0 192.168.0.1
    > > > ip route 192.168.10.0 255.255.255.0 10.100.254.2
    > > > no ip http server
    > > > !
    > > > !
    > > > line con 0
    > > >  transport input none
    > > > line aux 0
    > > > line vty 0 4

    >
    > > > !
    > > > no scheduler allocate
    > > > end

    >
    > > > I am also going to need Terrell to piggy back off of the connection at
    > > > Royse City thru the Dlink Router, please look at this link for a flow..
    > > > Any help will be greatly and forever appreciated.

    >
    > > >http://northtexaslive.net/Terrell IP.pdf

    >
    > > Routing looks fine to me, what exactly is not working, ping?  Can you
    > > source a ping from the fast ethernet of each router to the opposite
    > > router's serial interface and then the other router's fast ethernet
    > > interface?  If you don't pick the source interface, it will use the
    > > closest interface (the serial) which doesn't accurate simulate LAN
    > > traffic on one end to the other side's LAN.  However, the static
    > > routes look fine, as one side points to the other for everything, and
    > > the other points back just for the remote LAN.  Have you thought about
    > > using a routing protocol?

    >
    > Is a route from Terrell router to Royse City required? or is a route
    > to the Dlink on the other LAN enough?


    Ahh, there is your issue. I failed to look at the diagram. The DLINK
    has to have a route back to that 192.168.10.0 subnet via the 0.200
    cisco router. That will at least help the traffic get to and from the
    dlink back to that subnet.

    However, I am not sure how the DLINK will handle traffic from a subnet
    that it does not know about in terms of NAT/PAT. Hopefully someone
    else on the boards has done multi-subnet NAT through a dlink or
    linksys, but generally speaking, the DLINK would have a NAT table from
    inside addresses (192.168.0.x) to the external address. When a
    different subnet address comes into play (192.168.10.0), I'm not sure
    it will NAT that, so you may need to NAT on the Cisco device so that
    the traffic from the far end subnet looks local to the DLINK.
    Hopefully that makes sense.

    If I am right, you may need to upgrade your internet router to
    something that supports NAT of multiple segments.
     
    Trendkill, Oct 15, 2008
    #4
  5. Guest

    On Oct 15, 7:59 am, Trendkill <> wrote:
    > On Oct 15, 8:48 am, wrote:
    >
    >
    >
    > > On Oct 15, 7:42 am, Trendkill <> wrote:

    >
    > > > On Oct 15, 8:00 am, wrote:

    >
    > > > > Hello,

    >
    > > > > I am having a problem with a T1 Point to Point between two stores in
    > > > > two different cities. I have the connection from Royse City to Terrell
    > > > > working, but am unable to get from Terrell to Royse City. I am sure
    > > > > its something really stupid I am over looking. Here are my configs.

    >
    > > > > TERRELL
    > > > > Building configuration...

    >
    > > > > Current configuration : 772 bytes
    > > > > !
    > > > > ! Last configuration change at 09:28:33 UTC Wed Oct 8 2008
    > > > > !
    > > > > version 12.1
    > > > > no service single-slot-reload-enable
    > > > > service timestamps debug uptime
    > > > > service timestamps log uptime
    > > > > no service password-encryption
    > > > > !
    > > > > hostname Terrell
    > > > > !
    > > > > logging rate-limit console 10 except errors
    > > > > !
    > > > > memory-size iomem 25
    > > > > ip subnet-zero
    > > > > no ip finger
    > > > > ip name-server 66.28.0.45
    > > > > ip name-server 69.41.80.181
    > > > > !
    > > > > no ip dhcp-client network-discovery
    > > > > !
    > > > > !
    > > > > !
    > > > > interface FastEthernet0
    > > > >  ip address 192.168.10.1 255.255.255.0
    > > > >  speed auto
    > > > > !
    > > > > interface Serial0
    > > > >  bandwidth 1536
    > > > >  ip address 10.100.254.2 255.255.255.252
    > > > >  no fair-queue
    > > > >  serial restart-delay 0
    > > > > !
    > > > > ip classless
    > > > > ip route 0.0.0.0 0.0.0.0 10.100.254.1
    > > > > no ip http server
    > > > > !
    > > > > !
    > > > > line con 0
    > > > >  transport input none
    > > > > line aux 0
    > > > > line vty 0 4
    > > > > !
    > > > > no scheduler allocate
    > > > > end

    >
    > > > > ROYSE CITY

    >
    > > > > Royse_City#sho run
    > > > > Building configuration...

    >
    > > > > Current configuration : 859 bytes
    > > > > !
    > > > > ! Last configuration change at 09:10:25 UTC Mon Oct 13 2008

    >
    > > > > !
    > > > > version 12.1
    > > > > no service single-slot-reload-
    > > > > enable
    > > > > service timestamps debug uptime
    > > > > service timestamps log uptime
    > > > > no service password-encryption
    > > > > !
    > > > > hostname Royse_City
    > > > > !
    > > > > logging rate-limit console 10 except errors

    >
    > > > > !
    > > > > memory-size iomem 25
    > > > > ip subnet-zero
    > > > > no ip finger
    > > > > ip name-server 66.28.0.45
    > > > > ip name-server 69.41.80.181
    > > > > !
    > > > > !
    > > > > !
    > > > > !
    > > > > interface FastEthernet0
    > > > >  ip address 192.168.0.200 255.255.255.0

    >
    > > > >  speed auto
    > > > > !
    > > > > interface Serial0
    > > > >  bandwidth 1536
    > > > >  ip address 10.100.254.1 255.255.255.252
    > > > >  no fair-queue
    > > > >  serial restart-delay 0
    > > > > !
    > > > > ip classless
    > > > > ip route 0.0.0.0 0.0.0.0 192.168.0.1
    > > > > ip route 192.168.10.0 255.255.255.0 10.100.254.2
    > > > > no ip http server
    > > > > !
    > > > > !
    > > > > line con 0
    > > > >  transport input none
    > > > > line aux 0
    > > > > line vty 0 4

    >
    > > > > !
    > > > > no scheduler allocate
    > > > > end

    >
    > > > > I am also going to need Terrell to piggy back off of the connection at
    > > > > Royse City thru the Dlink Router, please look at this link for a flow.
    > > > > Any help will be greatly and forever appreciated.

    >
    > > > >http://northtexaslive.net/Terrell IP.pdf

    >
    > > > Routing looks fine to me, what exactly is not working, ping?  Can you
    > > > source a ping from the fast ethernet of each router to the opposite
    > > > router's serial interface and then the other router's fast ethernet
    > > > interface?  If you don't pick the source interface, it will use the
    > > > closest interface (the serial) which doesn't accurate simulate LAN
    > > > traffic on one end to the other side's LAN.  However, the static
    > > > routes look fine, as one side points to the other for everything, and
    > > > the other points back just for the remote LAN.  Have you thought about
    > > > using a routing protocol?

    >
    > > Is a route from Terrell router to Royse City required? or is a route
    > > to the Dlink on the other LAN enough?

    >
    > Ahh, there is your issue.  I failed to look at the diagram.  The DLINK
    > has to have a route back to that 192.168.10.0 subnet via the 0.200
    > cisco router.  That will at least help the traffic get to and from the
    > dlink back to that subnet.
    >
    > However, I am not sure how the DLINK will handle traffic from a subnet
    > that it does not know about in terms of NAT/PAT.  Hopefully someone
    > else on the boards has done multi-subnet NAT through a dlink or
    > linksys, but generally speaking, the DLINK would have a NAT table from
    > inside addresses (192.168.0.x) to the external address.  When a
    > different subnet address comes into play (192.168.10.0), I'm not sure
    > it will NAT that, so you may need to NAT on the Cisco device so that
    > the traffic from the far end subnet looks local to the DLINK.
    > Hopefully that makes sense.
    >
    > If I am right, you may need to upgrade your internet router to
    > something that supports NAT of multiple segments.


    So if I wanted to route to just the cisco router in Royse City, it
    would be like so?

    ip route 192.168.0.200 255.255.255.0 10.100.254.1

    Cause that doesnt appear to work. At this point I really just need the
    two sites talking back and forth, I can deal with the piggy back WWW
    later.
     
    , Oct 15, 2008
    #5
  6. Trendkill Guest

    On Oct 15, 9:03 am, wrote:
    > On Oct 15, 7:59 am, Trendkill <> wrote:
    >
    >
    >
    > > On Oct 15, 8:48 am, wrote:

    >
    > > > On Oct 15, 7:42 am, Trendkill <> wrote:

    >
    > > > > On Oct 15, 8:00 am, wrote:

    >
    > > > > > Hello,

    >
    > > > > > I am having a problem with a T1 Point to Point between two stores in
    > > > > > two different cities. I have the connection from Royse City to Terrell
    > > > > > working, but am unable to get from Terrell to Royse City. I am sure
    > > > > > its something really stupid I am over looking. Here are my configs.

    >
    > > > > > TERRELL
    > > > > > Building configuration...

    >
    > > > > > Current configuration : 772 bytes
    > > > > > !
    > > > > > ! Last configuration change at 09:28:33 UTC Wed Oct 8 2008
    > > > > > !
    > > > > > version 12.1
    > > > > > no service single-slot-reload-enable
    > > > > > service timestamps debug uptime
    > > > > > service timestamps log uptime
    > > > > > no service password-encryption
    > > > > > !
    > > > > > hostname Terrell
    > > > > > !
    > > > > > logging rate-limit console 10 except errors
    > > > > > !
    > > > > > memory-size iomem 25
    > > > > > ip subnet-zero
    > > > > > no ip finger
    > > > > > ip name-server 66.28.0.45
    > > > > > ip name-server 69.41.80.181
    > > > > > !
    > > > > > no ip dhcp-client network-discovery
    > > > > > !
    > > > > > !
    > > > > > !
    > > > > > interface FastEthernet0
    > > > > >  ip address 192.168.10.1 255.255.255.0
    > > > > >  speed auto
    > > > > > !
    > > > > > interface Serial0
    > > > > >  bandwidth 1536
    > > > > >  ip address 10.100.254.2 255.255.255.252
    > > > > >  no fair-queue
    > > > > >  serial restart-delay 0
    > > > > > !
    > > > > > ip classless
    > > > > > ip route 0.0.0.0 0.0.0.0 10.100.254.1
    > > > > > no ip http server
    > > > > > !
    > > > > > !
    > > > > > line con 0
    > > > > >  transport input none
    > > > > > line aux 0
    > > > > > line vty 0 4
    > > > > > !
    > > > > > no scheduler allocate
    > > > > > end

    >
    > > > > > ROYSE CITY

    >
    > > > > > Royse_City#sho run
    > > > > > Building configuration...

    >
    > > > > > Current configuration : 859 bytes
    > > > > > !
    > > > > > ! Last configuration change at 09:10:25 UTC Mon Oct 13 2008

    >
    > > > > > !
    > > > > > version 12.1
    > > > > > no service single-slot-reload-
    > > > > > enable
    > > > > > service timestamps debug uptime
    > > > > > service timestamps log uptime
    > > > > > no service password-encryption
    > > > > > !
    > > > > > hostname Royse_City
    > > > > > !
    > > > > > logging rate-limit console 10 except errors

    >
    > > > > > !
    > > > > > memory-size iomem 25
    > > > > > ip subnet-zero
    > > > > > no ip finger
    > > > > > ip name-server 66.28.0.45
    > > > > > ip name-server 69.41.80.181
    > > > > > !
    > > > > > !
    > > > > > !
    > > > > > !
    > > > > > interface FastEthernet0
    > > > > >  ip address 192.168.0.200 255.255.255.0

    >
    > > > > >  speed auto
    > > > > > !
    > > > > > interface Serial0
    > > > > >  bandwidth 1536
    > > > > >  ip address 10.100.254.1 255.255.255.252
    > > > > >  no fair-queue
    > > > > >  serial restart-delay 0
    > > > > > !
    > > > > > ip classless
    > > > > > ip route 0.0.0.0 0.0.0.0 192.168.0.1
    > > > > > ip route 192.168.10.0 255.255.255.0 10.100.254.2
    > > > > > no ip http server
    > > > > > !
    > > > > > !
    > > > > > line con 0
    > > > > >  transport input none
    > > > > > line aux 0
    > > > > > line vty 0 4

    >
    > > > > > !
    > > > > > no scheduler allocate
    > > > > > end

    >
    > > > > > I am also going to need Terrell to piggy back off of the connection at
    > > > > > Royse City thru the Dlink Router, please look at this link for a flow.
    > > > > > Any help will be greatly and forever appreciated.

    >
    > > > > >http://northtexaslive.net/Terrell IP.pdf

    >
    > > > > Routing looks fine to me, what exactly is not working, ping?  Can you
    > > > > source a ping from the fast ethernet of each router to the opposite
    > > > > router's serial interface and then the other router's fast ethernet
    > > > > interface?  If you don't pick the source interface, it will use the
    > > > > closest interface (the serial) which doesn't accurate simulate LAN
    > > > > traffic on one end to the other side's LAN.  However, the static
    > > > > routes look fine, as one side points to the other for everything, and
    > > > > the other points back just for the remote LAN.  Have you thought about
    > > > > using a routing protocol?

    >
    > > > Is a route from Terrell router to Royse City required? or is a route
    > > > to the Dlink on the other LAN enough?

    >
    > > Ahh, there is your issue.  I failed to look at the diagram.  The DLINK
    > > has to have a route back to that 192.168.10.0 subnet via the 0.200
    > > cisco router.  That will at least help the traffic get to and from the
    > > dlink back to that subnet.

    >
    > > However, I am not sure how the DLINK will handle traffic from a subnet
    > > that it does not know about in terms of NAT/PAT.  Hopefully someone
    > > else on the boards has done multi-subnet NAT through a dlink or
    > > linksys, but generally speaking, the DLINK would have a NAT table from
    > > inside addresses (192.168.0.x) to the external address.  When a
    > > different subnet address comes into play (192.168.10.0), I'm not sure
    > > it will NAT that, so you may need to NAT on the Cisco device so that
    > > the traffic from the far end subnet looks local to the DLINK.
    > > Hopefully that makes sense.

    >
    > > If I am right, you may need to upgrade your internet router to
    > > something that supports NAT of multiple segments.

    >
    > So if I wanted to route to just the cisco router in Royse City, it
    > would be like so?
    >
    > ip route 192.168.0.200 255.255.255.0 10.100.254.1
    >
    > Cause that doesnt appear to work. At this point I really just need the
    > two sites talking back and forth, I can deal with the piggy back WWW
    > later.


    Here is the issue. Your nodes on the 192.168.0.0 network have their
    gateway set at the DLINK right? When they need to route to anything
    other than that subnet, they rely on their gateway to get them to it,
    which is usually out to the internet. However, you have another set
    of subnets behind the Cisco router (serial subnet, and far end LAN
    subnet). You need to add a route on the DLINK (via the GUI, should be
    a screen for this somewhere), that says to get to 192.168.10.0
    255.255.255.0, send traffic to 192.168.0.200. The Cisco then has the
    necessary routes to get to and from the far-end subnet.

    The only other way to get this to work is turn up NAT on the Cisco so
    that all traffic from the 192.168.10.0 network looks like 0.200 on the
    local subnet. But without NAT, the near end doesn't know how to get
    back to the 10.0 subnet.

    In short, add the route to 192.168.10.0 via 192.168.0.200 ON the
    dlink.
     
    Trendkill, Oct 15, 2008
    #6
  7. In article
    <>,
    <> wrote:
    > Hello,


    > I am having a problem with a T1 Point to Point between two stores in
    > two different cities. I have the connection from Royse City to Terrell
    > working, but am unable to get from Terrell to Royse City. I am sure
    > its something really stupid I am over looking. Here are my configs.


    As others have said, your routing looks fine between the sites. However,
    for the remote network 192.168.10.0/24 network to 'piggy back' off the
    D107P router for Internet access, then there needs to be a static route on
    the D-Link D107P router pointing to the remote network 192.168.10.0/24 via
    192.168.0.200.

    Cheers,

    Matt

    --
    Matthew Melbourne
     
    Matthew Melbourne, Oct 15, 2008
    #7
  8. In article <>,
    Matthew Melbourne <> wrote:
    >
    > As others have said, your routing looks fine between the sites. However,
    > for the remote network 192.168.10.0/24 network to 'piggy back' off the
    > D107P router for Internet access, then there needs to be a static route
    > on the D-Link D107P router pointing to the remote network
    > 192.168.10.0/24 via 192.168.0.200.


    .... And this should also fix hosts being unable to talk to each other, as
    presumably the hosts on 192.168.0.0/24 only have a default route to
    192.168.0.1, and do not have a more specific entry to reach
    192.168.10.0/24 via 192.168.0.200?

    Cheers,

    Matt

    --
    Matthew Melbourne
     
    Matthew Melbourne, Oct 15, 2008
    #8
  9. Trendkill Guest

    On Oct 15, 9:09 am, Matthew Melbourne <>
    wrote:
    > In article
    > <>,
    >    <> wrote:
    >
    > > Hello,
    > > I am having a problem with a T1 Point to Point between two stores in
    > > two different cities. I have the connection from Royse City to Terrell
    > > working, but am unable to get from Terrell to Royse City. I am sure
    > > its something really stupid I am over looking. Here are my configs.

    >
    > As others have said, your routing looks fine between the sites. However,
    > for the remote network 192.168.10.0/24 network to 'piggy back' off the
    > D107P router for Internet access, then there needs to be a static route on
    > the D-Link D107P router pointing to the remote network 192.168.10.0/24 via
    > 192.168.0.200.
    >
    > Cheers,
    >
    > Matt
    >
    > --
    > Matthew Melbourne


    Well he also needs that route for the boxes on 192.168.0.0 to get to
    10.0, because they most likely use 0.1 as their gateway, and not the
    Cisco router. So even LAN to LAN would be broke without the route
    (although technically only broken one way).
     
    Trendkill, Oct 15, 2008
    #9
  10. Trendkill Guest

    On Oct 15, 9:14 am, Trendkill <> wrote:
    > On Oct 15, 9:09 am, Matthew Melbourne <>
    > wrote:
    >
    >
    >
    > > In article
    > > <>,
    > >    <> wrote:

    >
    > > > Hello,
    > > > I am having a problem with a T1 Point to Point between two stores in
    > > > two different cities. I have the connection from Royse City to Terrell
    > > > working, but am unable to get from Terrell to Royse City. I am sure
    > > > its something really stupid I am over looking. Here are my configs.

    >
    > > As others have said, your routing looks fine between the sites. However,
    > > for the remote network 192.168.10.0/24 network to 'piggy back' off the
    > > D107P router for Internet access, then there needs to be a static route on
    > > the D-Link D107P router pointing to the remote network 192.168.10.0/24 via
    > > 192.168.0.200.

    >
    > > Cheers,

    >
    > > Matt

    >
    > > --
    > > Matthew Melbourne

    >
    > Well he also needs that route for the boxes on 192.168.0.0 to get to
    > 10.0, because they most likely use 0.1 as their gateway, and not the
    > Cisco router.  So even LAN to LAN would be broke without the route
    > (although technically only broken one way).


    Nevermind, you were obviously posting when I wrote that.....disregard!

    Although then we still need to address the internet access. Matthew
    do you know if a dlink/linksys/netgear etc will NAT subnets that it
    doesn't directly own? Meaning will the 0.1 dlink nat 192.168.10.0 to
    the internet, or does it only NAT directly connected subnets?

    If it doesn't, he will need to NAT on the Cisco or get a more capable
    router to replace the DLINK.
     
    Trendkill, Oct 15, 2008
    #10
  11. Guest

    On Oct 15, 8:14 am, Trendkill <> wrote:
    > On Oct 15, 9:09 am, Matthew Melbourne <>
    > wrote:
    >
    >
    >
    >
    >
    > > In article
    > > <>,
    > >    <> wrote:

    >
    > > > Hello,
    > > > I am having a problem with a T1 Point to Point between two stores in
    > > > two different cities. I have the connection from Royse City to Terrell
    > > > working, but am unable to get from Terrell to Royse City. I am sure
    > > > its something really stupid I am over looking. Here are my configs.

    >
    > > As others have said, your routing looks fine between the sites. However,
    > > for the remote network 192.168.10.0/24 network to 'piggy back' off the
    > > D107P router for Internet access, then there needs to be a static route on
    > > the D-Link D107P router pointing to the remote network 192.168.10.0/24 via
    > > 192.168.0.200.

    >
    > > Cheers,

    >
    > > Matt

    >
    > > --
    > > Matthew Melbourne

    >
    > Well he also needs that route for the boxes on 192.168.0.0 to get to
    > 10.0, because they most likely use 0.1 as their gateway, and not the
    > Cisco router.  So even LAN to LAN would be broke without the route
    > (although technically only broken one way).- Hide quoted text -
    >
    > - Show quoted text -


    So in the Royse City, I need to first route 192.168.0.200 first, then
    attempt to route 192.168.0.1 cause that is the direct flow? Then in
    Dlink I need to have a route back to the .200 so that it can get back?
    A dummy proof would def help..

    Should I do a route on royse city cisco like so?

    192.168.0.200 255.255.255.0 10.100.254.1
    0.0.0.0.0 0.0.0.0 192.168.0.1

    then in the Dlink assign a route back to 192.168.0.200
     
    , Oct 15, 2008
    #11
  12. Guest

    On Oct 15, 8:21 am, wrote:
    > On Oct 15, 8:14 am, Trendkill <> wrote:
    >
    >
    >
    > > On Oct 15, 9:09 am, Matthew Melbourne <>
    > > wrote:

    >
    > > > In article
    > > > <>,
    > > >    <> wrote:

    >
    > > > > Hello,
    > > > > I am having a problem with a T1 Point to Point between two stores in
    > > > > two different cities. I have the connection from Royse City to Terrell
    > > > > working, but am unable to get from Terrell to Royse City. I am sure
    > > > > its something really stupid I am over looking. Here are my configs.

    >
    > > > As others have said, your routing looks fine between the sites. However,
    > > > for the remote network 192.168.10.0/24 network to 'piggy back' off the
    > > > D107P router for Internet access, then there needs to be a static route on
    > > > the D-Link D107P router pointing to the remote network 192.168.10.0/24 via
    > > > 192.168.0.200.

    >
    > > > Cheers,

    >
    > > > Matt

    >
    > > > --
    > > > Matthew Melbourne

    >
    > > Well he also needs that route for the boxes on 192.168.0.0 to get to
    > > 10.0, because they most likely use 0.1 as their gateway, and not the
    > > Cisco router.  So even LAN to LAN would be broke without the route
    > > (although technically only broken one way).- Hide quoted text -

    >
    > > - Show quoted text -

    >
    > So in the Royse City, I need to first route 192.168.0.200 first, then
    > attempt to route 192.168.0.1 cause that is the direct flow? Then in
    > Dlink I need to have a route back to the .200 so that it can get back?
    > A dummy proof would def help..
    >
    > Should I do a route on royse city cisco like so?
    >
    > 192.168.0.200 255.255.255.0 10.100.254.1
    > 0.0.0.0.0 0.0.0.0 192.168.0.1
    >
    > then in the Dlink assign a route back to 192.168.0.200


    Correction, I mean the Terrell..to route to Royse City...or will it
    see 192.168.0.1 without correctly first routing the cisco
     
    , Oct 15, 2008
    #12
  13. Trendkill Guest

    On Oct 15, 9:21 am, wrote:
    > On Oct 15, 8:14 am, Trendkill <> wrote:
    >
    >
    >
    > > On Oct 15, 9:09 am, Matthew Melbourne <>
    > > wrote:

    >
    > > > In article
    > > > <>,
    > > >    <> wrote:

    >
    > > > > Hello,
    > > > > I am having a problem with a T1 Point to Point between two stores in
    > > > > two different cities. I have the connection from Royse City to Terrell
    > > > > working, but am unable to get from Terrell to Royse City. I am sure
    > > > > its something really stupid I am over looking. Here are my configs.

    >
    > > > As others have said, your routing looks fine between the sites. However,
    > > > for the remote network 192.168.10.0/24 network to 'piggy back' off the
    > > > D107P router for Internet access, then there needs to be a static route on
    > > > the D-Link D107P router pointing to the remote network 192.168.10.0/24 via
    > > > 192.168.0.200.

    >
    > > > Cheers,

    >
    > > > Matt

    >
    > > > --
    > > > Matthew Melbourne

    >
    > > Well he also needs that route for the boxes on 192.168.0.0 to get to
    > > 10.0, because they most likely use 0.1 as their gateway, and not the
    > > Cisco router.  So even LAN to LAN would be broke without the route
    > > (although technically only broken one way).- Hide quoted text -

    >
    > > - Show quoted text -

    >
    > So in the Royse City, I need to first route 192.168.0.200 first, then
    > attempt to route 192.168.0.1 cause that is the direct flow? Then in
    > Dlink I need to have a route back to the .200 so that it can get back?
    > A dummy proof would def help..
    >
    > Should I do a route on royse city cisco like so?
    >
    > 192.168.0.200 255.255.255.0 10.100.254.1
    > 0.0.0.0.0 0.0.0.0 192.168.0.1
    >
    > then in the Dlink assign a route back to 192.168.0.200


    Dlink - only knows about 192.168.0.0 and nothing else. Needs a route
    that points to 192.168.10.0 via 192.168.0.200

    Local Cisco - Only knows about 192.168.0.0 and the Serial link. Needs
    a default route pointing to the DLINK, and a route to the far LAN
    segment via the far side serial interface.

    Remote Cisco - Only knows about 192.168.10.0 and the Serial Link.
    Needs a single default route to the serial on the other router. This
    will cover traffic to the internet and traffic to 192.168.0.0 since a
    default route is all traffic.

    This what you were looking for?
     
    Trendkill, Oct 15, 2008
    #13
  14. Guest

    On Oct 15, 8:23 am, Trendkill <> wrote:
    > On Oct 15, 9:21 am, wrote:
    >
    >
    >
    >
    >
    > > On Oct 15, 8:14 am, Trendkill <> wrote:

    >
    > > > On Oct 15, 9:09 am, Matthew Melbourne <>
    > > > wrote:

    >
    > > > > In article
    > > > > <>,
    > > > >    <> wrote:

    >
    > > > > > Hello,
    > > > > > I am having a problem with a T1 Point to Point between two stores in
    > > > > > two different cities. I have the connection from Royse City to Terrell
    > > > > > working, but am unable to get from Terrell to Royse City. I am sure
    > > > > > its something really stupid I am over looking. Here are my configs.

    >
    > > > > As others have said, your routing looks fine between the sites. However,
    > > > > for the remote network 192.168.10.0/24 network to 'piggy back' off the
    > > > > D107P router for Internet access, then there needs to be a static route on
    > > > > the D-Link D107P router pointing to the remote network 192.168.10.0/24 via
    > > > > 192.168.0.200.

    >
    > > > > Cheers,

    >
    > > > > Matt

    >
    > > > > --
    > > > > Matthew Melbourne

    >
    > > > Well he also needs that route for the boxes on 192.168.0.0 to get to
    > > > 10.0, because they most likely use 0.1 as their gateway, and not the
    > > > Cisco router.  So even LAN to LAN would be broke without the route
    > > > (although technically only broken one way).- Hide quoted text -

    >
    > > > - Show quoted text -

    >
    > > So in the Royse City, I need to first route 192.168.0.200 first, then
    > > attempt to route 192.168.0.1 cause that is the direct flow? Then in
    > > Dlink I need to have a route back to the .200 so that it can get back?
    > > A dummy proof would def help..

    >
    > > Should I do a route on royse city cisco like so?

    >
    > > 192.168.0.200 255.255.255.0 10.100.254.1
    > > 0.0.0.0.0 0.0.0.0 192.168.0.1

    >
    > > then in the Dlink assign a route back to 192.168.0.200

    >
    > Dlink - only knows about 192.168.0.0 and nothing else.  Needs a route
    > that points to 192.168.10.0 via 192.168.0.200
    >
    > Local Cisco - Only knows about 192.168.0.0 and the Serial link.  Needs
    > a default route pointing to the DLINK, and a route to the far LAN
    > segment via the far side serial interface.
    >
    > Remote Cisco - Only knows about 192.168.10.0 and the Serial Link.
    > Needs a single default route to the serial on the other router.  This
    > will cover traffic to the internet and traffic to 192.168.0.0 since a
    > default route is all traffic.
    >
    > This what you were looking for?- Hide quoted text -
    >
    > - Show quoted text -


    I must be retarded, is it possible to configure each router here to
    make it work? And give me the exact configurations yall are looking
    like it needs to be? Ive tried but its apparent I am doing something
    wrong. I have the DLINK routing in, I can get from Terrell all the way
    to Royse City DLINK, but nothing after that.
     
    , Oct 15, 2008
    #14
  15. Trendkill Guest

    On Oct 15, 10:12 am, wrote:
    > On Oct 15, 8:23 am, Trendkill <> wrote:
    >
    >
    >
    > > On Oct 15, 9:21 am, wrote:

    >
    > > > On Oct 15, 8:14 am, Trendkill <> wrote:

    >
    > > > > On Oct 15, 9:09 am, Matthew Melbourne <>
    > > > > wrote:

    >
    > > > > > In article
    > > > > > <>,
    > > > > >    <> wrote:

    >
    > > > > > > Hello,
    > > > > > > I am having a problem with a T1 Point to Point between two stores in
    > > > > > > two different cities. I have the connection from Royse City to Terrell
    > > > > > > working, but am unable to get from Terrell to Royse City. I am sure
    > > > > > > its something really stupid I am over looking. Here are my configs.

    >
    > > > > > As others have said, your routing looks fine between the sites. However,
    > > > > > for the remote network 192.168.10.0/24 network to 'piggy back' off the
    > > > > > D107P router for Internet access, then there needs to be a static route on
    > > > > > the D-Link D107P router pointing to the remote network 192.168.10..0/24 via
    > > > > > 192.168.0.200.

    >
    > > > > > Cheers,

    >
    > > > > > Matt

    >
    > > > > > --
    > > > > > Matthew Melbourne

    >
    > > > > Well he also needs that route for the boxes on 192.168.0.0 to get to
    > > > > 10.0, because they most likely use 0.1 as their gateway, and not the
    > > > > Cisco router.  So even LAN to LAN would be broke without the route
    > > > > (although technically only broken one way).- Hide quoted text -

    >
    > > > > - Show quoted text -

    >
    > > > So in the Royse City, I need to first route 192.168.0.200 first, then
    > > > attempt to route 192.168.0.1 cause that is the direct flow? Then in
    > > > Dlink I need to have a route back to the .200 so that it can get back?
    > > > A dummy proof would def help..

    >
    > > > Should I do a route on royse city cisco like so?

    >
    > > > 192.168.0.200 255.255.255.0 10.100.254.1
    > > > 0.0.0.0.0 0.0.0.0 192.168.0.1

    >
    > > > then in the Dlink assign a route back to 192.168.0.200

    >
    > > Dlink - only knows about 192.168.0.0 and nothing else.  Needs a route
    > > that points to 192.168.10.0 via 192.168.0.200

    >
    > > Local Cisco - Only knows about 192.168.0.0 and the Serial link.  Needs
    > > a default route pointing to the DLINK, and a route to the far LAN
    > > segment via the far side serial interface.

    >
    > > Remote Cisco - Only knows about 192.168.10.0 and the Serial Link.
    > > Needs a single default route to the serial on the other router.  This
    > > will cover traffic to the internet and traffic to 192.168.0.0 since a
    > > default route is all traffic.

    >
    > > This what you were looking for?- Hide quoted text -

    >
    > > - Show quoted text -

    >
    > I must be retarded, is it possible to configure each router here to
    > make it work? And give me the exact configurations yall are looking
    > like it needs to be? Ive tried but its apparent I am doing something
    > wrong. I have the DLINK routing in, I can get from Terrell all the way
    > to Royse City DLINK, but nothing after that.


    Did you add the route to 192.168.10.0 255.255.255.0 via 192.168.0.200
    to the DLINK GUI? The cisco configs look fine, your only gap was on
    the dlink itself.
     
    Trendkill, Oct 15, 2008
    #15
  16. Guest

    On Oct 15, 9:24 am, Trendkill <> wrote:
    > On Oct 15, 10:12 am, wrote:
    >
    >
    >
    > > On Oct 15, 8:23 am, Trendkill <> wrote:

    >
    > > > On Oct 15, 9:21 am, wrote:

    >
    > > > > On Oct 15, 8:14 am, Trendkill <> wrote:

    >
    > > > > > On Oct 15, 9:09 am, Matthew Melbourne <>
    > > > > > wrote:

    >
    > > > > > > In article
    > > > > > > <>,
    > > > > > >    <> wrote:

    >
    > > > > > > > Hello,
    > > > > > > > I am having a problem with a T1 Point to Point between two stores in
    > > > > > > > two different cities. I have the connection from Royse City to Terrell
    > > > > > > > working, but am unable to get from Terrell to Royse City. I am sure
    > > > > > > > its something really stupid I am over looking. Here are my configs.

    >
    > > > > > > As others have said, your routing looks fine between the sites. However,
    > > > > > > for the remote network 192.168.10.0/24 network to 'piggy back' off the
    > > > > > > D107P router for Internet access, then there needs to be a static route on
    > > > > > > the D-Link D107P router pointing to the remote network 192.168.10.0/24 via
    > > > > > > 192.168.0.200.

    >
    > > > > > > Cheers,

    >
    > > > > > > Matt

    >
    > > > > > > --
    > > > > > > Matthew Melbourne

    >
    > > > > > Well he also needs that route for the boxes on 192.168.0.0 to get to
    > > > > > 10.0, because they most likely use 0.1 as their gateway, and not the
    > > > > > Cisco router.  So even LAN to LAN would be broke without the route
    > > > > > (although technically only broken one way).- Hide quoted text -

    >
    > > > > > - Show quoted text -

    >
    > > > > So in the Royse City, I need to first route 192.168.0.200 first, then
    > > > > attempt to route 192.168.0.1 cause that is the direct flow? Then in
    > > > > Dlink I need to have a route back to the .200 so that it can get back?
    > > > > A dummy proof would def help..

    >
    > > > > Should I do a route on royse city cisco like so?

    >
    > > > > 192.168.0.200 255.255.255.0 10.100.254.1
    > > > > 0.0.0.0.0 0.0.0.0 192.168.0.1

    >
    > > > > then in the Dlink assign a route back to 192.168.0.200

    >
    > > > Dlink - only knows about 192.168.0.0 and nothing else.  Needs a route
    > > > that points to 192.168.10.0 via 192.168.0.200

    >
    > > > Local Cisco - Only knows about 192.168.0.0 and the Serial link.  Needs
    > > > a default route pointing to the DLINK, and a route to the far LAN
    > > > segment via the far side serial interface.

    >
    > > > Remote Cisco - Only knows about 192.168.10.0 and the Serial Link.
    > > > Needs a single default route to the serial on the other router.  This
    > > > will cover traffic to the internet and traffic to 192.168.0.0 since a
    > > > default route is all traffic.

    >
    > > > This what you were looking for?- Hide quoted text -

    >
    > > > - Show quoted text -

    >
    > > I must be retarded, is it possible to configure each router here to
    > > make it work? And give me the exact configurations yall are looking
    > > like it needs to be? Ive tried but its apparent I am doing something
    > > wrong. I have the DLINK routing in, I can get from Terrell all the way
    > > to Royse City DLINK, but nothing after that.

    >
    > Did you add the route to 192.168.10.0 255.255.255.0 via 192.168.0.200
    > to the DLINK GUI?  The cisco configs look fine, your only gap was on
    > the dlink itself.


    Alright, got the two talking to each other, pings are going thru both
    ways, tracerts going thru, but cant access any files on the other LAN
    from each location.
     
    , Oct 15, 2008
    #16
  17. Trendkill Guest

    On Oct 15, 12:31 pm, wrote:
    > On Oct 15, 9:24 am, Trendkill <> wrote:
    >
    >
    >
    > > On Oct 15, 10:12 am, wrote:

    >
    > > > On Oct 15, 8:23 am, Trendkill <> wrote:

    >
    > > > > On Oct 15, 9:21 am, wrote:

    >
    > > > > > On Oct 15, 8:14 am, Trendkill <> wrote:

    >
    > > > > > > On Oct 15, 9:09 am, Matthew Melbourne <>
    > > > > > > wrote:

    >
    > > > > > > > In article
    > > > > > > > <>,
    > > > > > > >    <> wrote:

    >
    > > > > > > > > Hello,
    > > > > > > > > I am having a problem with a T1 Point to Point between two stores in
    > > > > > > > > two different cities. I have the connection from Royse City to Terrell
    > > > > > > > > working, but am unable to get from Terrell to Royse City. I am sure
    > > > > > > > > its something really stupid I am over looking. Here are my configs.

    >
    > > > > > > > As others have said, your routing looks fine between the sites. However,
    > > > > > > > for the remote network 192.168.10.0/24 network to 'piggy back' off the
    > > > > > > > D107P router for Internet access, then there needs to be a static route on
    > > > > > > > the D-Link D107P router pointing to the remote network 192.168.10.0/24 via
    > > > > > > > 192.168.0.200.

    >
    > > > > > > > Cheers,

    >
    > > > > > > > Matt

    >
    > > > > > > > --
    > > > > > > > Matthew Melbourne

    >
    > > > > > > Well he also needs that route for the boxes on 192.168.0.0 to get to
    > > > > > > 10.0, because they most likely use 0.1 as their gateway, and not the
    > > > > > > Cisco router.  So even LAN to LAN would be broke without the route
    > > > > > > (although technically only broken one way).- Hide quoted text -

    >
    > > > > > > - Show quoted text -

    >
    > > > > > So in the Royse City, I need to first route 192.168.0.200 first, then
    > > > > > attempt to route 192.168.0.1 cause that is the direct flow? Then in
    > > > > > Dlink I need to have a route back to the .200 so that it can get back?
    > > > > > A dummy proof would def help..

    >
    > > > > > Should I do a route on royse city cisco like so?

    >
    > > > > > 192.168.0.200 255.255.255.0 10.100.254.1
    > > > > > 0.0.0.0.0 0.0.0.0 192.168.0.1

    >
    > > > > > then in the Dlink assign a route back to 192.168.0.200

    >
    > > > > Dlink - only knows about 192.168.0.0 and nothing else.  Needs a route
    > > > > that points to 192.168.10.0 via 192.168.0.200

    >
    > > > > Local Cisco - Only knows about 192.168.0.0 and the Serial link.  Needs
    > > > > a default route pointing to the DLINK, and a route to the far LAN
    > > > > segment via the far side serial interface.

    >
    > > > > Remote Cisco - Only knows about 192.168.10.0 and the Serial Link.
    > > > > Needs a single default route to the serial on the other router.  This
    > > > > will cover traffic to the internet and traffic to 192.168.0.0 since a
    > > > > default route is all traffic.

    >
    > > > > This what you were looking for?- Hide quoted text -

    >
    > > > > - Show quoted text -

    >
    > > > I must be retarded, is it possible to configure each router here to
    > > > make it work? And give me the exact configurations yall are looking
    > > > like it needs to be? Ive tried but its apparent I am doing something
    > > > wrong. I have the DLINK routing in, I can get from Terrell all the way
    > > > to Royse City DLINK, but nothing after that.

    >
    > > Did you add the route to 192.168.10.0 255.255.255.0 via 192.168.0.200
    > > to the DLINK GUI?  The cisco configs look fine, your only gap was on
    > > the dlink itself.

    >
    > Alright, got the two talking to each other, pings are going thru both
    > ways, tracerts going thru, but cant access any files on the other LAN
    > from each location.


    Have you tried \\servername or \\ip address. Either way, you are most
    likely beyond a network issue and into a workgroup or domain issue
    since you now have multiple networks.
     
    Trendkill, Oct 15, 2008
    #17
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Gary
    Replies:
    5
    Views:
    14,086
  2. David Sudjiman
    Replies:
    0
    Views:
    1,271
    David Sudjiman
    Jun 8, 2006
  3. rsurf
    Replies:
    0
    Views:
    498
    rsurf
    Jul 13, 2007
  4. SallyBridges
    Replies:
    3
    Views:
    783
    Scott Perry
    Dec 6, 2007
  5. Replies:
    3
    Views:
    1,678
Loading...

Share This Page