Plug-in trouble

Discussion in 'Firefox' started by Gordon Fant, Feb 20, 2005.

  1. Gordon Fant

    Gordon Fant Guest

    Browser is Mozilla 1.7
    I am having problem getting my Macromedia Flash plug in to work. I get a
    lot of blank graphics and it tells me to download the new Flash plug in. I
    have done that and installed several times. No luck. Even downloaded a new
    activeX application. Can anyone help me. Thanks
    Gordon Fant, Feb 20, 2005
    #1
    1. Advertising

  2. Gordon Fant

    Tom Betz Guest

    Quoth "Gordon Fant" <> in
    news:D:

    > Browser is Mozilla 1.7
    > I am having problem getting my Macromedia Flash plug in to work.
    > I get a lot of blank graphics and it tells me to download the
    > new Flash plug in. I have done that and installed several
    > times. No luck. Even downloaded a new activeX application.
    > Can anyone help me.


    When I had this trouble, I didn't solve it until I created a new
    profile and re-installed my desired extensions, copied over all my
    bookmarks, etc.


    --
    George Bush's War of Choice on Iraq is a totally unnecessary war.
    Every life lost, every limb lost, every disfigurement, every
    disability caused there is more blood on George W. Bush's hands,
    and on the hands of everyone who voted for George W. Bush.
    The more you know, the less likely you were to vote for Bush.
    <http://shorterlink.com/?47TBP8>
    Feeling a draft? <http://shorterlink.com/?930B5U>
    For the facts on Iraq, see <http://optruth.org>.
    Tom Betz, Feb 21, 2005
    #2
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Silverstrand

    Case Gear X-Plug 450W Modular Acrylic PSU

    Silverstrand, Oct 24, 2005, in forum: Front Page News
    Replies:
    0
    Views:
    716
    Silverstrand
    Oct 24, 2005
  2. Jim

    SMA Jack-Plug-Jack Tee

    Jim, Oct 19, 2004, in forum: Wireless Networking
    Replies:
    2
    Views:
    768
  3. =?Utf-8?B?YmlsbA==?=

    Wireless connection requires "REPAIR" after short time on plug pow

    =?Utf-8?B?YmlsbA==?=, Jun 19, 2005, in forum: Wireless Networking
    Replies:
    0
    Views:
    619
    =?Utf-8?B?YmlsbA==?=
    Jun 19, 2005
  4. John Penney
    Replies:
    4
    Views:
    873
    Rick Merrill
    Aug 29, 2006
  5. no
    Replies:
    4
    Views:
    407
Loading...

Share This Page