PLEXTOR 708A DVD R/RW problem

Discussion in 'DVD Video' started by Super Operater, Dec 2, 2003.

  1. Hello!

    What do You guys think went wrong with my DVD Burner... It worked perfectly
    till yesterday.... The latest Firmware's on it, everything seems to be fine...
    BUT!!!!

    Whenever I try to burn DVD, it fails (the same media that worked just fine
    - and both +R, -R, +RW, -RW....
    It stops before it even start writing (on +R), or in the middle of the job
    done (+RW)...

    First few times it used to say that CALIBRATION AREA is full...

    Then, later it said that I have INVALID FIELD IN COMAND and that it CAN'T
    PERFORM WRITING AT THE END OF DISC_AT_ONCE (which is my only
    posibility) - I can't choose TRACK_AT_ONCE (that seems to be only CD (not
    DVD) option!

    (I tried tu reinstall, more then few times, both Nero 6, and when it didn't
    work, NERO 5.5.10 ---- Same ol' story!)

    DMA is enabled and everything's functioning properly... Nero recognizes all
    the media I feed it with; it can always detect their speed, wheter they're
    empty etc... I mean, it's not that drive's laser died.... It works just fine...
    Problem seams to be somewhere else... But I am eventualy really running out
    of ideas.

    Please Help!!!

    V,
    Super Operater, Dec 2, 2003
    #1
    1. Advertising

  2. Super Operater

    Skid Guest

    Sounds silly, I know, but do you have at least 10 gigs of free space on a
    freshly defragged drive? I've seen errors like those when I forgot to delete
    old files before ripping and burning new ones. Also try shutting down the
    system for a minute or two, not just rebooting. I've seen Nero retain a
    memory of old errors until it gets a clean start.

    "Super Operater" <> wrote in message
    news:...
    > Hello!
    >
    > What do You guys think went wrong with my DVD Burner... It worked

    perfectly
    > till yesterday.... The latest Firmware's on it, everything seems to be

    fine...
    > BUT!!!!
    >
    > Whenever I try to burn DVD, it fails (the same media that worked just fine
    > - and both +R, -R, +RW, -RW....
    > It stops before it even start writing (on +R), or in the middle of the job
    > done (+RW)...
    >
    > First few times it used to say that CALIBRATION AREA is full...
    >
    > Then, later it said that I have INVALID FIELD IN COMAND and that it CAN'T
    > PERFORM WRITING AT THE END OF DISC_AT_ONCE (which is my only
    > posibility) - I can't choose TRACK_AT_ONCE (that seems to be only CD (not
    > DVD) option!
    >
    > (I tried tu reinstall, more then few times, both Nero 6, and when it

    didn't
    > work, NERO 5.5.10 ---- Same ol' story!)
    >
    > DMA is enabled and everything's functioning properly... Nero recognizes

    all
    > the media I feed it with; it can always detect their speed, wheter they're
    > empty etc... I mean, it's not that drive's laser died.... It works just

    fine...
    > Problem seams to be somewhere else... But I am eventualy really running

    out
    > of ideas.
    >
    > Please Help!!!
    >
    > V,
    Skid, Dec 3, 2003
    #2
    1. Advertising

  3. Super Operater

    jm Guest

    Have you asked their technical support?


    "Super Operater" <> wrote in message
    news:...
    > Hello!
    >
    > What do You guys think went wrong with my DVD Burner... It worked

    perfectly
    > till yesterday.... The latest Firmware's on it, everything seems to be

    fine...
    > BUT!!!!
    >
    > Whenever I try to burn DVD, it fails (the same media that worked just fine
    > - and both +R, -R, +RW, -RW....
    > It stops before it even start writing (on +R), or in the middle of the job
    > done (+RW)...
    >
    > First few times it used to say that CALIBRATION AREA is full...
    >
    > Then, later it said that I have INVALID FIELD IN COMAND and that it CAN'T
    > PERFORM WRITING AT THE END OF DISC_AT_ONCE (which is my only
    > posibility) - I can't choose TRACK_AT_ONCE (that seems to be only CD (not
    > DVD) option!
    >
    > (I tried tu reinstall, more then few times, both Nero 6, and when it

    didn't
    > work, NERO 5.5.10 ---- Same ol' story!)
    >
    > DMA is enabled and everything's functioning properly... Nero recognizes

    all
    > the media I feed it with; it can always detect their speed, wheter they're
    > empty etc... I mean, it's not that drive's laser died.... It works just

    fine...
    > Problem seams to be somewhere else... But I am eventualy really running

    out
    > of ideas.
    >
    > Please Help!!!
    >
    > V,
    jm, Dec 4, 2003
    #3
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Silverstrand
    Replies:
    0
    Views:
    639
    Silverstrand
    Nov 21, 2005
  2. ajacobs2

    Re: New 8x DVD+R/-R Plextor PX-708 DVD burner out!

    ajacobs2, Jul 12, 2003, in forum: Digital Photography
    Replies:
    2
    Views:
    361
    Travis
    Jul 12, 2003
  3. James H. Cloos Jr.

    Re: FYI: New 8x DVD+R/-R Plextor PX-708 DVD burner out!

    James H. Cloos Jr., Jul 13, 2003, in forum: Digital Photography
    Replies:
    3
    Views:
    815
    James H. Cloos Jr.
    Jul 13, 2003
  4. oldgrey
    Replies:
    1
    Views:
    397
    Darrel Christenson
    Sep 20, 2005
  5. Boris

    Plex 708A Won't Read CDs

    Boris, Feb 17, 2007, in forum: DVD Video
    Replies:
    11
    Views:
    1,202
    AZ Nomad
    Feb 18, 2007
Loading...

Share This Page