Please help with this site...

Discussion in 'Computer Support' started by NewBee, Jun 1, 2004.

  1. NewBee

    NewBee Guest

    I cannot find a way to play (or download) the music at this site
    http://www.steve-hill.net/html_en/audio.asp

    I have the latest version of flash player installed. I try with IE6,
    Opera and some Mozilla's browsers, but no go. It usually just hangs
    there. Seems to be trying at downloading (it's connected with the site).

    Thanks for your help,
    MG
     
    NewBee, Jun 1, 2004
    #1
    1. Advertising

  2. NewBee

    Hamman Guest

    "NewBee" <> wrote in message
    news:...
    > I cannot find a way to play (or download) the music at this site
    > http://www.steve-hill.net/html_en/audio.asp
    >
    > I have the latest version of flash player installed. I try with IE6,
    > Opera and some Mozilla's browsers, but no go. It usually just hangs
    > there. Seems to be trying at downloading (it's connected with the site).
    >
    > Thanks for your help,
    > MG


    The audio is embeded in the flash files, which could take a while to load on
    dialup.
    The first 2 or 3 loaded pretty much instantly here.

    hamman
     
    Hamman, Jun 1, 2004
    #2
    1. Advertising

  3. NewBee

    NewBee Guest

    On Tue, 1 Jun 2004 20:10:15 +0100, Hamman wrote:

    > "NewBee" <> wrote in message
    > news:...
    >> I cannot find a way to play (or download) the music at this site
    >> http://www.steve-hill.net/html_en/audio.asp
    >>
    >> I have the latest version of flash player installed. I try with IE6,
    >> Opera and some Mozilla's browsers, but no go. It usually just hangs
    >> there. Seems to be trying at downloading (it's connected with the site).
    >>
    >> Thanks for your help,
    >> MG

    >
    > The audio is embeded in the flash files, which could take a while to load on
    > dialup.
    > The first 2 or 3 loaded pretty much instantly here.
    >
    > hamman


    Hi Hamman

    I'm on dialup and for me, when entering the page, IE6's status bar
    progress meter stays at about 99%, it keeps stating "5 items remaining",
    with IE logo spinning for more than 30 minutes... but no connection
    seems active. All graphics from the page load fine.

    Same when I put site in trusted zone.

    Thanks.
     
    NewBee, Jun 1, 2004
    #3
  4. NewBee

    Juan Pérez Guest

    NewBee <> wrote in message
    news:
    > I cannot find a way to play (or download) the music at this site
    > http://www.steve-hill.net/html_en/audio.asp
    >
    > I have the latest version of flash player installed. I try with IE6,
    > Opera and some Mozilla's browsers, but no go. It usually just hangs
    > there. Seems to be trying at downloading (it's connected with the
    > site).
    >
    > Thanks for your help,
    > MG


    I get the same as you do. It may seem to hang and not load, but I can
    still play the music even while continuing to 'load'. Try this as an
    experiment and post back:
    < http://www.steve-hill.net/html_en/audio/slave.swf>
     
    Juan Pérez, Jun 1, 2004
    #4
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Replies:
    0
    Views:
    620
  2. tpg comcntr

    HELP! HELP! PLEASE, PLEASE, PLEASE

    tpg comcntr, Feb 14, 2004, in forum: Computer Support
    Replies:
    11
    Views:
    901
    michael turner
    Feb 15, 2004
  3. Tomasz
    Replies:
    0
    Views:
    297
    Tomasz
    Dec 11, 2006
  4. SteveB
    Replies:
    0
    Views:
    3,253
    SteveB
    Mar 26, 2009
  5. ozoubi
    Replies:
    0
    Views:
    876
    ozoubi
    Sep 23, 2010
Loading...

Share This Page