Please help with security settings & ActiveX

Discussion in 'Computer Support' started by Drknight2004, Apr 9, 2004.

  1. Drknight2004

    Drknight2004 Guest

    This is a new computer and I'm having trouble with my security settings. I
    keep getting the message "Current security settings prohibit running ActiveX
    controls on this page. As a result, the page may not display correctly." when
    I try to go to chatrooms and file sharing hubs. I've tried several things to
    fix the problem and searched google but can't find the answer to the problem
    yet. Is there an answer? I'm pretty new to Windows XP, so is this a common
    problem? Thank you.
     
    Drknight2004, Apr 9, 2004
    #1
    1. Advertising

  2. Drknight2004

    Unk Guest

    On 09 Apr 2004 05:07:08 GMT, (Drknight2004) wrote:

    >This is a new computer and I'm having trouble with my security settings. I
    >keep getting the message "Current security settings prohibit running ActiveX
    >controls on this page. As a result, the page may not display correctly." when
    >I try to go to chatrooms and file sharing hubs. I've tried several things to
    >fix the problem and searched google but can't find the answer to the problem
    >yet. Is there an answer? I'm pretty new to Windows XP, so is this a common
    >problem? Thank you.


    Click Start, Settings, Control Panel, Internet Options, Security, Customize:
    Allow ActiveX, select "Prompt"
     
    Unk, Apr 9, 2004
    #2
    1. Advertising

  3. Drknight2004

    Drknight2004 Guest

    >Click Start, Settings, Control Panel, Internet Options, Security, Customize:
    >Allow ActiveX, select "Prompt"
    >


    Sorry, I've been all through the Security tab. Everything is checked
    correctly, including "Allow ActiveX and "Prompt." Any other suggestions?
     
    Drknight2004, Apr 9, 2004
    #3
  4. Drknight2004

    Unk Guest

    On 09 Apr 2004 05:59:26 GMT, (Drknight2004) wrote:

    >>Click Start, Settings, Control Panel, Internet Options, Security, Customize:
    >>Allow ActiveX, select "Prompt"
    >>

    >
    >Sorry, I've been all through the Security tab. Everything is checked
    >correctly, including "Allow ActiveX and "Prompt." Any other suggestions?


    Click Start, Settings, Control Panel, Internet Options, Security, Customize:
    Try changing your security setting to Medium
    You may have to click on the "Default Level" button, and then move the
    slider to Medium.
     
    Unk, Apr 9, 2004
    #4
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. =?Utf-8?B?UmlhTHVjaWFAaG90bWFpbC5jb20=?=

    Trouble keeping ActiveX control settings

    =?Utf-8?B?UmlhTHVjaWFAaG90bWFpbC5jb20=?=, Jul 1, 2004, in forum: Microsoft Certification
    Replies:
    2
    Views:
    1,827
    =?Utf-8?B?UmlhTHVjaWFAaG90bWFpbC5jb20=?=
    Jul 1, 2004
  2. prash
    Replies:
    0
    Views:
    473
    prash
    Sep 27, 2003
  3. COMSOLIT Messmer

    IT-Security, Security, e-security

    COMSOLIT Messmer, Sep 5, 2003, in forum: Computer Support
    Replies:
    0
    Views:
    622
    COMSOLIT Messmer
    Sep 5, 2003
  4. Bob H

    ActiveX settings

    Bob H, Oct 4, 2003, in forum: Computer Support
    Replies:
    2
    Views:
    472
    ┬░Mike┬░
    Oct 4, 2003
  5. tpg comcntr

    HELP! HELP! PLEASE, PLEASE, PLEASE

    tpg comcntr, Feb 14, 2004, in forum: Computer Support
    Replies:
    11
    Views:
    896
    michael turner
    Feb 15, 2004
Loading...

Share This Page