Please help: Quicktime player 7.0 playing mp3 files

Discussion in 'Firefox' started by vincor, Oct 30, 2005.

  1. vincor

    vincor Guest

    I have a little website where I keep mp3 files ...

    My mozilla was always set up to ask whether to save or open these
    files. I installed the new iTunes and Quicktime 7.0 ... now when I
    click on a mp3 file it autmatically brings up Quicktime to play it.

    I can't find (and I've been looking) where to set it back so I can
    have the "save or open" option.

    I checked DOWNLOADS/ Plug-ins in Options and don't see anything the
    show an mp3 file association with QT.

    can anyone please help
    vincor, Oct 30, 2005
    #1
    1. Advertising

  2. vincor

    vincor Guest

    On Sun, 30 Oct 2005 12:27:37 -0500, vincor <> wrote:

    >I have a little website where I keep mp3 files ...
    >
    >My mozilla was always set up to ask whether to save or open these
    >files. I installed the new iTunes and Quicktime 7.0 ... now when I
    >click on a mp3 file it autmatically brings up Quicktime to play it.
    >
    >I can't find (and I've been looking) where to set it back so I can
    >have the "save or open" option.
    >
    >I checked DOWNLOADS/ Plug-ins in Options and don't see anything the
    >show an mp3 file association with QT.
    >
    >can anyone please help



    PS I also checked the MIME settings ... I have no associations for
    AUDIO
    vincor, Oct 30, 2005
    #2
    1. Advertising

  3. vincor wrote:
    > I have a little website where I keep mp3 files ...
    >
    > My mozilla was always set up to ask whether to save or open these
    > files. I installed the new iTunes and Quicktime 7.0 ... now when I
    > click on a mp3 file it autmatically brings up Quicktime to play it.
    >
    > I can't find (and I've been looking) where to set it back so I can
    > have the "save or open" option.
    >
    > I checked DOWNLOADS/ Plug-ins in Options and don't see anything the
    > show an mp3 file association with QT.
    >
    > can anyone please help


    You can right click and choose save link as, or save l,link target as,
    depending on whether you use Firefox or the Mozilla Suite. Since you
    mention Options, you probably mean Firefox on Windows.

    If you just don't want QT playing MP3's at all, you need to set the file
    types in QT:

    Start>>Settings>>Control Panel>>Quick Time

    Click the File Types tab, expand the Audio tree, and uncheck any file
    types you do not want associated with QT.

    Lee
    Leonidas Jones, Oct 30, 2005
    #3
  4. vincor

    vincor Guest

    On Sun, 30 Oct 2005 18:24:59 GMT, Leonidas Jones <>
    wrote:

    >vincor wrote:
    >> I have a little website where I keep mp3 files ...
    >>
    >> My mozilla was always set up to ask whether to save or open these
    >> files. I installed the new iTunes and Quicktime 7.0 ... now when I
    >> click on a mp3 file it autmatically brings up Quicktime to play it.
    >>
    >> I can't find (and I've been looking) where to set it back so I can
    >> have the "save or open" option.
    >>
    >> I checked DOWNLOADS/ Plug-ins in Options and don't see anything the
    >> show an mp3 file association with QT.
    >>
    >> can anyone please help

    >
    >You can right click and choose save link as, or save l,link target as,
    >depending on whether you use Firefox or the Mozilla Suite. Since you
    >mention Options, you probably mean Firefox on Windows.
    >
    >If you just don't want QT playing MP3's at all, you need to set the file
    >types in QT:
    >
    >Start>>Settings>>Control Panel>>Quick Time
    >
    >Click the File Types tab, expand the Audio tree, and uncheck any file
    >types you do not want associated with QT.
    >
    >Lee


    Lee thanks for the response ... I checked the Control Panel and I have
    everything audio related unchecked. I just don't get it.
    vincor, Oct 30, 2005
    #4
  5. vincor

    eizev Guest

    I've been searching in vain for ananswer to your problem, everyone
    writes the same suggestions,check the prefs, etc -- but I, like you am
    not a complete idiot and changed all the prefs before posting and it
    still clings to the embedding and won't prompt or ask me if Iwant to
    download nor does it allow me to change the prefs on this.

    If you do about:config in the address bar, you can clearly see that
    it's associated with mpeg and mpeg streaming even though you chose
    otherwise in the prefs.

    I guess apple is used to everyone using whatever itputs out there and
    can't adapt to the windows paradigm of the user actually choosing how
    your computer deals with file types...

    if you hear of anything, please post..

    ~eizev

    vincor wrote:
    > On Sun, 30 Oct 2005 18:24:59 GMT, Leonidas Jones <>
    > wrote:
    >
    > >vincor wrote:
    > >> I have a little website where I keep mp3 files ...
    > >>
    > >> My mozilla was always set up to ask whether to save or open these
    > >> files. I installed the new iTunes and Quicktime 7.0 ... now when I
    > >> click on a mp3 file it autmatically brings up Quicktime to play it.
    > >>
    > >> I can't find (and I've been looking) where to set it back so I can
    > >> have the "save or open" option.
    > >>
    > >> I checked DOWNLOADS/ Plug-ins in Options and don't see anything the
    > >> show an mp3 file association with QT.
    > >>
    > >> can anyone please help

    > >
    > >You can right click and choose save link as, or save l,link target as,
    > >depending on whether you use Firefox or the Mozilla Suite. Since you
    > >mention Options, you probably mean Firefox on Windows.
    > >
    > >If you just don't want QT playing MP3's at all, you need to set the file
    > >types in QT:
    > >
    > >Start>>Settings>>Control Panel>>Quick Time
    > >
    > >Click the File Types tab, expand the Audio tree, and uncheck any file
    > >types you do not want associated with QT.
    > >
    > >Lee

    >
    > Lee thanks for the response ... I checked the Control Panel and I have
    > everything audio related unchecked. I just don't get it.
    eizev, Nov 11, 2005
    #5
  6. vincor

    eizev Guest

    ahh, I found it, not exactly what I wanted, but at least I'm not being
    held hostage by QT anymore; this fix will let you keep QT installed but
    will no longer stream mp3's in the browser...

    Tools -> Options -> Downloads -> Plug-Ins... -> then find the mp3
    extension
    and uncheck the checkmark. After that, Firefox should ask you if you
    want
    to download when you click on the file.

    It would be nice if Icould choose to stream it in the browser but oh
    well...
    eizev, Nov 11, 2005
    #6
  7. vincor

    Scott Nelson Guest

    THANK YOU!!!!!!! I was trying to figure this out also.

    Scott

    eizev wrote:
    > ahh, I found it, not exactly what I wanted, but at least I'm not being
    > held hostage by QT anymore; this fix will let you keep QT installed but
    > will no longer stream mp3's in the browser...
    >
    > Tools -> Options -> Downloads -> Plug-Ins... -> then find the mp3
    > extension
    > and uncheck the checkmark. After that, Firefox should ask you if you
    > want
    > to download when you click on the file.
    >
    > It would be nice if Icould choose to stream it in the browser but oh
    > well...
    >


    --
    Stop by and visit me on the Web...

    http://www.treasuredude.net.tc
    or
    http://pie.midco.net/treasuredude

    "I haven't slept for 10 days, because that would be too long." -- Mitch
    Hedberg
    Scott Nelson, Nov 12, 2005
    #7
  8. vincor

    guest77

    Joined:
    Jan 22, 2008
    Messages:
    1
    Tools -> Options -> Content -> File Types (Manage)

    and then go to MP3 and hit 'Remove Action'.

    However, I don't know if Quicktime will reverse the whole thing again. In any case, Quicktime really pisses me off in this regard, because when you tell the stupid programm not to mess with MP3s, you expect it to actually do what you tell it to do.

    Anyway, thanks to this thread, I finally solved that problem :)
    guest77, Jan 22, 2008
    #8
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Playing MP3 Files on DVD Player

    , Sep 12, 2003, in forum: Computer Support
    Replies:
    4
    Views:
    535
  2. z
    Replies:
    0
    Views:
    508
  3. NewB
    Replies:
    10
    Views:
    8,636
    giaffebecky
    Oct 23, 2012
  4. Replies:
    1
    Views:
    736
    LASERandDVDfan
    Sep 13, 2003
  5. Gordon

    Playing MP3 music on non-MP3 capable HiFi

    Gordon, May 25, 2006, in forum: Computer Support
    Replies:
    12
    Views:
    1,232
    BIG NIGE
    May 25, 2006
Loading...

Share This Page