Please help; Problem with connection after sleep mode

Discussion in 'Wireless Networking' started by =?Utf-8?B?Rmx5ZXJmYW4yNw==?=, May 15, 2007.

  1. Hello,

    I use a Net Gear WGT634U 108 Mbps Router to connect my Notebook computer to
    the internet and to my Desktop computer. My Notebook PC is a Gateway MX8734
    and has an internal Intel® PRO/100VE Network adapter. The Desktop is hard
    wired to the Router. Both Computers are running Vista Home Premium Operating
    Systems. I recently tried to enable the WPA and then the WEP security to this
    Router. I am not knowledgeable about this stuff, but I was successful in
    enabling the security using both the WEP or the WPA security. I do however
    run into a problem that I do not have when these securities are not enabled.

    When I boot up my Notebook from the off mode my Notebook connects to the
    Router automatically and works properly. Whenever my Notebook goes into a
    power saving mode and I wake it up to work on it again my connection does not
    work. When I bring up the “Connect to a network†window the message next to
    my Network name says: “Connected with limited accessâ€, but I cannot access
    anything. When everything is working properly the message simply says:
    “Connectedâ€. To get everything working again I have to disconnect the
    Notebook connection and reconnect it again. After I do this everything works
    again until the next time my Notebook goes into any power saving mode. I
    first tried using the WPA security and now I am trying the WEP security and I
    have the same problem with both. I do have the boxes checked to remember the
    pass code and to connect automatically. I also use the Wireless Access List
    for security.

    Does anyone know how I can fix this problem? I would like to keep my
    connection secure as possible, but this is a little annoying to have to deal
    with every time I go back on my Notebook computer because I am off and on it
    al day and night. Any help and suggestions will be deeply appreciated.

    Thank you, James
    =?Utf-8?B?Rmx5ZXJmYW4yNw==?=, May 15, 2007
    #1
    1. Advertising

  2. =?Utf-8?B?Rmx5ZXJmYW4yNw==?=

    MSNews Guest

    Use the "High performance" power plan. This post may help,

    Vista: Wireless connectivity issuePost Posted: Wed Mar 14, 2007 4:26 am Post
    subject: Vista: Wireless connectivity issue ... The wireless lose the
    connection after sleep mode. ...
    http://www.chicagotech.net/netforums/viewtopic.php?p=794&sid=bf7ed1d00a1ba17d124ea6f1daa7925f


    --
    Bob Lin, MS-MVP, MCSE & CNE
    Networking, Internet, Routing, VPN Troubleshooting on
    http://www.ChicagoTech.net
    How to Setup Windows, Network, VPN & Remote Access on
    http://www.HowToNetworking.com
    "Flyerfan27" <> wrote in message
    news:...
    > Hello,
    >
    > I use a Net Gear WGT634U 108 Mbps Router to connect my Notebook computer
    > to
    > the internet and to my Desktop computer. My Notebook PC is a Gateway
    > MX8734
    > and has an internal Intel® PRO/100VE Network adapter. The Desktop is hard
    > wired to the Router. Both Computers are running Vista Home Premium
    > Operating
    > Systems. I recently tried to enable the WPA and then the WEP security to
    > this
    > Router. I am not knowledgeable about this stuff, but I was successful in
    > enabling the security using both the WEP or the WPA security. I do however
    > run into a problem that I do not have when these securities are not
    > enabled.
    >
    > When I boot up my Notebook from the off mode my Notebook connects to the
    > Router automatically and works properly. Whenever my Notebook goes into a
    > power saving mode and I wake it up to work on it again my connection does
    > not
    > work. When I bring up the "Connect to a network" window the message next
    > to
    > my Network name says: "Connected with limited access", but I cannot access
    > anything. When everything is working properly the message simply says:
    > "Connected". To get everything working again I have to disconnect the
    > Notebook connection and reconnect it again. After I do this everything
    > works
    > again until the next time my Notebook goes into any power saving mode. I
    > first tried using the WPA security and now I am trying the WEP security
    > and I
    > have the same problem with both. I do have the boxes checked to remember
    > the
    > pass code and to connect automatically. I also use the Wireless Access
    > List
    > for security.
    >
    > Does anyone know how I can fix this problem? I would like to keep my
    > connection secure as possible, but this is a little annoying to have to
    > deal
    > with every time I go back on my Notebook computer because I am off and on
    > it
    > al day and night. Any help and suggestions will be deeply appreciated.
    >
    > Thank you, James
    >
    >
    >
    MSNews, May 15, 2007
    #2
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. °Mike°

    Re: sleep mode

    °Mike°, Jul 26, 2003, in forum: Computer Support
    Replies:
    1
    Views:
    443
    °Mike°
    Jul 26, 2003
  2. Phil

    Re: sleep mode

    Phil, Jul 26, 2003, in forum: Computer Support
    Replies:
    0
    Views:
    403
  3. slumpy

    Re: sleep mode

    slumpy, Jul 27, 2003, in forum: Computer Support
    Replies:
    0
    Views:
    473
    slumpy
    Jul 27, 2003
  4. vernon simkins

    Re: sleep mode

    vernon simkins, Jul 27, 2003, in forum: Computer Support
    Replies:
    0
    Views:
    461
    vernon simkins
    Jul 27, 2003
  5. English Patient
    Replies:
    3
    Views:
    1,806
    Old Gringo
    Oct 4, 2004
Loading...

Share This Page