Please help PIX 506 VPN killing me

Discussion in 'Cisco' started by Doyman, May 23, 2011.

  1. Doyman

    Doyman

    Joined:
    May 23, 2011
    Messages:
    1
    I'm trying to set up a VPN tunnel to allow access to my home server from outside. I can make the connection but I'm unable to RDP to the windows server. I can RDP to it from inside the network so I know that is ok. I also do not get challenged for a username and password when the VPN client connects. Any help is greatly appreciated. 10.19.69.x is the DMZ VLAN 10.19.87.x is the inside network where the machine I'm trying to control is.

    Here is the sh run output of the PIX


    PIX Version 6.3(5)
    interface ethernet0 auto
    interface ethernet1 auto
    nameif ethernet0 outside security0
    nameif ethernet1 inside security100
    enable password xxxxxxxxx encrypted
    passwd xxxxxx.xxxxxx encrypted
    hostname ELDPIX01
    domain-name discordia.local
    fixup protocol dns maximum-length 512
    fixup protocol ftp 21
    fixup protocol h323 h225 1720
    fixup protocol h323 ras 1718-1719
    fixup protocol http 80
    fixup protocol rsh 514
    fixup protocol rtsp 554
    fixup protocol sip 5060
    fixup protocol sip udp 5060
    fixup protocol skinny 2000
    fixup protocol smtp 25
    fixup protocol sqlnet 1521
    fixup protocol tftp 69
    names
    access-list inbound permit tcp any interface outside eq www
    access-list 111 permit ip 10.19.69.0 255.255.255.0 10.19.87.0 255.255.255.0
    access-list 101 permit ip 10.19.69.0 255.255.255.0 10.19.87.0 255.255.255.0
    access-list Natcontrol permit ip 10.19.69.0 255.255.255.0 10.19.87.0 255.255.255.0
    pager lines 24
    logging on
    mtu outside 1500
    mtu inside 1500
    ip address outside 24.x.x.x 255.255.255.252
    ip address inside 10.19.69.254 255.255.255.0
    ip audit info action alarm
    ip audit attack action alarm
    ip local pool VPNPool 10.19.69.50-10.19.69.60
    pdm location 10.19.69.101 255.255.255.255 inside
    pdm location 24.x.x.x 255.255.255.255 outside
    pdm logging informational 100
    pdm history enable
    arp timeout 14400
    global (outside) 1 interface
    nat (inside) 0 access-list 111
    nat (inside) 1 0.0.0.0 0.0.0.0 0 0
    access-group inbound in interface outside
    route outside 0.0.0.0 0.0.0.0 24.x.x.x 1
    timeout xlate 3:00:00
    timeout conn 1:00:00 half-closed 0:10:00 udp 0:02:00 rpc 0:10:00 h225 1:00:00
    timeout h323 0:05:00 mgcp 0:05:00 sip 0:30:00 sip_media 0:02:00
    timeout sip-disconnect 0:02:00 sip-invite 0:03:00
    timeout uauth 0:05:00 absolute
    aaa-server TACACS+ protocol tacacs+
    aaa-server TACACS+ max-failed-attempts 3
    aaa-server TACACS+ deadtime 10
    aaa-server RADIUS protocol radius
    aaa-server RADIUS max-failed-attempts 3
    aaa-server RADIUS deadtime 10
    aaa-server LOCAL protocol local
    http server enable
    http 10.19.69.101 255.255.255.255 inside
    http 10.19.69.0 255.255.255.0 inside
    no snmp-server location
    no snmp-server contact
    snmp-server community public
    no snmp-server enable traps
    floodguard enable
    sysopt connection permit-ipsec
    crypto ipsec transform-set ESP-3DES-MD5 esp-3des esp-md5-hmac
    crypto ipsec transform-set AESSHAset esp-aes esp-sha-hmac
    crypto dynamic-map outside_dyn_map 20 set transform-set ESP-3DES-MD5
    crypto dynamic-map dynmap 30 set transform-set AESSHAset
    crypto map outside_map 65535 ipsec-isakmp dynamic outside_dyn_map
    crypto map clientvpnmap 20 ipsec-isakmp dynamic dynmap
    crypto map clientvpnmap interface outside
    crypto map vpnmap 5 ipsec-isakmp
    crypto map vpnmap 5 match address 111
    ! Incomplete
    isakmp enable outside
    isakmp identity address
    isakmp nat-traversal 20
    isakmp policy 10 authentication pre-share
    isakmp policy 10 encryption aes
    isakmp policy 10 hash sha
    isakmp policy 10 group 2
    isakmp policy 10 lifetime 86400
    isakmp policy 20 authentication pre-share
    isakmp policy 20 encryption 3des
    isakmp policy 20 hash md5
    isakmp policy 20 group 2
    isakmp policy 20 lifetime 86400
    vpngroup Ka-tet address-pool VPNPool
    vpngroup Ka-tet dns-server 24.x.x.x 24.x.x.x
    vpngroup Ka-tet default-domain discordia.local
    vpngroup Ka-tet idle-time 1800
    vpngroup Ka-tet password ********
    vpngroup clientremote idle-time 1800
    telnet 10.19.69.0 255.255.255.0 inside
    telnet timeout 5
    ssh 10.19.69.0 255.255.255.0 inside
    ssh timeout 5
    console timeout 0
    username xxxxxxxxxxxx password xxxxx encrypted privilege 15
    username xxxxxxxxxxxx password xxxxx encrypted privilege 15
    username xxxxxxxxxxxx password xxxxx encrypted privilege 15
    terminal width 80
    Cryptochecksum:bd89502178ac895869f8368d44ae2d0a
    : end
    Doyman, May 23, 2011
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Javier Villegas
    Replies:
    1
    Views:
    478
    Walter Roberson
    Jan 27, 2004
  2. CL

    track vpn usage PIX 506

    CL, Apr 9, 2004, in forum: Cisco
    Replies:
    1
    Views:
    604
    Hugo Drax
    Apr 9, 2004
  3. Brian
    Replies:
    1
    Views:
    557
    Brian
    Jul 18, 2004
  4. fredrikmagnil@hotmail.com

    pix 501 to pix 506 easy vpn

    fredrikmagnil@hotmail.com, May 18, 2006, in forum: Cisco
    Replies:
    3
    Views:
    2,150
    fredrikmagnil@hotmail.com
    May 22, 2006
  5. opy01

    PIX 506 help please

    opy01, Oct 5, 2007, in forum: Cisco
    Replies:
    2
    Views:
    330
    opy01
    Oct 10, 2007
Loading...

Share This Page