Please help, e-GeForce 7200 GS issues

Discussion in 'Hardware' started by joitod, Feb 1, 2009.

  1. joitod

    joitod

    Joined:
    Feb 1, 2009
    Messages:
    2
    I upgraded the motherboard to a GA-EP43-DS3L/S3L with an e-GeForce 7200 GS video card, but the monitor doe not run. The monitor is a 17" Dell Flat panel monitor but when connected to the vga nothing happens except that the board reinitiates after a couple of minutes. Please help, I believe it is a missing step in setup but i have gone thru it several times already. What I'm doing wrong? Thanks Joitod.:-(
    joitod, Feb 1, 2009
    #1
    1. Advertising

  2. joitod

    alighouston

    Joined:
    Mar 5, 2010
    Messages:
    1
    Might me power issue

    I have the same card run for one year and then died on me for no reason what so ever did you tried the card on a different system just to see if its not a DOA or try an other PCI-e card if no display in either cases then has some thing to do with either your P/S or M/B since board powered pci-e are tricky some time s

    Syed F Ali

    C.E.O

    Bestway Computers
    State Geeks
    alighouston, Mar 5, 2010
    #2
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. tinmar
    Replies:
    0
    Views:
    1,478
    tinmar
    Jan 21, 2005
  2. tpg comcntr

    HELP! HELP! PLEASE, PLEASE, PLEASE

    tpg comcntr, Feb 14, 2004, in forum: Computer Support
    Replies:
    11
    Views:
    844
    michael turner
    Feb 15, 2004
  3. spliffeh@hotmail.com

    Geforce 6800 Ultra vs Geforce 7800 GTX

    spliffeh@hotmail.com, Oct 19, 2005, in forum: Computer Support
    Replies:
    2
    Views:
    4,251
    Dave Lear
    Oct 19, 2005
  4. malandrinhovjs

    Help Help Please With Cisco Router 7200

    malandrinhovjs, Apr 24, 2008, in forum: Cisco
    Replies:
    0
    Views:
    502
    malandrinhovjs
    Apr 24, 2008
  5. londo4

    Help router 7200 boot image

    londo4, Apr 24, 2008, in forum: Cisco
    Replies:
    0
    Views:
    431
    londo4
    Apr 24, 2008
Loading...

Share This Page