Please help device USB problem

Discussion in 'Computer Information' started by excap, Jan 6, 2005.

  1. excap

    excap Guest

    Please help.

    I am running windows XP. Whenever I used to insert a USB device such as a
    digital camera, Zip Drive disk, keychain memory, etc. the screen would
    automatically pop up on my desktop and I would receive an audio confirmation
    that the device was being sensed by the computer.

    All of a sudden this isn't happening anymore. The computer still gives the
    beep notification that the device is being read, and if I enter into my
    computer I can access it, but the screen does not automatically pop up and I
    really want it to.

    Is there some kind of setting someplace that I need to adjust?

    Thanks for any help you can give.
    excap, Jan 6, 2005
    #1
    1. Advertising

  2. excap

    Brian Guest

    "excap" <> schrieb im Newsbeitrag
    news:1icDd.2666$...
    > Please help.
    >
    > I am running windows XP. Whenever I used to insert a USB device such as a
    > digital camera, Zip Drive disk, keychain memory, etc. the screen would
    > automatically pop up on my desktop and I would receive an audio

    confirmation
    > that the device was being sensed by the computer.
    >
    > All of a sudden this isn't happening anymore. The computer still gives

    the
    > beep notification that the device is being read, and if I enter into my
    > computer I can access it, but the screen does not automatically pop up and

    I
    > really want it to.
    >
    > Is there some kind of setting someplace that I need to adjust?
    >
    > Thanks for any help you can give.
    >
    >
    >

    plug in device>>open "my computer" right click the device (camera or
    whatever)>>properties>>autoplay>>choose music/videos/pics etc. from the drop
    down list>>check the option "prompt me on which action to taken" or click
    the action you wish to be automatically taken or bottom right "restore
    default"
    Brian, Jan 6, 2005
    #2
    1. Advertising

  3. excap

    excap Guest

    Brian, thanks for your reply.

    After reading what you wrote, I did exactly what you recommended. But the
    problem persists! For some reason it just won't come up on it's own now
    matter what I set Autoplay for.

    The computer definately recognizes when I plug or remove the device, because
    I get the audio indication "Bee-boo" when I unplug and "Boo-bee" when I plug
    it in!

    Any other ideas perhaps?


    "Brian" <> wrote in message
    news:...
    >
    > "excap" <> schrieb im Newsbeitrag
    > news:1icDd.2666$...
    > > Please help.
    > >
    > > I am running windows XP. Whenever I used to insert a USB device such as

    a
    > > digital camera, Zip Drive disk, keychain memory, etc. the screen would
    > > automatically pop up on my desktop and I would receive an audio

    > confirmation
    > > that the device was being sensed by the computer.
    > >
    > > All of a sudden this isn't happening anymore. The computer still gives

    > the
    > > beep notification that the device is being read, and if I enter into my
    > > computer I can access it, but the screen does not automatically pop up

    and
    > I
    > > really want it to.
    > >
    > > Is there some kind of setting someplace that I need to adjust?
    > >
    > > Thanks for any help you can give.
    > >
    > >
    > >

    > plug in device>>open "my computer" right click the device (camera or
    > whatever)>>properties>>autoplay>>choose music/videos/pics etc. from the

    drop
    > down list>>check the option "prompt me on which action to taken" or click
    > the action you wish to be automatically taken or bottom right "restore
    > default"
    >
    >
    excap, Jan 6, 2005
    #3
  4. excap

    Thor Guest

    "excap" <> wrote in message
    news:aUfDd.2704$...
    > Brian, thanks for your reply.
    >
    > After reading what you wrote, I did exactly what you recommended. But the
    > problem persists! For some reason it just won't come up on it's own now
    > matter what I set Autoplay for.
    >
    > The computer definately recognizes when I plug or remove the device,
    > because
    > I get the audio indication "Bee-boo" when I unplug and "Boo-bee" when I
    > plug
    > it in!
    >
    > Any other ideas perhaps?


    From the MSKB:

    Make sure that the AutoPlay feature is enabled in the registry:
    1.. Click Start, and then click Run.
    2.. Type regedit, and then click OK.
    3.. In Registry Editor, locate the following registry key:


    HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\CDRom

    4.. In the right pane, go to step g if the value for Autorun is 1.
    5.. If the value for Autorun is 0, right-click Autorun, and then click
    Modify.
    6.. In the Edit DWORD Value dialog box, type 1 under Value data, and then
    click OK.
    7.. A value of 0xb5 in the following registry key turns off the AutoRun
    feature for CDs:


    HKEY_CURRENT_USER\SOFTWARE\Microsoft\Windows\CurrentVersion\Policies\Explorer\NoDriveTypeAutoRun



    You must set the hexadecimal value to 91 to enable the AutoRun feature.
    8.. On the File menu, click Exit.
    Thor, Jan 6, 2005
    #4
  5. excap

    Brian Guest

    "excap" <> schrieb im Newsbeitrag
    news:aUfDd.2704$...
    > Brian, thanks for your reply.
    >
    > After reading what you wrote, I did exactly what you recommended. But the
    > problem persists! For some reason it just won't come up on it's own now
    > matter what I set Autoplay for.
    >
    > The computer definately recognizes when I plug or remove the device,

    because
    > I get the audio indication "Bee-boo" when I unplug and "Boo-bee" when I

    plug
    > it in!
    >
    > Any other ideas perhaps?


    got to this site http://www.kellys-korner-xp.com/xp_tweaks.htm and go to
    line 234 and
    download the "Auto Play repair tool" from the right hand side and run it
    HTH

    >
    >
    > "Brian" <> wrote in message
    > news:...
    > >
    > > "excap" <> schrieb im Newsbeitrag
    > > news:1icDd.2666$...
    > > > Please help.
    > > >
    > > > I am running windows XP. Whenever I used to insert a USB device such

    as
    > a
    > > > digital camera, Zip Drive disk, keychain memory, etc. the screen would
    > > > automatically pop up on my desktop and I would receive an audio

    > > confirmation
    > > > that the device was being sensed by the computer.
    > > >
    > > > All of a sudden this isn't happening anymore. The computer still

    gives
    > > the
    > > > beep notification that the device is being read, and if I enter into

    my
    > > > computer I can access it, but the screen does not automatically pop up

    > and
    > > I
    > > > really want it to.
    > > >
    > > > Is there some kind of setting someplace that I need to adjust?
    > > >
    > > > Thanks for any help you can give.
    > > >
    > > >
    > > >

    > > plug in device>>open "my computer" right click the device (camera or
    > > whatever)>>properties>>autoplay>>choose music/videos/pics etc. from the

    > drop
    > > down list>>check the option "prompt me on which action to taken" or

    click
    > > the action you wish to be automatically taken or bottom right "restore
    > > default"
    > >
    > >

    >
    >
    Brian, Jan 7, 2005
    #5
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Arawak
    Replies:
    0
    Views:
    1,252
    Arawak
    Aug 20, 2003
  2. Bishoop

    USB 2 device connecting as USB 1

    Bishoop, Jun 8, 2004, in forum: Computer Support
    Replies:
    0
    Views:
    441
    Bishoop
    Jun 8, 2004
  3. Paul Burdett

    USB Storage device help please

    Paul Burdett, Aug 1, 2004, in forum: Computer Support
    Replies:
    1
    Views:
    508
    Paul Burdett
    Aug 1, 2004
  4. Theo
    Replies:
    15
    Views:
    6,214
    Scophie
    Dec 6, 2012
  5. reachnisarga
    Replies:
    0
    Views:
    1,170
    reachnisarga
    Nov 23, 2010
Loading...

Share This Page