Pix logon page comes up when surfing to some sites

Discussion in 'Cisco' started by Chris Gumm, Dec 5, 2003.

  1. Chris Gumm

    Chris Gumm Guest

    Every now and again, when I go to some web sites, the Pix logon box will
    come up. I haven't been keeping track of which web sites because it seams to
    be random. I haven't touched the config of the pix in some time now. Just
    curios is that normally behavior? Is there something I need to turn off?
    It's a Pix 501 that is doing this.
     
    Chris Gumm, Dec 5, 2003
    #1
    1. Advertising

  2. In article <3fd0e829$0$54346$>,
    Chris Gumm <> wrote:
    :Every now and again, when I go to some web sites, the Pix logon box will
    :come up. I haven't been keeping track of which web sites because it seams to
    :be random. I haven't touched the config of the pix in some time now. Just
    :curios is that normally behavior? Is there something I need to turn off?
    :It's a Pix 501 that is doing this.

    I'm not quite clear on your situation. Do you have PIX AAA authentication
    turned on and the PIX is periodically reprompting you when you don't
    expect it? Or do you not have AAA turned on but the PIX's WWW page itself
    is coming up in some instances where you expect someone else's page
    to show up?
    --
    Positrons can be described as electrons traveling backwards in time.
    Certainly many Usenet arguments about the past become clearer when they
    are re-interpreted as uncertainty about the future.
    -- Walter Roberson
     
    Walter Roberson, Dec 5, 2003
    #2
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. CJH
    Replies:
    0
    Views:
    1,948
  2. ritter197

    Spybot comes on at Logon, why?

    ritter197, Dec 6, 2005, in forum: Computer Security
    Replies:
    20
    Views:
    1,156
    Winged
    Dec 8, 2005
  3. Jim
    Replies:
    5
    Views:
    605
  4. =?Utf-8?B?c3Bpa2U=?=

    Blank page surfing using x64

    =?Utf-8?B?c3Bpa2U=?=, May 11, 2007, in forum: Windows 64bit
    Replies:
    10
    Views:
    657
    =?Utf-8?B?c3Bpa2U=?=
    May 15, 2007
  5. AL_M
    Replies:
    4
    Views:
    671
Loading...

Share This Page