PIX LOCAL authentication when accessing privilege mode

Discussion in 'Cisco' started by Maya Shani, Jun 30, 2004.

  1. Maya Shani

    Maya Shani Guest

    Hi,

    we have a PIX 515(ER) running v6.3
    Currently we are using the local database of the PIX for
    authentication of remote telent and SSH connections, using the
    following commands:
    aaa authentication telnet console LOCAL
    aaa authentication ssh console LOCAL

    I would like to prompt the user for both user and password
    authentication beofore accessing privilge mode (when using the
    "enable" command)
    According to cisco docs, when using the "enable" option in the aaa
    authentication command (i.e aaa authentication enable console LOCAL)
    it requests a username and password before accessing privileged mode
    for serial, Telnet, or SSH connections. However, this did not work for
    me and I was prompted only for a password when tried to access
    privilege mode.

    Does anyone knows how to accomplish this ?

    Thanks,
    Maya
     
    Maya Shani, Jun 30, 2004
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. tejlor
    Replies:
    2
    Views:
    2,309
    tejlor
    Nov 25, 2003
  2. cru
    Replies:
    4
    Views:
    6,737
    PF-Gizmo
    Mar 13, 2008
  3. Maya Shani
    Replies:
    1
    Views:
    2,039
    Walter Roberson
    Jun 30, 2004
  4. VadimGor
    Replies:
    1
    Views:
    787
  5. Au79
    Replies:
    1
    Views:
    511
Loading...

Share This Page