PIX Help?cant PING the INSIDE Interface of MY PIX

Discussion in 'Cisco' started by eugene123, Sep 24, 2003.

  1. eugene123

    eugene123 Guest

    I cannot ping the inside interface of my PIX, I have connected the
    ethernet1 inside interface directly to a PC via a cross over cable. I
    have configured the IP address of the inside to 192.168.1.1 and of the
    PC 192.168.1.2.

    The duplex and speed of the PIX is set at auto. The secutity level of
    the inside is still at its default of 100. This is a brand new PIX
    firewall. I should not have to do anything to ping the inside
    interface of the PIX from a PC that is directly connected to the PIX?
    The interface of the PIX is up and the line protocol is up.

    The pix ios version 6.22 and model is a Cisco Secure 525.


    I appreciate any responses,

    Thank YOU,
    eugene123, Sep 24, 2003
    #1
    1. Advertising

  2. eugene123

    Andy Barkl Guest

    "eugene123" <> wrote in message
    news:...
    > I cannot ping the inside interface of my PIX, I have connected the
    > ethernet1 inside interface directly to a PC via a cross over cable. I
    > have configured the IP address of the inside to 192.168.1.1 and of the
    > PC 192.168.1.2.
    >
    > The duplex and speed of the PIX is set at auto. The secutity level of
    > the inside is still at its default of 100. This is a brand new PIX
    > firewall. I should not have to do anything to ping the inside
    > interface of the PIX from a PC that is directly connected to the PIX?
    > The interface of the PIX is up and the line protocol is up.
    >
    > The pix ios version 6.22 and model is a Cisco Secure 525.
    >
    >
    > I appreciate any responses,
    >
    > Thank YOU,


    It's a Firewall. You need to enable ICMP for PING.
    Andy Barkl, Sep 24, 2003
    #2
    1. Advertising

  3. In article <vGncb.4778$Rd4.2969@fed1read07>,
    Andy Barkl <> wrote:
    :"eugene123" <> wrote in message
    :news:...
    :> I cannot ping the inside interface of my PIX, I have connected the
    :> ethernet1 inside interface directly to a PC via a cross over cable. I
    :> have configured the IP address of the inside to 192.168.1.1 and of the
    :> PC 192.168.1.2.

    :It's a Firewall. You need to enable ICMP for PING.

    The PIX default if you have not configured the 'icmp' command is to
    respond to ping on all interfaces (provided, of course, that you
    are pinging the "closest" interface.)


    eugene123, check in case you have configured an 'icmp' command.
    Log in, enable, and show icmp . If nothing shows up, then the default
    should allow ping.
    --
    IEA408I: GETMAIN cannot provide buffer for WATLIB.
    Walter Roberson, Sep 24, 2003
    #3
  4. eugene123

    AMR Guest

    RTFM.
    "eugene123" <> wrote in message
    news:...
    > I cannot ping the inside interface of my PIX, I have connected the
    > ethernet1 inside interface directly to a PC via a cross over cable. I
    > have configured the IP address of the inside to 192.168.1.1 and of the
    > PC 192.168.1.2.
    >
    > The duplex and speed of the PIX is set at auto. The secutity level of
    > the inside is still at its default of 100. This is a brand new PIX
    > firewall. I should not have to do anything to ping the inside
    > interface of the PIX from a PC that is directly connected to the PIX?
    > The interface of the PIX is up and the line protocol is up.
    >
    > The pix ios version 6.22 and model is a Cisco Secure 525.
    >
    >
    > I appreciate any responses,
    >
    > Thank YOU,
    AMR, Sep 25, 2003
    #4
  5. eugene123

    Mark Smythe Guest

    On the pix, try "show arp" and see if the PC shows up. Also, if you have
    set up natting it may change the results. I dont really know , just
    guessing.

    eugene123 wrote:

    > I cannot ping the inside interface of my PIX, I have connected the
    > ethernet1 inside interface directly to a PC via a cross over cable. I
    > have configured the IP address of the inside to 192.168.1.1 and of the
    > PC 192.168.1.2.
    >
    > The duplex and speed of the PIX is set at auto. The secutity level of
    > the inside is still at its default of 100. This is a brand new PIX
    > firewall. I should not have to do anything to ping the inside
    > interface of the PIX from a PC that is directly connected to the PIX?
    > The interface of the PIX is up and the line protocol is up.
    >
    > The pix ios version 6.22 and model is a Cisco Secure 525.
    >
    > I appreciate any responses,
    >
    > Thank YOU,
    Mark Smythe, Sep 25, 2003
    #5
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. jonnah
    Replies:
    1
    Views:
    1,095
    mcaissie
    Apr 21, 2004
  2. Gianlu
    Replies:
    4
    Views:
    9,801
    Gianlu
    Jun 16, 2004
  3. Scott Townsend
    Replies:
    0
    Views:
    511
    Scott Townsend
    Mar 26, 2005
  4. marti314
    Replies:
    1
    Views:
    2,067
    Walter Roberson
    Aug 5, 2005
  5. ^shadow^
    Replies:
    0
    Views:
    759
    ^shadow^
    May 14, 2010
Loading...

Share This Page