PIX causing problems with TLS esmtp session

Discussion in 'Cisco' started by pfisterfarm, Feb 27, 2009.

  1. pfisterfarm

    pfisterfarm Guest

    There is one particular outside mail server we're having trouble
    sending to. Basically, our server (Groupwise) does an EHLO, and the
    other server offers STARTTLS. Our server sends a STARTTLS, sends a few
    bytes of encrypted data, and then the other server sends a RST.

    If we try a test server outside the PIX, everything is fine.

    I've looked at "no fixup protocol smtp 25" and "no inspect esmtp" and
    those already seem to be in place.

    Could the pix be doing something with the certificate? Could esmtp
    inspection still be on?

    Thanks!
    pfisterfarm, Feb 27, 2009
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Brian
    Replies:
    4
    Views:
    9,892
    Brian
    Dec 30, 2003
  2. Brian

    ESMTP Problems Revisited

    Brian, Jan 5, 2004, in forum: Cisco
    Replies:
    9
    Views:
    2,986
    Brian
    Jan 6, 2004
  3. Ben

    Cisco CBAC, ESMTP

    Ben, May 11, 2004, in forum: Cisco
    Replies:
    7
    Views:
    2,257
  4. Andrew Hodgson

    Pix 7.1 - ESMTP inspection

    Andrew Hodgson, Mar 28, 2007, in forum: Cisco
    Replies:
    1
    Views:
    1,576
    Pseto
    Apr 3, 2007
  5. kalim
    Replies:
    0
    Views:
    1,051
    kalim
    Jul 12, 2007
Loading...

Share This Page