PIX 6 ssh login with AAA doesn't set privilege level

Discussion in 'Cisco' started by Tilman Schmidt, Jul 4, 2007.

  1. When I log in via ssh to one of my PIXen (software version 6.x)
    configured with

    aaa authentication ssh console LOCAL
    aaa authorization command LOCAL
    username user password pass privilege 15

    I don't get privilege level 15 as I should. I have to execute the
    "login" command explicitly (giving the same username and password I
    already used for the ssh connection). Then the prompt changes and
    privileged commands work.

    On IOS routers this works as expected, ie. the ssh login directly
    gives me a privileged prompt.

    Am I doing something wrong? Is that a known bug/feature?

    Thanks,
    Tilman

    --
    Please excuse my bad English/German/French/Greek/Cantonese/Klingon/...
     
    Tilman Schmidt, Jul 4, 2007
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Miroslav Noversky

    Privilege level is always 15

    Miroslav Noversky, Dec 12, 2003, in forum: Cisco
    Replies:
    1
    Views:
    4,203
    freco
    Jan 26, 2010
  2. bTq78
    Replies:
    6
    Views:
    16,409
    Victor Cappuccio
    Jun 22, 2004
  3. Fred Atkinson

    Level 14 Privilege Level

    Fred Atkinson, Feb 22, 2007, in forum: Cisco
    Replies:
    10
    Views:
    1,995
    Trendkill
    Feb 26, 2007
  4. Tilman Schmidt
    Replies:
    0
    Views:
    957
    Tilman Schmidt
    Jan 4, 2008
  5. Tilman Schmidt
    Replies:
    0
    Views:
    2,521
    Tilman Schmidt
    Dec 4, 2008
Loading...

Share This Page