PIX 506e - Can't start PDM after change old version

Discussion in 'Cisco' started by Ms ping, Jul 7, 2003.

  1. Ms ping

    Ms ping Guest

    I redownload from 6.3 (3.1) to 6.2 (2.1) but can't start PDM. The new
    configuration is missing "Domain-name". Can "Domain-name" can be
    affecting start PDM?
     
    Ms ping, Jul 7, 2003
    #1
    1. Advertising

  2. Ms ping

    Ms ping Guest

    "Jyri Korhonen" <> wrote in message news:<becbdt$4qa$>...
    > "Ms ping" <> wrote:
    >
    > > I redownload from 6.3 (3.1) to 6.2 (2.1) but can't start PDM. The new
    > > configuration is missing "Domain-name". Can "Domain-name" can be
    > > affecting start PDM?

    >
    > Yes it can. Pix uses domain-name when it calculates the RSA key pair.
    > And without a RSA key pair you can't access PDM.
    >
    > Note that, if you have the domain-name set and don't have a RSA key pair
    > saved or generated the PDM will create one "on-the-fly" if you access
    > the PDM.


    Thank you very much for your information. I didn't ever know about RSA
    key before you mensioned it. I am pretty new with PIX.
     
    Ms ping, Jul 8, 2003
    #2
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. jaisol
    Replies:
    1
    Views:
    3,760
    Walter Roberson
    May 5, 2005
  2. Michiel
    Replies:
    4
    Views:
    4,661
    Michiel
    Aug 22, 2006
  3. Michiel
    Replies:
    2
    Views:
    844
    Michiel
    Aug 22, 2006
  4. Michiel
    Replies:
    19
    Views:
    1,166
    Michiel
    Aug 24, 2006
  5. Michiel
    Replies:
    0
    Views:
    2,300
    Michiel
    Aug 25, 2006
Loading...

Share This Page