Pix 506e - 1721 problem

Discussion in 'Cisco' started by Alex, Sep 17, 2007.

  1. Alex

    Alex Guest

    Hi all,

    I need to change my border router to a 1721 with one sdsl and one adsl
    interface this then connects to a pix 506e but the 1721 has been
    configured with public ip's on the wan's (each ip is from a different
    range) then they are nated on the fa to a private ip.

    My problem - is that the pix 506e has a public ip and is configured to
    deal with various operations which need a public ip. So the fa int on
    the router needs to have a public ip and no nat.

    someone has suggested virtual int on both pix and router ??

    is this possible ?

    1721 config

    sho run
    Building configuration...

    Current configuration : 1765 bytes
    !
    version 12.4
    service timestamps debug datetime msec
    service timestamps log datetime msec
    service password-encryption
    !
    hostname router
    !
    boot-start-marker
    boot-end-marker
    !
    enable secret 5
    !
    no aaa new-model
    mmi polling-interval 60
    no mmi auto-configure
    no mmi pvc
    mmi snmp-timeout 180
    !
    !
    !
    ip cef
    ip name-server 217.79.96.70
    ip name-server 217.79.96.71

    controller DSL 1
    mode atm
    line-term cpe
    line-mode 2-wire line-zero
    dsl-mode shdsl symmetric annex B
    line-rate auto

    interface ATM0
    no ip address
    no atm ilmi-keepalive
    dsl operating-mode auto
    pvc 0/38
    encapsulation aal5mux ppp dialer
    dialer pool-member 1
    interface ATM1
    no ip address
    no atm ilmi-keepalive
    pvc 0/38
    encapsulation aal5mux ppp dialer
    dialer pool-member 2

    interface FastEthernet0
    ip address 10.35.104.200 255.255.255.0
    ip nat inside
    ip virtual-reassembly
    speed auto

    interface Dialer0
    ip address negotiated
    ip nat outside
    ip virtual-reassembly
    encapsulation ppp
    dialer pool 1
    dialer-group 1
    ppp authentication chap callin
    ppp chap hostname ******
    ppp chap password 7 ******

    interface Dialer1
    ip address negotiated
    ip nat outside
    ip virtual-reassembly
    encapsulation ppp
    dialer pool 2
    dialer-group 1
    ppp authentication chap callin
    ppp chap hostname ***********
    ppp chap password 7 **********

    ip route 0.0.0.0 0.0.0.0 Dialer0
    ip route 0.0.0.0 0.0.0.0 Dialer1
    no ip http server

    access-list 1 permit 10.35.104.0 0.0.0.253
    access-list 2 permit 10.35.104.0 0.0.0.253
    dialer-list 1 protocol ip permit
    dialer-list 2 protocol ip permit
    !
    control-plane

    line con 0
    line aux 0
    line vty 0 4
    access-class 2 in
    password 7
    login
    !
    end


    Many Thanks

    Alex
     
    Alex, Sep 17, 2007
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. qazaka
    Replies:
    0
    Views:
    386
    qazaka
    Sep 24, 2003
  2. Scooter
    Replies:
    1
    Views:
    928
    BradReeseCom
    Feb 25, 2005
  3. Michiel
    Replies:
    4
    Views:
    4,748
    Michiel
    Aug 22, 2006
  4. Michiel
    Replies:
    2
    Views:
    988
    Michiel
    Aug 22, 2006
  5. Michiel
    Replies:
    19
    Views:
    1,238
    Michiel
    Aug 24, 2006
Loading...

Share This Page