PIX 501 Routing ?

Discussion in 'Cisco' started by Jogel, May 17, 2006.

  1. Jogel

    Jogel Guest

    Hello,
    I have 2 routers in my network .
    i'm trying to add route lines to my main router (PX510) network address
    10.10.10.100/
    my netowkr computers are on 10.10.10.0
    my other networks are on 10.10.60.0 and 10.10.50.0.
    router to these ends is on 10.10.10.90
    when i tried to ping from the router to these addresses i got no
    response so i added static route on the routeing tab under the PX
    device manager to the 10.10.60.0 gateway 10.10.10.90 i used the tools
    --> ping and tried pinging a computer on the other network with the
    ping tool again. i got a response.
    when I try to ping from the a computer on the 10.10.10.0 network i get
    no response unless i add a route line directly to 10.10.10.90 and then
    ping works
    as for the computer on the 10.10.10.0 defualt gateway is 10.10.10.100


    Thnks in advance for any help
    Jogel, May 17, 2006
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Robert McIntosh

    PIX 501 and Routing

    Robert McIntosh, Sep 2, 2004, in forum: Cisco
    Replies:
    2
    Views:
    1,991
    Robert McIntosh
    Sep 2, 2004
  2. Replies:
    6
    Views:
    1,854
  3. Andre
    Replies:
    7
    Views:
    719
    Andre
    Feb 20, 2005
  4. Justin

    PIX 501 routing issues

    Justin, Jun 28, 2007, in forum: Cisco
    Replies:
    10
    Views:
    700
    Chris
    Jun 29, 2007
  5. ra170
    Replies:
    1
    Views:
    1,005
    ra170
    Nov 22, 2010
Loading...

Share This Page