Pix 501 dhcpd

Discussion in 'Cisco' started by Sorin Platon, Apr 6, 2004.

  1. Sorin Platon

    Sorin Platon Guest

    Hello

    I have a problem with a 501 and dhcp server, i'm running 6.3(3)
    I did some searches for an IOS bug without any results.
    here's the relevant config but i'm pretty sure is good
    My problem is that my clients don't obtain a DHCP lease , if i enter
    manualy the Ip adress dns information on the client wks everything
    works
    The dns auto config gets the dns servers ip adreses,
    I hard set the clients to 100 FD ( the inside interface of the pix is
    set to that speed)
    i


    PIX Version 6.3(3)
    interface ethernet0 10baset
    interface ethernet1 100full
    nameif ethernet0 outside security0
    nameif ethernet1 inside security100

    ip address outside dhcp setroute
    ip address inside 192.168.69.69 255.255.255.0


    nat (inside) 1 0.0.0.0 0.0.0.0 0 0
    global (outside) 1 interface

    Pix# sh dhcpd
    dhcpd address 192.168.69.60-192.168.69.68 inside
    dhcpd lease 3600
    dhcpd ping_timeout 2000
    dhcpd auto_config outside
    **auto_config dns 24.200.243.234 24.200.241.10
    dhcpd enable inside


    dhcpd address 192.168.69.60-192.168.69.68 inside
    dhcpd lease 3600
    dhcpd ping_timeout 2000
    dhcpd auto_config outside
    dhcpd enable inside

    : end
    Sorin Platon, Apr 6, 2004
    #1
    1. Advertising

  2. Sorin Platon

    Dominic Guest

    (Sorin Platon) wrote in message news:<>...
    > Hello
    >
    > I have a problem with a 501 and dhcp server, i'm running 6.3(3)
    > I did some searches for an IOS bug without any results.
    > here's the relevant config but i'm pretty sure is good
    > My problem is that my clients don't obtain a DHCP lease , if i enter
    > manualy the Ip adress dns information on the client wks everything
    > works
    > The dns auto config gets the dns servers ip adreses,
    > I hard set the clients to 100 FD ( the inside interface of the pix is
    > set to that speed)
    > i
    >
    >
    > PIX Version 6.3(3)
    > interface ethernet0 10baset
    > interface ethernet1 100full
    > nameif ethernet0 outside security0
    > nameif ethernet1 inside security100
    >
    > ip address outside dhcp setroute
    > ip address inside 192.168.69.69 255.255.255.0
    >
    >
    > nat (inside) 1 0.0.0.0 0.0.0.0 0 0
    > global (outside) 1 interface
    >
    > Pix# sh dhcpd
    > dhcpd address 192.168.69.60-192.168.69.68 inside
    > dhcpd lease 3600
    > dhcpd ping_timeout 2000
    > dhcpd auto_config outside
    > **auto_config dns 24.200.243.234 24.200.241.10
    > dhcpd enable inside
    >
    >
    > dhcpd address 192.168.69.60-192.168.69.68 inside
    > dhcpd lease 3600
    > dhcpd ping_timeout 2000
    > dhcpd auto_config outside
    > dhcpd enable inside
    >
    > : end



    I guess that your problem is in the front of your monitor ;-)

    Cheer Mister Platon... you CEO of HyperTec
    Dominic, Apr 6, 2004
    #2
    1. Advertising

  3. Sorin Platon

    Sorin Platon Guest

    (Dominic) wrote in message news:<>...
    > (Sorin Platon) wrote in message news:<>...
    > > Hello
    > >
    > > I have a problem with a 501 and dhcp server, i'm running 6.3(3)
    > > I did some searches for an IOS bug without any results.
    > > here's the relevant config but i'm pretty sure is good
    > > My problem is that my clients don't obtain a DHCP lease , if i enter
    > > manualy the Ip adress dns information on the client wks everything
    > > works
    > > The dns auto config gets the dns servers ip adreses,
    > > I hard set the clients to 100 FD ( the inside interface of the pix is
    > > set to that speed)
    > > i
    > >
    > >
    > > PIX Version 6.3(3)
    > > interface ethernet0 10baset
    > > interface ethernet1 100full
    > > nameif ethernet0 outside security0
    > > nameif ethernet1 inside security100
    > >
    > > ip address outside dhcp setroute
    > > ip address inside 192.168.69.69 255.255.255.0
    > >
    > >
    > > nat (inside) 1 0.0.0.0 0.0.0.0 0 0
    > > global (outside) 1 interface
    > >
    > > Pix# sh dhcpd
    > > dhcpd address 192.168.69.60-192.168.69.68 inside
    > > dhcpd lease 3600
    > > dhcpd ping_timeout 2000
    > > dhcpd auto_config outside
    > > **auto_config dns 24.200.243.234 24.200.241.10
    > > dhcpd enable inside
    > >
    > >
    > > dhcpd address 192.168.69.60-192.168.69.68 inside
    > > dhcpd lease 3600
    > > dhcpd ping_timeout 2000
    > > dhcpd auto_config outside
    > > dhcpd enable inside
    > >
    > > : end

    >
    >
    > I guess that your problem is in the front of your monitor ;-)
    >
    > Cheer Mister Platon... you CEO of HyperTec


    Okay i solved my problem via the MS way.. a reboot...
    I did a capture of packets and the pix was seeing the requests but it
    wasn't replying to the request..

    Cheers
    Sorin
    Sorin Platon, Apr 8, 2004
    #3
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. jarcar

    pix, dhcpd . ip reservation's

    jarcar, Aug 18, 2004, in forum: Cisco
    Replies:
    2
    Views:
    3,634
    jarcar
    Aug 19, 2004
  2. Whammer
    Replies:
    1
    Views:
    3,306
  3. Christian Winter

    PIX 501 dhcpd and default gateway

    Christian Winter, Sep 1, 2005, in forum: Cisco
    Replies:
    6
    Views:
    11,616
    Walter Roberson
    Sep 3, 2005
  4. J1C

    Printer + PIX DHCPD

    J1C, Oct 27, 2005, in forum: Cisco
    Replies:
    6
    Views:
    552
  5. Rob

    PIX 501 and DHCPD options

    Rob, Jul 23, 2009, in forum: Cisco
    Replies:
    4
    Views:
    2,137
Loading...

Share This Page