Pioneer XV DV-505 trouble

Discussion in 'DVD Video' started by W Luke, May 2, 2004.

  1. W Luke

    W Luke Guest

    I have a September 2002 version of the Pioneer XV DV-505. I took the lid
    off to have a look (was going to solder it to make it region-free - but
    couldn't find what to solder!), and since then discs won't play. I was
    extremely careful, put the PCB back where it belonged - but stupidly I left
    a disc in there whilst I was fiddling about. Now, it just says "loading"
    when I press play or try to eject the disc.

    Has anyone come across this before? Any advice gratefully appreciated,

    Will, who's blushing in the corner wondering why he thought he was so damn
    clever, and now realises he's a very stupid person.
     
    W Luke, May 2, 2004
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Tim Wies

    Pix 505 question about VPN

    Tim Wies, Jul 7, 2003, in forum: Cisco
    Replies:
    1
    Views:
    2,998
    Tim Wies
    Jul 8, 2003
  2. Tim Wies

    Pix 505 filtering issue

    Tim Wies, Jul 16, 2003, in forum: Cisco
    Replies:
    3
    Views:
    865
    Tim Wies
    Jul 17, 2003
  3. Kay
    Replies:
    0
    Views:
    640
  4. Pix 505

    , Jan 17, 2005, in forum: Cisco
    Replies:
    1
    Views:
    799
    Walter Roberson
    Jan 17, 2005
  5. Pix 505

    , Jan 17, 2005, in forum: Cisco
    Replies:
    0
    Views:
    675
Loading...

Share This Page