ping request could not find host

Discussion in 'Wireless Networking' started by MariaL, Nov 6, 2006.

  1. MariaL

    MariaL Guest

    I can ping all the other computers in my network by both IP and Host
    Name, except one laptop. That one can be pinged by IP, but not name.
    HELP. I am having trouble with files and printer sharing and I think it
    is due to this name resolution problem from all I have read.
     
    MariaL, Nov 6, 2006
    #1
    1. Advertising

  2. MariaL

    David Hettel Guest

    You might want to try the following and see if this helps. On the laptop
    right click on the NIC in Network Connections | then Properties | Scroll
    down to Internet Protocol highlight it, then click properties | Click
    Advance | Click WINS (tab) | Check "Enable NetBIOS over TCP/IP" | Click OK |
    Click OK | Click Close | Click X


    --
    David Hettel

    Please post any reply as a follow-up message in the news group for everyone
    to see. I'm sorry, but I don't answer questions addressed directly to me in
    E-mail or news groups.

    Microsoft Most Valuable Professional Program
    http://mvp.support.microsoft.com

    DISCLAIMER: This posting is provided "AS IS" with no warranty of any kind,
    either expressed or implied, made in relation to the accuracy, reliability
    or content of this post. The author shall not be liable for any direct,
    indirect, incidental or consequential damages arising out of the use of, or
    inability to use, information or opinions expressed in this post and confers
    no rights.


    "MariaL" <> wrote in message
    news:...
    >
    > I can ping all the other computers in my network by both IP and Host
    > Name, except one laptop. That one can be pinged by IP, but not name.
    > HELP. I am having trouble with files and printer sharing and I think it
    > is due to this name resolution problem from all I have read.
    >
     
    David Hettel, Nov 6, 2006
    #2
    1. Advertising

  3. MariaL

    MariaL Guest

    Thanks, I tried that. Then I couldn't even ping the IP address. It
    is set to default right now, which will enable netbios over TCP/IP if
    needed. It uses netBios from the DHCP server.

    Maria

    David Hettel wrote:
    > You might want to try the following and see if this helps. On the laptop
    > right click on the NIC in Network Connections | then Properties | Scroll
    > down to Internet Protocol highlight it, then click properties | Click
    > Advance | Click WINS (tab) | Check "Enable NetBIOS over TCP/IP" | Click OK |
    > Click OK | Click Close | Click X
    >
    >
    > --
    > David Hettel
    >
    > Please post any reply as a follow-up message in the news group for everyone
    > to see. I'm sorry, but I don't answer questions addressed directly to me in
    > E-mail or news groups.
    >
    > Microsoft Most Valuable Professional Program
    > http://mvp.support.microsoft.com
    >
    > DISCLAIMER: This posting is provided "AS IS" with no warranty of any kind,
    > either expressed or implied, made in relation to the accuracy, reliability
    > or content of this post. The author shall not be liable for any direct,
    > indirect, incidental or consequential damages arising out of the use of, or
    > inability to use, information or opinions expressed in this post and confers
    > no rights.
    >
    >
    > "MariaL" <> wrote in message
    > news:...
    > >
    > > I can ping all the other computers in my network by both IP and Host
    > > Name, except one laptop. That one can be pinged by IP, but not name.
    > > HELP. I am having trouble with files and printer sharing and I think it
    > > is due to this name resolution problem from all I have read.
    > >
     
    MariaL, Nov 6, 2006
    #3
  4. Any chance you have a software firewall running on the machine that is
    blocking incoming ping requests? The XP SP2 Windows Firewall will cause that
    if you don't have the "File & Print Sharing" exception checked ON or if you
    have "Don't allow exceptions" selected...

    http://support.microsoft.com/default.aspx?scid=kb;en-us;875357

    http://theillustratednetwork.mvps.org/LAN/SoHoWirelessSecurity.html

    --

    Al Jarvi (MS-MVP Windows Networking)

    Please post *ALL* questions and replies to the news group for the
    mutual benefit of all of us...
    The MS-MVP Program - http://mvp.support.microsoft.com
    This posting is provided "AS IS" with no warranties, and confers no
    rights...

    "MariaL" <> wrote in message
    news:...
    > Thanks, I tried that. Then I couldn't even ping the IP address. It
    > is set to default right now, which will enable netbios over TCP/IP if
    > needed. It uses netBios from the DHCP server.
    >
    > Maria
    >
    > David Hettel wrote:
    >> You might want to try the following and see if this helps. On the laptop
    >> right click on the NIC in Network Connections | then Properties | Scroll
    >> down to Internet Protocol highlight it, then click properties | Click
    >> Advance | Click WINS (tab) | Check "Enable NetBIOS over TCP/IP" | Click
    >> OK |
    >> Click OK | Click Close | Click X
    >>
    >>
    >> --
    >> David Hettel
    >>
    >> Please post any reply as a follow-up message in the news group for
    >> everyone
    >> to see. I'm sorry, but I don't answer questions addressed directly to me
    >> in
    >> E-mail or news groups.
    >>
    >> Microsoft Most Valuable Professional Program
    >> http://mvp.support.microsoft.com
    >>
    >> DISCLAIMER: This posting is provided "AS IS" with no warranty of any
    >> kind,
    >> either expressed or implied, made in relation to the accuracy,
    >> reliability
    >> or content of this post. The author shall not be liable for any direct,
    >> indirect, incidental or consequential damages arising out of the use of,
    >> or
    >> inability to use, information or opinions expressed in this post and
    >> confers
    >> no rights.
    >>
    >>
    >> "MariaL" <> wrote in message
    >> news:...
    >> >
    >> > I can ping all the other computers in my network by both IP and Host
    >> > Name, except one laptop. That one can be pinged by IP, but not name.
    >> > HELP. I am having trouble with files and printer sharing and I think it
    >> > is due to this name resolution problem from all I have read.
    >> >

    >
     
    Sooner Al [MVP], Nov 6, 2006
    #4
  5. MariaL

    MariaL Guest

    I disabled the windows firewall and uninstalled the mcafee firewall. I
    checked my network connections on both laptops and everything is set
    the same. I have three total computers on the network. A wired
    desktop and two wireless laptops. I am having trouble with the older
    laptop with has a type B adapter card. My new laptop has the N type.

    If there is a hidden firewall somewhere on the old laptop, I am unaware
    of it.

    Maria

    Sooner Al [MVP] wrote:
    > Any chance you have a software firewall running on the machine that is
    > blocking incoming ping requests? The XP SP2 Windows Firewall will cause that
    > if you don't have the "File & Print Sharing" exception checked ON or if you
    > have "Don't allow exceptions" selected...
    >
    > http://support.microsoft.com/default.aspx?scid=kb;en-us;875357
    >
    > http://theillustratednetwork.mvps.org/LAN/SoHoWirelessSecurity.html
    >
    > --
    >
    > Al Jarvi (MS-MVP Windows Networking)
    >
    > Please post *ALL* questions and replies to the news group for the
    > mutual benefit of all of us...
    > The MS-MVP Program - http://mvp.support.microsoft.com
    > This posting is provided "AS IS" with no warranties, and confers no
    > rights...
    >
    > "MariaL" <> wrote in message
    > news:...
    > > Thanks, I tried that. Then I couldn't even ping the IP address. It
    > > is set to default right now, which will enable netbios over TCP/IP if
    > > needed. It uses netBios from the DHCP server.
    > >
    > > Maria
    > >
    > > David Hettel wrote:
    > >> You might want to try the following and see if this helps. On the laptop
    > >> right click on the NIC in Network Connections | then Properties | Scroll
    > >> down to Internet Protocol highlight it, then click properties | Click
    > >> Advance | Click WINS (tab) | Check "Enable NetBIOS over TCP/IP" | Click
    > >> OK |
    > >> Click OK | Click Close | Click X
    > >>
    > >>
    > >> --
    > >> David Hettel
    > >>
    > >> Please post any reply as a follow-up message in the news group for
    > >> everyone
    > >> to see. I'm sorry, but I don't answer questions addressed directly to me
    > >> in
    > >> E-mail or news groups.
    > >>
    > >> Microsoft Most Valuable Professional Program
    > >> http://mvp.support.microsoft.com
    > >>
    > >> DISCLAIMER: This posting is provided "AS IS" with no warranty of any
    > >> kind,
    > >> either expressed or implied, made in relation to the accuracy,
    > >> reliability
    > >> or content of this post. The author shall not be liable for any direct,
    > >> indirect, incidental or consequential damages arising out of the use of,
    > >> or
    > >> inability to use, information or opinions expressed in this post and
    > >> confers
    > >> no rights.
    > >>
    > >>
    > >> "MariaL" <> wrote in message
    > >> news:...
    > >> >
    > >> > I can ping all the other computers in my network by both IP and Host
    > >> > Name, except one laptop. That one can be pinged by IP, but not name.
    > >> > HELP. I am having trouble with files and printer sharing and I think it
    > >> > is due to this name resolution problem from all I have read.
    > >> >

    > >
     
    MariaL, Nov 6, 2006
    #5
  6. Any chance your running a Cisco VPN client on that laptop? I have seen
    reports of the Cisco VPN client blocking Remote Desktop connections because
    of a built-in firewall in the client. Its possible something similar is
    happening with pings. I don't personally use that client but it may be
    something to check out.

    Beyond that I don't know...Hopefully someone else can help further...

    --

    Al Jarvi (MS-MVP Windows Networking)

    Please post *ALL* questions and replies to the news group for the
    mutual benefit of all of us...
    The MS-MVP Program - http://mvp.support.microsoft.com
    This posting is provided "AS IS" with no warranties, and confers no
    rights...

    "MariaL" <> wrote in message
    news:...
    >I disabled the windows firewall and uninstalled the mcafee firewall. I
    > checked my network connections on both laptops and everything is set
    > the same. I have three total computers on the network. A wired
    > desktop and two wireless laptops. I am having trouble with the older
    > laptop with has a type B adapter card. My new laptop has the N type.
    >
    > If there is a hidden firewall somewhere on the old laptop, I am unaware
    > of it.
    >
    > Maria
    >
    > Sooner Al [MVP] wrote:
    >> Any chance you have a software firewall running on the machine that is
    >> blocking incoming ping requests? The XP SP2 Windows Firewall will cause
    >> that
    >> if you don't have the "File & Print Sharing" exception checked ON or if
    >> you
    >> have "Don't allow exceptions" selected...
    >>
    >> http://support.microsoft.com/default.aspx?scid=kb;en-us;875357
    >>
    >> http://theillustratednetwork.mvps.org/LAN/SoHoWirelessSecurity.html
    >>
    >> --
    >>
    >> Al Jarvi (MS-MVP Windows Networking)
    >>
    >> Please post *ALL* questions and replies to the news group for the
    >> mutual benefit of all of us...
    >> The MS-MVP Program - http://mvp.support.microsoft.com
    >> This posting is provided "AS IS" with no warranties, and confers no
    >> rights...
    >>
    >> "MariaL" <> wrote in message
    >> news:...
    >> > Thanks, I tried that. Then I couldn't even ping the IP address. It
    >> > is set to default right now, which will enable netbios over TCP/IP if
    >> > needed. It uses netBios from the DHCP server.
    >> >
    >> > Maria
    >> >
    >> > David Hettel wrote:
    >> >> You might want to try the following and see if this helps. On the
    >> >> laptop
    >> >> right click on the NIC in Network Connections | then Properties |
    >> >> Scroll
    >> >> down to Internet Protocol highlight it, then click properties | Click
    >> >> Advance | Click WINS (tab) | Check "Enable NetBIOS over TCP/IP" |
    >> >> Click
    >> >> OK |
    >> >> Click OK | Click Close | Click X
    >> >>
    >> >>
    >> >> --
    >> >> David Hettel
    >> >>
    >> >> Please post any reply as a follow-up message in the news group for
    >> >> everyone
    >> >> to see. I'm sorry, but I don't answer questions addressed directly to
    >> >> me
    >> >> in
    >> >> E-mail or news groups.
    >> >>
    >> >> Microsoft Most Valuable Professional Program
    >> >> http://mvp.support.microsoft.com
    >> >>
    >> >> DISCLAIMER: This posting is provided "AS IS" with no warranty of any
    >> >> kind,
    >> >> either expressed or implied, made in relation to the accuracy,
    >> >> reliability
    >> >> or content of this post. The author shall not be liable for any
    >> >> direct,
    >> >> indirect, incidental or consequential damages arising out of the use
    >> >> of,
    >> >> or
    >> >> inability to use, information or opinions expressed in this post and
    >> >> confers
    >> >> no rights.
    >> >>
    >> >>
    >> >> "MariaL" <> wrote in message
    >> >> news:...
    >> >> >
    >> >> > I can ping all the other computers in my network by both IP and
    >> >> > Host
    >> >> > Name, except one laptop. That one can be pinged by IP, but not name.
    >> >> > HELP. I am having trouble with files and printer sharing and I think
    >> >> > it
    >> >> > is due to this name resolution problem from all I have read.
    >> >> >
    >> >

    >
     
    Sooner Al [MVP], Nov 6, 2006
    #6
  7. MariaL

    MariaL Guest

    Re: ping request could not find host-FOUND SOLUTION

    I finally found ONE way I can connect the network so that I can share
    files with the older laptop on my network with the Linksys Wireless-B
    Notebook adapter. I have to have my advanced wireless setting
    engryption OFF and I have to set my wireless setting to A/B mode. I
    can't use it in the advanced N mode. If I have it set this way
    firewall doesn't make a difference. I have set the wireless connection
    to only allow the two adapters on my two laptops to connect. Since
    the laptop I am trying to get to fileshare is an older system with a
    bad monitor, I won't be using it often..However I was determined to
    figure out a way to file share with it, that didn't require connecting
    it through the ethernet port. I will change my settings to this less
    secure method, if and when I need to file or printer share.

    Now if I can find a cheap replacement LCD monitor for the computer, my
    kids will have a decent laptop to use.


    MariaL wrote:
    > I can ping all the other computers in my network by both IP and Host
    > Name, except one laptop. That one can be pinged by IP, but not name.
    > HELP. I am having trouble with files and printer sharing and I think it
    > is due to this name resolution problem from all I have read.
     
    MariaL, Nov 10, 2006
    #7
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Peter Sale
    Replies:
    1
    Views:
    12,104
    Robin Walker
    Dec 11, 2004
  2. °Mike°

    Re: Error : The host 'SMTP' could not be found

    °Mike°, Aug 14, 2003, in forum: Computer Support
    Replies:
    0
    Views:
    498
    °Mike°
    Aug 14, 2003
  3. Tina - AffordableHOST.com

    Re: Error : The host 'SMTP' could not be found

    Tina - AffordableHOST.com, Aug 14, 2003, in forum: Computer Support
    Replies:
    3
    Views:
    4,726
    slumpy
    Aug 18, 2003
  4. Dutch Treat
    Replies:
    4
    Views:
    4,933
    Boomer
    Jun 21, 2004
  5. jboniza181
    Replies:
    4
    Views:
    13,573
    Norman Miller
    Sep 25, 2004
Loading...

Share This Page