pics no pics

Discussion in 'Computer Support' started by Jason Hogan, Feb 1, 2004.

  1. Jason Hogan

    Jason Hogan Guest

    can anyone figure out why in both ie6 and oe5 how some website i dload will
    show pictures and others wont. its driving me nuts. i have gone through all
    the right clicks and properties and options. to no avail. it's driving me
    nuts.
    example, ebay homepage will dload fine, pics an all. Go to a catagory the
    frames will show including banners, BUT, a blank space where the auction
    items are.
    Also, in Outlook express some emails come in fine others just a red x where
    the picture should be.
    any help would be greatly appreciated.
    Thanx in advance to anyone who can solve the prob
    Jay
    Jason Hogan, Feb 1, 2004
    #1
    1. Advertising

  2. Jason Hogan

    °Mike° Guest

    Images Are Not Displayed Properly in Internet Explorer
    http://support.microsoft.com/default.aspx?kbid=176945

    Pictures Are Not Displayed on Web Sites in Internet Explorer
    http://support.microsoft.com/default.aspx?kbid=283807

    How Internet Explorer Cache Settings Affect Web Browsing
    http://support.microsoft.com/default.aspx?kbid=263070

    Problems Displaying Images in Internet Explorer
    http://support.microsoft.com/default.aspx?kbid=181836

    Web Accessories Functionality Turns Off Image Downloading
    http://support.microsoft.com/default.aspx?kbid=223050

    Images & Pictures - Internet Explorer
    http://www.generation.net/~hleboeuf/ieimage.htm

    Can't see jpg's or gifs - Red X - images missing
    http://www.mvps.org/inetexplorer/answers.htm#jpg_gif


    On Sun, 1 Feb 2004 14:07:03 -0000, in
    <mJ7Tb.1023$>
    Jason Hogan scrawled:

    >can anyone figure out why in both ie6 and oe5 how some website i dload will
    >show pictures and others wont. its driving me nuts. i have gone through all
    >the right clicks and properties and options. to no avail. it's driving me
    >nuts.
    >example, ebay homepage will dload fine, pics an all. Go to a catagory the
    >frames will show including banners, BUT, a blank space where the auction
    >items are.
    >Also, in Outlook express some emails come in fine others just a red x where
    >the picture should be.
    >any help would be greatly appreciated.
    >Thanx in advance to anyone who can solve the prob
    >Jay
    >


    --
    Basic computer maintenance
    http://uk.geocities.com/personel44/maintenance.html
    °Mike°, Feb 1, 2004
    #2
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Jay R.

    Pics not loading.

    Jay R., May 8, 2005, in forum: Firefox
    Replies:
    4
    Views:
    489
    Jay R.
    May 10, 2005
  2. Steve

    No buttons or Pics

    Steve, Sep 3, 2005, in forum: Firefox
    Replies:
    2
    Views:
    438
    Steve
    Sep 3, 2005
  3. Jessica

    Camcorder still pics vs digcam pics

    Jessica, Sep 25, 2003, in forum: Digital Photography
    Replies:
    4
    Views:
    4,903
    Jessica
    Sep 26, 2003
  4. John Corbett

    512MB CF 69 pics, 256Mb xD 71 pics??

    John Corbett, Oct 31, 2003, in forum: Digital Photography
    Replies:
    8
    Views:
    983
    Jerry
    Nov 1, 2003
  5. Hellenic Mensa
    Replies:
    1
    Views:
    421
    John McWilliams
    Aug 30, 2004
Loading...

Share This Page