Photo sound playback

Discussion in 'Computer Support' started by Ed Mullikin, Aug 19, 2004.

  1. Ed Mullikin

    Ed Mullikin Guest

    XP Home, My Pictures setting - My camera will record sound and I use it to
    identify subjects in a group shot and then load it into my computer. When I
    attempt play the MPG of dsc000545.mpg back I get the message, "Movie
    dsc000545 contains a data reference. Data references are not supported by
    the current version of quick time." I have downloaded whatever I can of
    Quicktime and still get the message. Does anyone have a suggestion of what
    I can do to get the voices while in the My Pictures mode? Thanks.
    Ed Mullikin, Aug 19, 2004
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. =?Utf-8?B?VGFueWE=?=
    Replies:
    2
    Views:
    915
    Yoshi
    Oct 26, 2003
  2. Matthew Morrison

    Geforce 4 MX 440 Sound Prob (thats right, sound)

    Matthew Morrison, Jul 27, 2003, in forum: Computer Support
    Replies:
    2
    Views:
    539
    JabberSmith
    Jul 29, 2003
  3. zjon

    Sound Problem DVD playback

    zjon, Feb 26, 2006, in forum: DVD Video
    Replies:
    1
    Views:
    1,837
    Darrel Christenson
    Feb 26, 2006
  4. John Gelanzes

    Sound playback hiccups when browsing internet

    John Gelanzes, Mar 7, 2007, in forum: Computer Support
    Replies:
    5
    Views:
    1,992
    Soundblaster
    Mar 8, 2007
  5. Harold
    Replies:
    2
    Views:
    537
    Harold
    Mar 31, 2007
Loading...

Share This Page