Phone rings for 2 secs for no reason?!

Discussion in 'UK VOIP' started by Chris S, Oct 10, 2005.

  1. Chris S

    Chris S Guest

    Hi

    Wonder if anyone has any ideas about this , got a netgear TA612V connected
    via sipgate, with a binatone dect phone connected to it.

    all works perfectly, spent 40mins on the phone over the weekend with perfect
    2 way quality!, but for some reason every few hours the phone rings for
    about 2 seconds then stops! , and on the phone the caller id shows my home
    number.

    i'm going to try another dect phone on the line just to see if theres
    anything strange with the way the Ta talks to the phone!?

    but just was wondering if it's just me and my phone!

    ta

    Chris
    Chris S, Oct 10, 2005
    #1
    1. Advertising

  2. Chris S

    Alan Ramsay Guest

    "Chris S" <> wrote in message
    news:434a927a$0$21316$...
    <snip>
    > every few hours the phone rings for about 2 seconds then stops! , and on
    > the phone the caller id shows my home number.

    <snip>

    Have you checked to make sure that there are no voicemail messages?

    I know that some phones / TA's don't handle Message Waiting indicators very
    well, and ring the phone a couple of times, rather than lighting the light,
    or displaying the icon.

    Alan
    Alan Ramsay, Oct 10, 2005
    #2
    1. Advertising

  3. Chris S

    Ivor Jones Guest

    "Chris S" <> wrote in message
    news:434a927a$0$21316$
    > Hi
    >
    > Wonder if anyone has any ideas about this , got a netgear
    > TA612V connected via sipgate, with a binatone dect phone
    > connected to it.
    > all works perfectly, spent 40mins on the phone over the
    > weekend with perfect 2 way quality!, but for some reason
    > every few hours the phone rings for about 2 seconds then
    > stops! , and on the phone the caller id shows my home
    > number.
    > i'm going to try another dect phone on the line just to
    > see if theres anything strange with the way the Ta talks
    > to the phone!?
    > but just was wondering if it's just me and my phone!
    >
    > ta
    >
    > Chris


    I've heard of similar problems with the Netgear box, have you asked
    Sipgate support..?

    Ivor
    Ivor Jones, Oct 10, 2005
    #3
  4. Chris S

    Guest


    >
    > I've heard of similar problems with the Netgear box, have you asked
    > Sipgate support..?


    havn't asked sipgate yet, have taken out my binatone e3300 phone and
    plugged in a BT synergy 3105 and so far in 6 hours it hasn't done it,
    so maybe something wierd with the way the binatone phone reacts to the
    netgear box!

    will leave the bt phone overnight to see if i does it, if it doesn't
    i'll just not use the binatone phone!

    curious!

    Chris
    , Oct 10, 2005
    #4
  5. "Chris S" <> wrote in message
    news:434a927a$0$21316$...
    > Hi
    >
    > Wonder if anyone has any ideas about this , got a netgear TA612V connected
    > via sipgate, with a binatone dect phone connected to it.
    >
    > all works perfectly, spent 40mins on the phone over the weekend with
    > perfect 2 way quality!, but for some reason every few hours the phone
    > rings for about 2 seconds then stops! , and on the phone the caller id
    > shows my home number.
    >
    > i'm going to try another dect phone on the line just to see if theres
    > anything strange with the way the Ta talks to the phone!?
    >
    > but just was wondering if it's just me and my phone!
    >
    > ta
    >
    > Chris
    >


    I've had a problem with constant ringing (not intermittant though) using the
    TA612V and Sipgate. It was a faulty phone adaptor supplied with the Netgear
    box. Once I replaced that all was well. Somebody else on this group (Ivor?)
    reported a similar fault once I believe.

    By the way, does your TA612V drop off for a few seconds every now and then,
    preventing outgoing calls? Aparently it's a known fault which is due to be
    fixed by new firmware.

    Otherwise, I agree with you it's a great set-up.

    Stephen
    Stephen Peterson, Oct 11, 2005
    #5
  6. Chris S

    Chris S Guest

    SP> I've had a problem with constant ringing (not intermittant though)
    SP> using the TA612V and Sipgate. It was a faulty phone adaptor supplied
    SP> with the Netgear box. Once I replaced that all was well. Somebody else
    SP> on this group (Ivor?) reported a similar fault once I believe.

    the constant ringing i get if i plug a non dect corded phone in, tried 2
    different phones but got the same thing, plugging in a dect phone's ok, i
    just assumed you had to run it with a dect phone!

    well so far swapping my binatone phone for a bt one seems to have cured the
    intermittant ring!?

    SP> By the way, does your TA612V drop off for a few seconds every now and
    SP> then, preventing outgoing calls? Aparently it's a known fault which is
    SP> due to be fixed by new firmware.

    yup, the orange light flashes but seems to be only for a few mins, i only
    make 2 or 3 calls a day if that so i probably wouldn't notice it!

    SP> Otherwise, I agree with you it's a great set-up.

    yup, seems to work for me, used 40 mins over the weekend, no drop outs
    perfectly quality, takes a while to connect tho, both when you are phoning
    out and in, but once you are used to that it's ok, am quote pleased as i've
    only got a 1mb down 100k up connetion which i thought might be a problem

    i've only really had it running for a few days, but so far it seems stable,
    the idea of this is to save myself 10.99 a month by cancelling the ntl phone
    line (i've got cable broadband) when i'm happy with it!

    Chris
    Chris S, Oct 11, 2005
    #6
  7. "Chris S" <> wrote in message
    news:434be4a3$0$21190$...
    > the constant ringing i get if i plug a non dect corded phone in, tried 2
    > different phones but got the same thing, plugging in a dect phone's ok, i
    > just assumed you had to run it with a dect phone!
    >
    > well so far swapping my binatone phone for a bt one seems to have cured
    > the intermittant ring!?
    >


    Try getting a replacement PSTN connection adaptor. ISTR some of these were
    shipped with a capacitor wired incorrectly.
    Stephen Peterson, Oct 11, 2005
    #7
  8. Chris S

    Chris S Guest


    >Try getting a replacement PSTN connection adaptor. ISTR some of these were
    >shipped with a capacitor wired incorrectly.


    i've got one here, so i'll give it a go, i'm not really bothered about the
    non cordless phones not working, but would be interesting to see!
    Chris S, Oct 12, 2005
    #8
  9. Chris S

    jseaward

    Joined:
    Mar 30, 2008
    Messages:
    1
    An answer?

    Hi,

    I recently upgraded my phone to the iDECT X1i, which I now have plugged in to my TA612V (sipgate but using unlocked firmware).

    I have the same problem as Chris - the phone rings once every 2 hours. I didn't have this problem with my previous DECT phone and the phone works fine in evey other way including when plugged into a standard BT line.

    iDECT (I have since discovered) is a subsidiary of Binatone.

    Is there any way of getting round this problem (other than buying a new phone) or is there something fundimentally incompatible between the TA612V and Binatone phones?

    James
    jseaward, Mar 30, 2008
    #9
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Jeff Weisberg

    Excessive Slip Secs on E1 - AS5350

    Jeff Weisberg, Jan 26, 2006, in forum: Cisco
    Replies:
    1
    Views:
    5,580
    Aaron Leonard
    Jan 31, 2006
  2. mucko

    winxp takes 30 secs to shut down

    mucko, Dec 26, 2003, in forum: Computer Support
    Replies:
    2
    Views:
    484
  3. just ask
    Replies:
    3
    Views:
    478
    °Mike°
    Jun 12, 2004
  4. aeQea
    Replies:
    7
    Views:
    4,989
    Jordan Lund
    Apr 27, 2004
  5. Giuen
    Replies:
    0
    Views:
    684
    Giuen
    Sep 12, 2008
Loading...

Share This Page