Phlips x50 laptop won't take XP Pro

Discussion in 'Computer Support' started by me here, Feb 13, 2006.

  1. me here

    me here Guest

    Hi, my brother just got the philips x50 from PC World
    http://tinyurl.com/8xet4 at the weekend, it came with XP Home on it.

    When he got home he tried to load some stuff for work onto it (connection
    software for their web based comms system), when the machine re-started it
    said that winnt was missing.

    Ah well thinks my brother I was going to put XP pro onto it anyway so blows
    it away and starts to install Pro.

    Does all the biz with getting setup details, loads the files goes through
    the graphical bit (X Minutes left etc) restarts and then when it gets to the
    portion saying Starting Windows it stops dead, no errors are displayed.

    Any thoughts
    me here, Feb 13, 2006
    #1
    1. Advertising

  2. me here

    Toolman Tim Guest

    In news:dspjbr$if4$-infra.bt.com,
    me here spewed forth:
    > Hi, my brother just got the philips x50 from PC World
    > http://tinyurl.com/8xet4 at the weekend, it came with XP Home on it.
    >
    > When he got home he tried to load some stuff for work onto it
    > (connection software for their web based comms system), when the
    > machine re-started it said that winnt was missing.
    >
    > Ah well thinks my brother I was going to put XP pro onto it anyway so
    > blows it away and starts to install Pro.
    >
    > Does all the biz with getting setup details, loads the files goes
    > through the graphical bit (X Minutes left etc) restarts and then when
    > it gets to the portion saying Starting Windows it stops dead, no
    > errors are displayed.
    > Any thoughts


    Startup with Recovery console (you may need the XP setup CD), then run
    chkdsk /r

    --
    If at first you don't succeed, redefine success.
    Toolman Tim, Feb 14, 2006
    #2
    1. Advertising

  3. me here

    me here Guest

    Cheers for that Toolman

    Tried that and no avail

    The machine didn't come with any install media so got a hold of next doors
    XP Home with SP2 and it went on ok.

    Tried XP pro again - just stops again, this xp is original release and no
    SP.

    Will try to slipstream SP2 into it and then try the install again.

    Cheers


    "Toolman Tim" <> wrote in message
    news:w0aIf.59$...
    > In news:dspjbr$if4$-infra.bt.com,
    > me here spewed forth:
    >> Hi, my brother just got the philips x50 from PC World
    >> http://tinyurl.com/8xet4 at the weekend, it came with XP Home on it.
    >>
    >> When he got home he tried to load some stuff for work onto it
    >> (connection software for their web based comms system), when the
    >> machine re-started it said that winnt was missing.
    >>
    >> Ah well thinks my brother I was going to put XP pro onto it anyway so
    >> blows it away and starts to install Pro.
    >>
    >> Does all the biz with getting setup details, loads the files goes
    >> through the graphical bit (X Minutes left etc) restarts and then when
    >> it gets to the portion saying Starting Windows it stops dead, no
    >> errors are displayed.
    >> Any thoughts

    >
    > Startup with Recovery console (you may need the XP setup CD), then run
    > chkdsk /r
    >
    > --
    > If at first you don't succeed, redefine success.
    >
    me here, Feb 19, 2006
    #3
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. ellis_jay

    Take a slow ride....take it eeee-zy

    ellis_jay, Aug 25, 2005, in forum: Computer Support
    Replies:
    0
    Views:
    689
    ellis_jay
    Aug 25, 2005
  2. Soapy

    Re: Doesn't Take Much To Take Over A Group

    Soapy, Aug 19, 2004, in forum: Digital Photography
    Replies:
    59
    Views:
    1,193
    =?iso-8859-1?Q?=B1?=
    Sep 13, 2004
  3. =?Utf-8?B?SmltIEhvbGxvd2F5?=

    Do I have to take 292 & 296 can I take the 4 cores instead?

    =?Utf-8?B?SmltIEhvbGxvd2F5?=, Jun 1, 2007, in forum: Microsoft Certification
    Replies:
    6
    Views:
    701
    John R
    Jun 2, 2007
  4. Southern Kiwi

    I WON, I WON, I WON !!!!!

    Southern Kiwi, Jun 12, 2006, in forum: NZ Computing
    Replies:
    10
    Views:
    603
    Crumb
    Jun 13, 2006
  5. Ian

    Shuttle X50 All-in-One PC Review

    Ian, Sep 29, 2009, in forum: Front Page News
    Replies:
    0
    Views:
    1,362
Loading...

Share This Page