Phantom hardware ?

Discussion in 'Computer Support' started by Mike@Lincoln, Dec 6, 2005.

  1. Mike@Lincoln

    Mike@Lincoln Guest

    WinXPpro.
    Each time I boot up the Found new hardware wizard opens and tries to install
    a "VID_04E6 PID_80002000".
    I have not fitted any new hardware and do not have the faintest idea what
    this item might be. If I let the wizard proceed it is unable to install due
    to "cannot find the appropriate software ".
    Can anyone give me a clue as to what it is?
    (All my known hardware is accounted for in device manager )
    Mike.
    Mike@Lincoln, Dec 6, 2005
    #1
    1. Advertising

  2. Mike@Lincoln

    why? Guest

    On Tue, 6 Dec 2005 16:46:53 +0000 (UTC), Mike wrote:

    >WinXPpro.
    >Each time I boot up the Found new hardware wizard opens and tries to install
    >a "VID_04E6 PID_80002000".


    www.google.com , seatching only on
    VID_04E6
    http://www.google.com/search?q=VID_04E6
    Results 1 - 10 of about 334 English pages for VID_04E6. (0.29 seconds)

    The answers with 80002000 in a 2nd search are very few

    VID_04E6 80002000
    http://www.google.com/search?q=VID_04E6 80002000
    Results 1 - 5 of about 13 English pages for VID_04E6 80002000. (0.37
    seconds)

    >I have not fitted any new hardware and do not have the faintest idea what


    Maybe not , but what if it's issue with something old? Check the posts
    on the search link above. Only you will know if any of the posts
    mention hardware you have.

    >this item might be. If I let the wizard proceed it is unable to install due
    >to "cannot find the appropriate software ".
    >Can anyone give me a clue as to what it is?


    For PCI devices, get a detailed list with (one of a few apps)
    http://www.pcitree.de/

    >(All my known hardware is accounted for in device manager )


    Ah, but does it all work, did you try.

    >Mike.
    >


    Me
    why?, Dec 6, 2005
    #2
    1. Advertising

  3. Mike@Lincoln

    Chas Guest

    "Mike@Lincoln" <> wrote in message
    news:dn4f9t$m5o$-infra.bt.com...
    > WinXPpro.
    > Each time I boot up the Found new hardware wizard opens and tries to
    > install
    > a "VID_04E6 PID_80002000".
    > I have not fitted any new hardware and do not have the faintest idea what
    > this item might be. If I let the wizard proceed it is unable to install
    > due
    > to "cannot find the appropriate software ".
    > Can anyone give me a clue as to what it is?
    > (All my known hardware is accounted for in device manager )
    > Mike.
    >
    >

    Hi
    google it
    and see if anything rings a bell

    http://www.google.co.uk/search?q=VID_04E6 PID_80002000&btnG=Search&hl=en

    Chas
    Chas, Dec 6, 2005
    #3
  4. Mike@Lincoln

    Mike@Lincoln Guest

    "Mike@Lincoln" <> wrote in message
    news:dn4f9t$m5o$-infra.bt.com...
    > WinXPpro.
    > Each time I boot up the Found new hardware wizard opens and tries to

    install
    > a "VID_04E6 PID_80002000".


    Thanks guys....it seems to be associated with some HP scanners. Although my
    Scanjet 3200C works well, if I unplug it the found new hardware wizard does
    not appear, it seems from the posts on Google that I am not alone with this
    one !
    Mike.
    Mike@Lincoln, Dec 7, 2005
    #4
  5. Mike@Lincoln

    Unk Guest

    On Wed, 7 Dec 2005 00:32:01 +0000 (UTC), "Mike@Lincoln" <> wrote:

    >
    >"Mike@Lincoln" <> wrote in message
    >news:dn4f9t$m5o$-infra.bt.com...
    >> WinXPpro.
    >> Each time I boot up the Found new hardware wizard opens and tries to

    >install
    >> a "VID_04E6 PID_80002000".

    >
    >Thanks guys....it seems to be associated with some HP scanners. Although my
    >Scanjet 3200C works well, if I unplug it the found new hardware wizard does
    >not appear, it seems from the posts on Google that I am not alone with this
    >one !
    >Mike.
    >


    <http://h10025.www1.hp.com/ewfrf/wc/product?product=60115&lc=en&cc=us&dlc=en&submit.y=8&submit.x=7&lang=en&cc=us>
    and
    <http://search.hp.com/query.html?lang=eng&ctry=us&qt=HP+Scanjet+3200c+Scanner+%7C+VID_04E6+PID_80002000&la=en>
    Unk, Dec 7, 2005
    #5
  6. Mike@Lincoln

    Mike@Lincoln Guest

    Thanks very much " Unk " for the links............I downloaded the updated
    drivers and the the problem has dissappeared !........Mike.
    "Unk" <> wrote in message
    news:...
    > On Wed, 7 Dec 2005 00:32:01 +0000 (UTC), "Mike@Lincoln"

    <> wrote:
    >
    > >
    > >"Mike@Lincoln" <> wrote in message
    > >news:dn4f9t$m5o$-infra.bt.com...
    > >> WinXPpro.
    > >> Each time I boot up the Found new hardware wizard opens and tries to

    > >install
    > >> a "VID_04E6 PID_80002000".

    > >
    > >Thanks guys....it seems to be associated with some HP scanners. Although

    my
    > >Scanjet 3200C works well, if I unplug it the found new hardware wizard

    does
    > >not appear, it seems from the posts on Google that I am not alone with

    this
    > >one !
    > >Mike.
    > >

    >
    >

    <http://h10025.www1.hp.com/ewfrf/wc/product?product=60115&lc=en&cc=us&dlc=en
    &submit.y=8&submit.x=7&lang=en&cc=us>
    > and
    >

    <http://search.hp.com/query.html?lang=eng&ctry=us&qt=HP Scanjet 3200c Scanne
    r+%7C+VID_04E6+PID_80002000&la=en>
    >
    Mike@Lincoln, Dec 8, 2005
    #6
  7. Mike@Lincoln

    Unk Guest

    You're welcome.

    On Thu, 8 Dec 2005 02:23:16 +0000 (UTC), "Mike@Lincoln" <> wrote:

    >Thanks very much " Unk " for the links............I downloaded the updated
    >drivers and the the problem has dissappeared !........Mike.
    >"Unk" <> wrote in message
    >news:...
    >> On Wed, 7 Dec 2005 00:32:01 +0000 (UTC), "Mike@Lincoln"

    ><> wrote:
    >>
    >> >
    >> >"Mike@Lincoln" <> wrote in message
    >> >news:dn4f9t$m5o$-infra.bt.com...
    >> >> WinXPpro.
    >> >> Each time I boot up the Found new hardware wizard opens and tries to
    >> >install
    >> >> a "VID_04E6 PID_80002000".
    >> >
    >> >Thanks guys....it seems to be associated with some HP scanners. Although

    >my
    >> >Scanjet 3200C works well, if I unplug it the found new hardware wizard

    >does
    >> >not appear, it seems from the posts on Google that I am not alone with

    >this
    >> >one !
    >> >Mike.
    >> >

    >>
    >>

    ><http://h10025.www1.hp.com/ewfrf/wc/product?product=60115&lc=en&cc=us&dlc=en
    >&submit.y=8&submit.x=7&lang=en&cc=us>
    >> and
    >>

    ><http://search.hp.com/query.html?lang=eng&ctry=us&qt=HP Scanjet 3200c Scanne
    >r+%7C+VID_04E6+PID_80002000&la=en>
    >>

    >
    Unk, Dec 8, 2005
    #7
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Silverstrand

    Antec Phantom 500 Power Supply Review at XYZ Computing

    Silverstrand, Aug 23, 2005, in forum: Front Page News
    Replies:
    0
    Views:
    674
    Silverstrand
    Aug 23, 2005
  2. Mark Bryant

    Phantom ports

    Mark Bryant, Apr 14, 2004, in forum: Cisco
    Replies:
    1
    Views:
    581
    Walter Roberson
    Apr 14, 2004
  3. Bryan McClendon

    Can't get rid of phantom route.

    Bryan McClendon, Sep 10, 2004, in forum: Cisco
    Replies:
    5
    Views:
    814
    micke
    Sep 13, 2004
  4. Guest

    phantom 3rd hard drive won't go away

    Guest, Aug 29, 2003, in forum: Computer Support
    Replies:
    2
    Views:
    745
    Guest
    Aug 30, 2003
  5. Guest

    phantom 3rd hard drive won't go away

    Guest, Aug 31, 2003, in forum: Computer Support
    Replies:
    0
    Views:
    445
    Guest
    Aug 31, 2003
Loading...

Share This Page