Periodically loses connection.

Discussion in 'Wireless Networking' started by =?Utf-8?B?RnJ1c3RyYXRlZCBpbiBDbGV2ZWxhbmQ=?=, Mar 7, 2005.

  1. I have a Speedstream 5200 DSL modem and a Netgear WGR14v3 Wireless router. My
    desktop is hooked up by cable and my laptop through wireless.

    My connection remains strong, but I lose the internet periodically. I've
    tried repairing, but the only thing that works is rebooting.
     
    =?Utf-8?B?RnJ1c3RyYXRlZCBpbiBDbGV2ZWxhbmQ=?=, Mar 7, 2005
    #1
    1. Advertising

  2. =?Utf-8?B?RnJ1c3RyYXRlZCBpbiBDbGV2ZWxhbmQ=?=

    mikeFNB Guest

    change channel probably interference

    mike

    "Frustrated in Cleveland" <>
    wrote in message news:...
    > I have a Speedstream 5200 DSL modem and a Netgear WGR14v3 Wireless router.

    My
    > desktop is hooked up by cable and my laptop through wireless.
    >
    > My connection remains strong, but I lose the internet periodically. I've
    > tried repairing, but the only thing that works is rebooting.
     
    mikeFNB, Mar 7, 2005
    #2
    1. Advertising

  3. What do you mean "change channel"? This is a wireless router.

    "mikeFNB" wrote:

    > change channel probably interference
    >
    > mike
    >
    > "Frustrated in Cleveland" <>
    > wrote in message news:...
    > > I have a Speedstream 5200 DSL modem and a Netgear WGR14v3 Wireless router.

    > My
    > > desktop is hooked up by cable and my laptop through wireless.
    > >
    > > My connection remains strong, but I lose the internet periodically. I've
    > > tried repairing, but the only thing that works is rebooting.

    >
    >
    >
     
    =?Utf-8?B?RnJ1c3RyYXRlZCBpbiBDbGV2ZWxhbmQ=?=, Mar 12, 2005
    #3
  4. =?Utf-8?B?RnJ1c3RyYXRlZCBpbiBDbGV2ZWxhbmQ=?=

    Malke Guest

    Frustrated in Cleveland wrote:

    > What do you mean "change channel"? This is a wireless router.
    >
    > "mikeFNB" wrote:
    >
    >> change channel probably interference
    >>
    >> mike
    >>
    >> "Frustrated in Cleveland"
    >> <> wrote in message
    >> news:...
    >> > I have a Speedstream 5200 DSL modem and a Netgear WGR14v3 Wireless
    >> > router.

    >> My
    >> > desktop is hooked up by cable and my laptop through wireless.
    >> >
    >> > My connection remains strong, but I lose the internet periodically.
    >> > I've tried repairing, but the only thing that works is rebooting.

    >>
    >>
    >>

    You can change the channel of the signal from your router's
    configuration screen. It is probably set to 11 - try setting it to 6.
    Or vice versa.

    Malke
    --
    MS MVP - Windows Shell/User
    www.elephantboycomputers.com
    In Memoriam - MVP Alex Nichol
    The world is diminished without him.
     
    Malke, Mar 13, 2005
    #4
  5. I tried changing the channel, but no change. I have disabled the wireless
    while I was away from the computer then re-enabled it upon returning. That
    seemed to work for awhile, but no longer. I don't get it and I can't find an
    answer. The only thing that works is to re-boot the computer then everything
    works fine.

    "Malke" wrote:

    > Frustrated in Cleveland wrote:
    >
    > > What do you mean "change channel"? This is a wireless router.
    > >
    > > "mikeFNB" wrote:
    > >
    > >> change channel probably interference
    > >>
    > >> mike
    > >>
    > >> "Frustrated in Cleveland"
    > >> <> wrote in message
    > >> news:...
    > >> > I have a Speedstream 5200 DSL modem and a Netgear WGR14v3 Wireless
    > >> > router.
    > >> My
    > >> > desktop is hooked up by cable and my laptop through wireless.
    > >> >
    > >> > My connection remains strong, but I lose the internet periodically.
    > >> > I've tried repairing, but the only thing that works is rebooting.
    > >>
    > >>
    > >>

    > You can change the channel of the signal from your router's
    > configuration screen. It is probably set to 11 - try setting it to 6.
    > Or vice versa.
    >
    > Malke
    > --
    > MS MVP - Windows Shell/User
    > www.elephantboycomputers.com
    > In Memoriam - MVP Alex Nichol
    > The world is diminished without him.
    >
     
    =?Utf-8?B?RnJ1c3RyYXRlZCBpbiBDbGV2ZWxhbmQ=?=, Mar 28, 2005
    #5
  6. I tried changing the channel, but no change. I have disabled the wireless
    while I was away from the computer then re-enabled it upon returning. That
    seemed to work for awhile, but no longer. I don't get it and I can't find an
    answer. The only thing that works is to re-boot the computer then everything
    works fine.

    "mikeFNB" wrote:

    > change channel probably interference
    >
    > mike
    >
    > "Frustrated in Cleveland" <>
    > wrote in message news:...
    > > I have a Speedstream 5200 DSL modem and a Netgear WGR14v3 Wireless router.

    > My
    > > desktop is hooked up by cable and my laptop through wireless.
    > >
    > > My connection remains strong, but I lose the internet periodically. I've
    > > tried repairing, but the only thing that works is rebooting.

    >
    >
    >
     
    =?Utf-8?B?RnJ1c3RyYXRlZCBpbiBDbGV2ZWxhbmQ=?=, Mar 28, 2005
    #6
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Replies:
    1
    Views:
    604
    netclectic
    Jul 6, 2006
  2. Jive Dadson
    Replies:
    6
    Views:
    22,379
    OH OH
    Oct 7, 2011
  3. default
    Replies:
    5
    Views:
    454
    Jedi Fans
    Oct 16, 2005
  4. dovelet
    Replies:
    1
    Views:
    605
    Pete Mainwaring
    Apr 5, 2004
  5. Ted Mittelstaedt
    Replies:
    6
    Views:
    5,389
    Hansang Bae
    Jul 22, 2004
Loading...

Share This Page