Periodic breaks in connection between router and PCMCIA card

Discussion in 'Wireless Networking' started by steve2470, Aug 1, 2005.

  1. steve2470

    steve2470 Guest

    Thanks in advance for your time. Problem: I have a brand new laptop
    with an integrated PCMCIA card on the MSI motherboard. My wireless
    router is a Linksys WRT54GS with the firmware up to date. The router
    and the PCMCIA card are only about 7 feet apart, so that I don't have
    to string a cable across my living room. At least once a day, the
    connection drops. I have WPA security with a very unique SSID, which is
    broadcast. I've read that hackers can get your SSID easy enough, so it
    doesn't matter. The password, of course, is unique and impossible to
    guess. AFAIK, there are no rogue processes or spyware or adware or
    viruses disrupting my connection, because I regularly scan for those.
    What's the deal ? Is this typical of wireless connections ?
    steve2470, Aug 1, 2005
    #1
    1. Advertising

  2. steve2470

    Malke Guest

    steve2470 wrote:

    > Thanks in advance for your time. Problem: I have a brand new laptop
    > with an integrated PCMCIA card on the MSI motherboard. My wireless
    > router is a Linksys WRT54GS with the firmware up to date. The router
    > and the PCMCIA card are only about 7 feet apart, so that I don't have
    > to string a cable across my living room. At least once a day, the
    > connection drops. I have WPA security with a very unique SSID, which
    > is broadcast. I've read that hackers can get your SSID easy enough, so
    > it doesn't matter. The password, of course, is unique and impossible
    > to guess. AFAIK, there are no rogue processes or spyware or adware or
    > viruses disrupting my connection, because I regularly scan for those.
    > What's the deal ? Is this typical of wireless connections ?


    Go to the System applet in Control Panel, Hardware, Device Manager. Find
    your wireless adapter in the list and double-click its entry to get its
    Properties. Click on the Power Management tab and uncheck the box that
    says, "Allow Windows to turn off this device when not in use".

    See if that helps.

    Malke
    --
    MS-MVP Windows User/Shell
    Elephant Boy Computers
    www.elephantboycomputers.com
    "Don't Panic"
    Malke, Aug 1, 2005
    #2
    1. Advertising

  3. steve2470

    steve2470 Guest

    Good suggestion. I have XP SP2, so I went to the Properties tab and
    checked Enable for CAM for AC (always on). The battery mode was already
    always on. Hope this helps.
    steve2470, Aug 2, 2005
    #3
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Yehavi Bourvine
    Replies:
    1
    Views:
    1,098
  2. ZX4

    Periodic disconnects

    ZX4, Jan 25, 2006, in forum: Wireless Networking
    Replies:
    1
    Views:
    485
    __spc__
    Jan 28, 2006
  3. Charlie Russel - MVP

    Periodic SPAM in NG

    Charlie Russel - MVP, Aug 8, 2006, in forum: Windows 64bit
    Replies:
    2
    Views:
    317
    Charlie Russel - MVP
    Aug 9, 2006
  4. philbo30
    Replies:
    0
    Views:
    463
    philbo30
    Dec 20, 2007
  5. DONOTREPLY
    Replies:
    1
    Views:
    1,309
    Roger Johnstone
    May 12, 2007
Loading...

Share This Page