Pentax Optio WP Start up Problem

Discussion in 'Digital Photography' started by David, Dec 25, 2006.

  1. David

    David Guest

    I have been using my Optio WP for over 12 months and it has suddenly decided
    not to go to camera mode when first turned on. It will simply show the
    start-up screen and then shut down. There is no problem with the battery.
    The USB works okay with the alibility to see photos on the card. I have been
    able to access the play back mode by holding the play button down while
    powering up. I have formatted the card and reinstalled the firmware without
    any susses in solving this annoying problem.

    If anyone has any advice, please post.

    Thanks,
    David.
    David, Dec 25, 2006
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. MS

    Case for Pentax Optio S?

    MS, Jul 14, 2003, in forum: Digital Photography
    Replies:
    8
    Views:
    414
  2. Form@C

    Re: Pentax Optio: Sharpness

    Form@C, Jul 16, 2003, in forum: Digital Photography
    Replies:
    3
    Views:
    409
    BusyBee
    Jul 17, 2003
  3. Marvin Margoshes

    Re: Compression vs. Resolution (Pentax Optio S)

    Marvin Margoshes, Jul 19, 2003, in forum: Digital Photography
    Replies:
    2
    Views:
    410
    Marvin Margoshes
    Jul 21, 2003
  4. John Latter

    Pentax Optio 33L v Optio 33LF

    John Latter, Jun 7, 2004, in forum: Digital Photography
    Replies:
    0
    Views:
    503
    John Latter
    Jun 7, 2004
  5. Gerhard van Eerden

    Pentax Optio 430 problem

    Gerhard van Eerden, Jul 30, 2004, in forum: Digital Photography
    Replies:
    0
    Views:
    340
    Gerhard van Eerden
    Jul 30, 2004
Loading...

Share This Page