PEAP username/domain greyed out

Discussion in 'Wireless Networking' started by Bruce Wayne, Aug 12, 2005.

  1. Bruce Wayne

    Bruce Wayne Guest

    Hello,

    I am using MS-XP Prof. w/ SP2, along with Cisco 4100 WLAN controller and
    Cisco Secure ACS.
    I have setup PEAP on XP along with WPA, and I do not use client
    certificates.

    I have wireless WPA/PEAP/Active directory authentication working if a user
    logs onto the Windows domain using a wireless client XP laptop.

    IHowever, if a user logs onto the local laptop instead of the domain, then
    he/she is unable to authenticate against the domain for the wireless
    connection.
    In the right hand side task bar a small pop shows that authentication has
    failed, when I double click on the pop up, a username/password/domain window
    pop up.
    However, both the username and domain options are greyed out, the username
    shows my local username with which I am logged onto the laptop, and the
    domain
    shows the name of the local laptop and is greyed out.

    How do I set an option to specify the local username/domain?

    Thank you!
     
    Bruce Wayne, Aug 12, 2005
    #1
    1. Advertising

  2. When the username and domain boxes are greyed out, that means the password
    failed authentication against the RADIUS server. You are being prompted for
    a different password.

    It sounds like the wireless profile is configured to automatically use your
    logon credentials. When you logon to the system with a local computer user,
    then those will be the credentials sent out on the authentication attempt.
    That is why you see the local machine name in the "domain" box.

    To successfully authenticate, you will have to modify the connection profile
    to manually prompt for credentials when you are using a local user account.

    START > RUN > NCPA.CPL
    this will open the network connections page
    RIGHT-CLICK on your wireless adapter
    select "properties"
    this will open the property sheet for your wireless adapter
    select the "Wireless Networks" tab
    LEFT-CLICK the name of the wireless network
    select the "edit" button just below
    this will open the property sheet for the preferred network
    select the "Authentication" tab
    select the "properties" button just below the "EAP TYPE" drop down box
    select the "configure" button
    uncheck the box for "Automatically use my Windows logon name and password
    (and domain if any)"
    click "OK" to close the dialogue
    click "OK" to close Protected EAP Properties
    click "OK" to close the property sheet for your preferred network
    click "OK" to close the network connection properties

    Reply back with your results.

    --
    Jerry Peterson
    Windows Network Services - Wireless

    This posting is provided "AS IS" with no warranties, and confers no rights.
    "Bruce Wayne" <> wrote in message
    news:...
    > Hello,
    >
    > I am using MS-XP Prof. w/ SP2, along with Cisco 4100 WLAN controller and
    > Cisco Secure ACS.
    > I have setup PEAP on XP along with WPA, and I do not use client
    > certificates.
    >
    > I have wireless WPA/PEAP/Active directory authentication working if a user
    > logs onto the Windows domain using a wireless client XP laptop.
    >
    > IHowever, if a user logs onto the local laptop instead of the domain,
    > then he/she is unable to authenticate against the domain for the wireless
    > connection.
    > In the right hand side task bar a small pop shows that authentication has
    > failed, when I double click on the pop up, a username/password/domain
    > window pop up.
    > However, both the username and domain options are greyed out, the username
    > shows my local username with which I am logged onto the laptop, and the
    > domain
    > shows the name of the local laptop and is greyed out.
    >
    > How do I set an option to specify the local username/domain?
    >
    > Thank you!
    >
    >
     
    Jerry Peterson[MSFT], Aug 18, 2005
    #2
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. jester
    Replies:
    1
    Views:
    1,781
    Vivek
    Dec 20, 2005
  2. The Reluctant Robot Named Jude

    Change the username found in "C:\Documents and Settings\Username"

    The Reluctant Robot Named Jude, May 5, 2004, in forum: Computer Support
    Replies:
    1
    Views:
    12,714
    Rifleman
    May 5, 2004
  3. =?Utf-8?B?RGVsb24=?=

    How to uninstall Cisco PEAP supplicant to use XP default PEAP

    =?Utf-8?B?RGVsb24=?=, May 25, 2007, in forum: Wireless Networking
    Replies:
    0
    Views:
    928
    =?Utf-8?B?RGVsb24=?=
    May 25, 2007
  4. Naruto

    XP not to cache username and password for PEAP

    Naruto, Nov 3, 2008, in forum: Wireless Networking
    Replies:
    0
    Views:
    602
    Naruto
    Nov 3, 2008
  5. Limited Wisdom
    Replies:
    7
    Views:
    785
    Jonathan Roberts
    Sep 13, 2006
Loading...

Share This Page