PCMCIA port has no Power???

Discussion in 'Wireless Networking' started by Jon R. Patrick, Mar 13, 2005.

  1. HELP!
    I have an HP laptop, and have a Dlink 802.11g card I've been using in my
    home wireless network.
    The laptop is running windows XP Home, and has been running flawlessly for
    some time.

    Yesterday, I was surfing via the wireless network, we closed the lid
    (standby mode) and now the card will NOT receive power from the computer.
    I've un- and re- installed the drivers, restarted, shut off and restarted,
    and gone through device manager to make sure the device is enabled.

    Nothing.

    pop in the card, and NOTHING. no recognition that there's anything plugged
    in. No power to the card. no NOTHING.

    HELP please!

    Jon
    PS- Friday night the computer was running on batteries and got vERY low,
    but we plugged it in and Saturday it was all working fine. Sunday is the
    problem appearing day!!

    Jon

    --
    -------------------------------------------------------------------------
    Free Traffic for Webpreneurs!
    http://www.ezleadcapture.com/buzz/jpatrick
     
    Jon R. Patrick, Mar 13, 2005
    #1
    1. Advertising

  2. Jon R. Patrick

    jel183\(UK\) Guest

    Have you tried the card in another machine? Or another card in that slot?

    --
    HTH - Any Advice Appreciated - Please Reply To Newsgroup Only

    jel183(UK)

    "Jon R. Patrick" <> wrote in message
    news:Xns96187A518C0DBjonrpatrickhotmailco@207.46.248.16...
    >
    > HELP!
    > I have an HP laptop, and have a Dlink 802.11g card I've been using in my
    > home wireless network.
    > The laptop is running windows XP Home, and has been running flawlessly for
    > some time.
    >
    > Yesterday, I was surfing via the wireless network, we closed the lid
    > (standby mode) and now the card will NOT receive power from the computer.
    > I've un- and re- installed the drivers, restarted, shut off and restarted,
    > and gone through device manager to make sure the device is enabled.
    >
    > Nothing.
    >
    > pop in the card, and NOTHING. no recognition that there's anything plugged
    > in. No power to the card. no NOTHING.
    >
    > HELP please!
    >
    > Jon
    > PS- Friday night the computer was running on batteries and got vERY low,
    > but we plugged it in and Saturday it was all working fine. Sunday is the
    > problem appearing day!!
    >
    > Jon
    >
    > --
    > -------------------------------------------------------------------------
    > Free Traffic for Webpreneurs!
    > http://www.ezleadcapture.com/buzz/jpatrick
     
    jel183\(UK\), Mar 13, 2005
    #2
    1. Advertising

  3. I've tried a linksys card in the slot, with absolutely NO response from the
    computer.
    Other than that, I have no access to anyone who HAS a laptop to try the
    card(s) into.

    Jon

    "jel183\(UK\)" <> wrote in news:eUj$$TAKFHA.508
    @TK2MSFTNGP12.phx.gbl:

    > Have you tried the card in another machine? Or another card in that slot?
    >




    --
    -------------------------------------------------------------------------
    Free Traffic for Webpreneurs!
    http://www.ezleadcapture.com/buzz/jpatrick
     
    Jon R. Patrick, Mar 13, 2005
    #3
  4. Jon R. Patrick

    jel183\(UK\) Guest

    Have a read of this...

    http://support.microsoft.com/default.aspx?scid=kb;en-us;822242

    ---
    HTH - Any Advice Appreciated - Please Reply To Newsgroup Only

    jel183(UK)

    "Jon R. Patrick" <> wrote in message
    news:Xns9618B5B47ABE7jonrpatrickhotmailco@207.46.248.16...
    > I've tried a linksys card in the slot, with absolutely NO response from
    > the
    > computer.
    > Other than that, I have no access to anyone who HAS a laptop to try the
    > card(s) into.
    >
    > Jon
    >
    > "jel183\(UK\)" <> wrote in news:eUj$$TAKFHA.508
    > @TK2MSFTNGP12.phx.gbl:
    >
    >> Have you tried the card in another machine? Or another card in that slot?
    >>

    >
    >
    >
    > --
    > -------------------------------------------------------------------------
    > Free Traffic for Webpreneurs!
    > http://www.ezleadcapture.com/buzz/jpatrick
     
    jel183\(UK\), Mar 14, 2005
    #4
  5. I am having the same problem, I have a hp laptop and my wireless card will
    not power up or be recognized. I have tried five different cards, different
    brands. I am runing SP2.

    "jel183(UK)" wrote:

    > Have a read of this...
    >
    > http://support.microsoft.com/default.aspx?scid=kb;en-us;822242
    >
    > ---
    > HTH - Any Advice Appreciated - Please Reply To Newsgroup Only
    >
    > jel183(UK)
    >
    > "Jon R. Patrick" <> wrote in message
    > news:Xns9618B5B47ABE7jonrpatrickhotmailco@207.46.248.16...
    > > I've tried a linksys card in the slot, with absolutely NO response from
    > > the
    > > computer.
    > > Other than that, I have no access to anyone who HAS a laptop to try the
    > > card(s) into.
    > >
    > > Jon
    > >
    > > "jel183\(UK\)" <> wrote in news:eUj$$TAKFHA.508
    > > @TK2MSFTNGP12.phx.gbl:
    > >
    > >> Have you tried the card in another machine? Or another card in that slot?
    > >>

    > >
    > >
    > >
    > > --
    > > -------------------------------------------------------------------------
    > > Free Traffic for Webpreneurs!
    > > http://www.ezleadcapture.com/buzz/jpatrick

    >
    >
    >
     
    =?Utf-8?B?YWF2ag==?=, Mar 16, 2005
    #5
  6. I posted my question (I originated this thread) at the HP support
    forums, and so far I've gotten that I need to replace my motherboard.

    not the answer I wanted to hear..!! If that's the case, I see a
    Powerbook in my near future.

    Jon

    "=?Utf-8?B?YWF2ag==?=" <> wrote in
    news::

    > I am having the same problem, I have a hp laptop and my wireless card
    > will not power up or be recognized. I have tried five different
    > cards, different brands. I am runing SP2.
    >
    > "jel183(UK)" wrote:
    >
    >> Have a read of this...
    >>
    >> http://support.microsoft.com/default.aspx?scid=kb;en-us;822242
    >>
    >> ---
    >> HTH - Any Advice Appreciated - Please Reply To Newsgroup Only
    >>
    >> jel183(UK)
    >>
    >> "Jon R. Patrick" <> wrote in message
    >> news:Xns9618B5B47ABE7jonrpatrickhotmailco@207.46.248.16...
    >> > I've tried a linksys card in the slot, with absolutely NO response
    >> > from the
    >> > computer.
    >> > Other than that, I have no access to anyone who HAS a laptop to try
    >> > the card(s) into.
    >> >
    >> > Jon
    >> >
    >> > "jel183\(UK\)" <> wrote in news:eUj$$TAKFHA.508
    >> > @TK2MSFTNGP12.phx.gbl:
    >> >
    >> >> Have you tried the card in another machine? Or another card in
    >> >> that slot?
    >> >>
    >> >
    >> >
    >> >
    >> > --
    >> >

    --------------------------------------------------------------------
    >> > ----- Free Traffic for Webpreneurs!
    >> > http://www.ezleadcapture.com/buzz/jpatrick

    >>
    >>
    >>

    >




    --
    ------------------------------------------------------------------------
    -
    Free Traffic for Webpreneurs!
    http://www.ezleadcapture.com/buzz/jpatrick
     
    Jon R. Patrick, Mar 16, 2005
    #6
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Andres Perez

    Unable to connect with my PCMCIA card

    Andres Perez, Jul 14, 2004, in forum: Wireless Networking
    Replies:
    0
    Views:
    1,010
    Andres Perez
    Jul 14, 2004
  2. =?Utf-8?B?TWlrZUJlYXJkc2hhbGw=?=

    laptop no longer recognises PCMCIA card in XP tho it did in 2000 -

    =?Utf-8?B?TWlrZUJlYXJkc2hhbGw=?=, Oct 11, 2004, in forum: Wireless Networking
    Replies:
    4
    Views:
    5,509
    Lance
    Oct 13, 2004
  3. Jack

    Wireless PCMCIA card for W95?

    Jack, Oct 14, 2004, in forum: Wireless Networking
    Replies:
    3
    Views:
    1,089
  4. Renee
    Replies:
    2
    Views:
    16,309
    Ian Stirling
    May 20, 2004
  5. DONOTREPLY
    Replies:
    1
    Views:
    1,511
    Roger Johnstone
    May 12, 2007
Loading...

Share This Page